Telefunken HR 780 RDS

+A -A
Autor
Beitrag
dernikolaus
Inventar
#1 erstellt: 24. Okt 2004, 14:56
Hi! Ich hab 2 Canton LE 109 an einem Telefunken HR 780 RDS laufen. Wenn ich nun ca. 5/8 aufdrehe und ca. 15 min höre, weird der Verstärker direkt über dem Kühlkörper (und über den Netzteil) unheimlich heiß.
Bis zu welcher Temperatur kann man das bei diesem Amp tolerieren?
hadez16
Stammgast
#2 erstellt: 26. Okt 2004, 10:29
ich würde das nicht übertreiben...

ich hatte auch mal einen Telefunken-Verstärker dieser neueren HR-Baureihe und als ich noch klein und dumm war hatte ich ihn mal dermaßen überlastet, da isser durchgebrannt. Ein heimischer Elektriker der die kaputten teile austauschen konnte hat extra betont dass die Teile die dort verbaut waren sehr minderer Qualität waren. Telefunken hat sich bei dieser Baureihe anscheinds nicht viel mühe gegeben


Lieber in einen stärkeren Verstärker investieren *g*
dernikolaus
Inventar
#3 erstellt: 26. Okt 2004, 11:36
Nen anderen Amp werde ich mir bestimmt nicht zulegen.
Vom Klang her gefällt mir der Telefunken eigenltich recht gut.
Die Leistung ist imho auch ausreichend. Er wird schließlich erst so bei 5/8!!!!! ziemlich heiß.
Außerdem hab ich auch schon von anderen Usern gehört, dass ihre Marantz!-Geräte bei längerem Betrieb auch recht heiß wurden....
hf500
Moderator
#4 erstellt: 26. Okt 2004, 18:09
Moin,
Ich bekomme die von mir reparierten Verstaerker immer zum Gluehen,
wenn ich sie mit 2x8W/8 Ohm und 1kHz Sinus probelaufen lasse.
Besonders Fernostgeraete (der Telefunken ist auch eins) sind bei der Kuehlung
etwas knapp ausgelegt.
Die Dinger werden so warm. Ueberpruefe aber trotzdem, ob Du da keine 4 Ohm Lautsprecher
an einen Verstaerker haengst, der fuer 8 Ohm ausgelegt ist. Der wird bei groesseren
Lautstaerken schnell ueberlastet.

73
Peter
dernikolaus
Inventar
#5 erstellt: 26. Okt 2004, 18:17
Sollte ich vielleicht einfach noch so einen PC-Kühler einbauen und disem mit einen extrenen Netzteil betreiben? Dann wäre das Problem gelöst.
Wenn wir gerade schon beim Thema Telefunken sind: Haben die auch gute Geräte in Deutschland gebaut? Wenn ja, welche?
Ich habe wirklich gar keinen Überblick bezüglich der Produktpalette dieses Herstellers.
gibt es Telefunken überhaupt heute noch? Ich habe schon ewig nichts mehr von denen gesehen, außer dem Fernseher, den sich meine Oma vor 5 Jahren gekauft hat.


[Beitrag von dernikolaus am 26. Okt 2004, 18:26 bearbeitet]
hf500
Moderator
#6 erstellt: 26. Okt 2004, 21:07
Moin,
Telefunken hat, als es noch zum AEG-Konzern gehoerte, hier in Deutschland
(in Hannover) gebaut. An anderen Standorten waren noch die Roehren- und Halbleiterwerke.

Das Stereo-Zeugs war in meiner Wahrnehmung immer solide Mittelklasse, aber konstruktiv
konnten mich diese Geraete nicht recht ueberzeugen. Der Aufbau ist manchmal eigenartig,
verschiedene Geraete sind schwierig zu zerlegen, um sie zu reparieren.
Besonders witzig fand ich die gebuendelten Kondensatoren im Netzteil der Endverstaerker
von Receivern. Fuer groessere Verstaerker nahm man einfach die Standardplatine fuer Endstufen und
"pappte" mehrere Kondensatoren aufeinander.

Im Empfaengerbau konnten sie Saba oder Grundig nicht ganz das Wasser reichen.

Die Geraete von Telefunken waren fuer mich eher "haben wir auch" Geraete, ich glaube, das
Kerngeschaeft lag eher in der professionellen Elektronik, wie Studio- und Senderbau.
Bei Siemens war das noch deutlicher spuerbar.

Falls Dir der Receiver zu heiss wird, kannst Du tatsaechlich versuchen, einen Luefter einzubauen.
Nach meinen Erfahrungen mit eigenen Versuchen reicht es voellig, wenn der Luefter einen leichten
Luftaustausch im Gehaeuse erreicht Der Luefter kann dann mit reduzierter Spannung laufen und wird leiser.

Mangels Schaltbild kann ich nicht sagen, wo man den Luefter anschliessen kann.
Es ist aber daran zu denken, den Luefter immer ueber einen Vorwiderstand anzuschliessen und dem Luefter
1000µF parallel zu schalten. Der Luefter hat eine impulsfoermige Stromaufnahme, bei nicht entkoppeltem
Anschluss kan man sonst das Summen des Motors im Lautsprecher hoeren.

In Geraeten, die serienmaessig mit Lueftern ausgestattet werden, hat dieser natuerlich eine eigene Stromversorgung,
die von der des Verstaerkers entkoppelt ist.

73
Peter
dernikolaus
Inventar
#7 erstellt: 28. Okt 2004, 11:48
Wens interessiert: Ich habe mir jetzt einen Lüfter eingebaut.
Dazu habe ich ein altes PC-Netzteil genommen und alles rausgelötet, was ich nicht brauche: Anschlusskabel, Netzbuchse, Lüfter. Anschließend lötete ich nun ein Kabel an den "Lüfter-Output" des Netzteils und legte dieses in den Amp.
Dort befestigte ich dann den Kühler auf dem Kühlkörper.
Zwischen Kühler und Netzteil habe ich zum Schluss noch einen Schalter gebaut, damit ich den Lüfter abstellen kann, wenn ich leise Musik höre (obwohl er eigenltich ZIEMLICH leise ist).
Jo. Ich hoffe, dass diese Maßnahme jetzt auch was bringt und nicht ganz umsonst war.
dernikolaus
Inventar
#8 erstellt: 28. Okt 2004, 15:56
Nach nun einigen Stunden im Betrieb ist der Amp zwar warm, aber bei weitem nicht so heiß wie vorher.
Mission erfolgreich.
cyrillus1944
Neuling
#9 erstellt: 30. Dez 2015, 15:32
Moin, moin. Das mit dem Lüfter ist ein probates Heilmittel. Mit einem Vorwiderstand in der Leitung für die Betriebsspannung des Lüfters (so um die 300 Ohm) kann man auch das Gesäusel in Grenzen halten. Habe schon in vielen Konsumgeräten Lüfter verbaut, hat stets gehölfen.
Lüftervorrat anlegen! Flohmärkte besuchen! javascript:insert('%20:)%20','')
Cyrillus1944
Suche:
Das könnte Dich auch interessieren:
RX-396 (RDS) + Zeitschaltuhr?
RipvanFish am 01.03.2007  –  Letzte Antwort am 03.03.2007  –  6 Beiträge
Fernbedienung Pioneer SX702-RDS
elektrowichtel am 27.05.2010  –  Letzte Antwort am 29.03.2012  –  2 Beiträge
Pioneer SX 704 RDS
FinnDerSchlingel am 15.06.2010  –  Letzte Antwort am 16.06.2010  –  4 Beiträge
Telefunken gavotte
Radio_Doctor am 27.08.2006  –  Letzte Antwort am 31.08.2006  –  3 Beiträge
Onkyo Receiver TX-9031 RDS
sounds-good am 04.04.2007  –  Letzte Antwort am 22.04.2007  –  2 Beiträge
Pionner Receiver SX-304 RDS
Sosuasiggi am 31.12.2008  –  Letzte Antwort am 03.01.2009  –  5 Beiträge
yamaha rx-396 rds kaputt?
stuntman_mike09 am 11.03.2009  –  Letzte Antwort am 03.04.2010  –  9 Beiträge
Frage zu Onkyo tx9031 rds
laserlars23 am 30.12.2016  –  Letzte Antwort am 31.12.2016  –  12 Beiträge
Telefunken Receiver RR 100
thor_85 am 26.06.2003  –  Letzte Antwort am 26.06.2003  –  4 Beiträge
Telefunken HA 750 M
ingär am 07.03.2005  –  Letzte Antwort am 15.04.2006  –  2 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.450 ( Heute: 5 )
  • Neuestes MitgliedPwnoqraphy
  • Gesamtzahl an Themen1.454.300
  • Gesamtzahl an Beiträgen19.671.141

Hersteller in diesem Thread Widget schließen