NAD 2600 Endstufen-Probleme

+A -A
Autor
Beitrag
BoB_aus_Fürth
Neuling
#1 erstellt: 02. Sep 2003, 18:21
Hallo,

brauche Hilfe. Meine Endstufe NAD 2600 schaltet die Transistoren erst ab einem gewissen Pegel durch, d.h. bei geringer Lautstärke höre ich entweder gar nichts oder nur die Höhen - mein subjektives Empfinden. Wer hat ähnliches erlebt oder kann Tipps geben.
Stefan_G2
Hat sich gelöscht
#2 erstellt: 02. Sep 2003, 18:29
Hi BoB,

das kenn ich leider aus jüngster Vergangenheit.
Hatte vor ca. 4 Wochen das selbe Problem.

Leider war das Fazit meines Händlers : Lohnt nicht mehr.
Er meinte das der Transistortausch und an anschliesen einpegeln viel zu unwirtschaftlich wäre.

Naja, hab see dann ausgemustert

Viel Glück

Stefan
Langhaarigerbombenleger
Stammgast
#3 erstellt: 02. Sep 2003, 19:33
Hi BoB,

habe zwar noch eine im Keller rumstehen, aber die hat eigentlich nie Probleme dergleichen gemacht. Einzig mein Preamp (1300) hatte das Problem der nicht nutzbaren Kleinstlautstärken wegen Balanceabweichungen der Lautstärkeregelung, aber das ist vermutlich nicht Dein Problem.

Grüße,

Michael
DB
Inventar
#4 erstellt: 03. Sep 2003, 11:54
Hallo,

die beschriebenen Fehler hören sich weniger nach defekten Transistoren als viel eher nach kalten Lötstellen an. Die zu suchen ist in Werkstätten zwar nicht beliebt, aber sicher preiswerter als was Neues.

MfG

DB
Suche:
Das könnte Dich auch interessieren:
Ist NAD 2600 eine PA Endstufe???
ExcessRos am 09.12.2003  –  Letzte Antwort am 09.12.2003  –  5 Beiträge
tonausfall bei NAD-Endstufe
majoli am 08.09.2004  –  Letzte Antwort am 09.09.2004  –  3 Beiträge
NAD 3150 Brauche Hilfe
dennaratz am 12.12.2008  –  Letzte Antwort am 12.12.2008  –  4 Beiträge
Endstufe schaltet ab ?????
Fantastic_Mike am 26.03.2004  –  Letzte Antwort am 28.03.2005  –  3 Beiträge
NAD-Endstufe fällt aus
griego am 24.09.2004  –  Letzte Antwort am 28.09.2004  –  7 Beiträge
NAD Endstufen Probleme im Bridging Betrieb
Klaus_Schulze_Fan am 17.07.2015  –  Letzte Antwort am 18.07.2015  –  13 Beiträge
Frage zu NAD C272
Willibert am 04.09.2006  –  Letzte Antwort am 11.09.2006  –  9 Beiträge
Monobetrieb NAD 2155 Endstufe
inola-gay am 02.02.2009  –  Letzte Antwort am 01.10.2012  –  2 Beiträge
NAD 3020i Endstufe durch?
mjohann am 23.09.2003  –  Letzte Antwort am 23.09.2003  –  5 Beiträge
Probleme mit NAD 326Bee
ironbase26 am 08.08.2014  –  Letzte Antwort am 12.08.2014  –  4 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder852.992 ( Heute: 6 )
  • Neuestes MitgliedAndi-77
  • Gesamtzahl an Themen1.423.006
  • Gesamtzahl an Beiträgen19.091.713

Top Hersteller in Verstärker/Receiver Widget schließen