Rotel-Verstärker brummt!

+A -A
Autor
Beitrag
udo75
Neuling
#1 erstellt: 11. Nov 2002, 14:50
Ich bitte alle Freaks um Hilfe!
Ich habe in Verbindung mit einem Maratz AV-600 Receiver einen Rotel RB-985 Verstärker. An allen 5 Boxen habe ich ein brummen. Habe beide Geräte bereits beim Elektriker gehabt doch der konnte kein brummen feststellen. Zuhause wieder aufgebaut war ebenfalls nichts mehr zu hören. Doch nach ca. einer Woche war der brumm wieder da. Wer kann mir sagen was es da hat, sind technische Probleme möglich bei einem von beiden Geräten oder mache ich beim Anschluss Fehler (hatte Antennen und Subwoofer bereits zur Probe ausgesteckt)! Jede noch so klein hilfreiche Hinweis ist erwünscht! Hydiho und thanks!
ehemals_hj
Administrator
#2 erstellt: 11. Nov 2002, 14:54
Wie laut ist das Brummen? Ich habe eine Rotel-Endstufe und keinerlei Probleme in dieser Hinsicht. Wenn das Brummen äußerst leise ist, kann es durchaus "normal" sein, akzeptabel allerdings nicht.
Markus
Inventar
#3 erstellt: 11. Nov 2002, 15:08
Hallo,

brummt's wirklich in den Boxen oder brummt der Verstärker?

Falls nur in den Boxen, probiere mal, Antennenkabel und andere Verbindungskabel nach und nach zu ziehen, um das Problem zu lokalisieren. Falls der Verstärker brummt, dann ist vielleicht der Trafo lose.

Gruß,

Markus.
lahola
Ist häufiger hier
#4 erstellt: 11. Nov 2002, 15:14
Hallo Udo

Du musst das Problem schon einkreisen.

Wenn das Brummen wieder auftaucht, trenne ALLE (außer LS) Verbindungen vom Verstärker. Brummt es immer noch, muss der Rotel wieder in die Werkstatt. So mühsam das für dich ist.

Ist der Brumm weg, kannst du ein Gerät nach dem anderen wieder anschließen, bis du weißt, woher der Brumm kommt.

Wenn du symetrische UND asymetrische Kabel verwendest, so eliminiere die symetrische Verbindung und verwende probehalber eine Cinch-Leitung. Das könnte auch eine Fehlerquelle sein.

Gruß
la hola
udo75
Neuling
#5 erstellt: 11. Nov 2002, 15:28
Es ist ein leises, knackiges brummen das auch durch die Lautstärkenverstellung nicht verändert wird, auch nicht lauter! Wie gesagt ich habe einen B&W-Subwoofer dran, den ich aber bereits abgesteckt hatte, so wie alles, ausser den CD-Player(Rotel) und den Receiver! Das brummen wird auf die Boxen übertragen sobald ich den Verstärker einschalte, der Receiver kann dabei ausgeschalten werden! Und bitte erklärt mir das mit den Chinch-Kabeln. Kanns davon sein?
lahola
Ist häufiger hier
#6 erstellt: 11. Nov 2002, 15:42
Hallo Udo

Also nochmals. Du musst ALLES (auch CDP und Receiver, außer den Lautsprechern natürlich) am Rotel abhängen und danach den Rotel einschalten. Brummt es, ist der Rotel defekt. Wenn nicht, steckst du ein Gerät nach dem anderen wieder an. Auf diese Weise weißt du irgendwann, woher der Brumm kommt. Das kann dann auch ein Kabel sein. Aber das findest du heraus. Wichtig ist nur, dass du erst einmal (außer den LS) alles aussteckst, um zu erfahren, ob nicht der Rotel selber brummt.

Gruß
la hola
udo75
Neuling
#7 erstellt: 11. Nov 2002, 15:49
Wieso aber brummt er nicht wenn er einmal eine Zeit lang ausgesteckt ist, stört vielleicht ein Stromkabel in ein Chinchkabel?
klr
Ist häufiger hier
#8 erstellt: 02. Jun 2004, 09:42
Hallo zusammen,

besitze seit gestern einen nagelneuen ROTEL Receiver RSX 1065.

Nach dem Einschalten kommen leichte Störgeräusche in Form eines leisen Summes vor allem aus den Hochtönern meiner Canton-Ergo Boxen. Das Summen stört, wenn ich sehr leise Musik höre. Es kann mit den Drehen am Bass- oder Höhenregler verstärkt oder abgeschwächt werden und ist nur da, wenn der RSX 1065 auch läuft. Im Standby-Modus ist nichts zu hören.

Kann mir jemand weiterhelfen, was zu tun ist bzw. ob der Rotel evtl. defekt ist?
Albus
Inventar
#9 erstellt: 02. Jun 2004, 11:28
Tag,

Vermutungen: es handelt sich entweder um ein sehr starkes Restrauschen (typisch aus Brummen und Rauschen bestehend, also Tief- und Hochtöner strahlen ab) oder um eine interne Verschmutzung des Signalzweiges durch Störspannung (evtl. aus dem internen digitalen Processing). Jedenfalls ist das Störgeräusch zu laut, ist es auch noch in 1 Meter Abstand von den LS zu hören? Ich nehme an, ja. Dann liegt es am LS bei 55 dBA, das ist grausam laut und unerhört - eigentlich.

Du schreibst, es kann per Klangregler (siehe nächster Absatz) verändert werden, auch per Volume-Regler? Ich nehme an, ja. Oder?

Das Gerät ohne Quellgeräte (!) ist auch mit diesen deutlich hörbaren Störgeräuschen behaftet, auch dann, wenn der Subwoofer-Ausgang abgeschaltet ist (geht doch hoffentlich)? Ich frage, weil das für den Sub-Ausgang nötige Signal im RSX 1065 per digitalem Processing gewonnen wird (Split des Signals vor der Klangregelstufe (!)), wenn hier nicht korrekt konstruiert (no noise) wurde, dann streut es von diesem Schaltungspunkt in den Signalzweig ein.

MfG
Albus

NS: Von Rotel gibt es zZt häufiger Ungünstiges zu hören, auch hier im Forum. Geräte müssen öfter mal getauscht werden.
klr
Ist häufiger hier
#10 erstellt: 02. Jun 2004, 12:34
Vorerst besten Dank.

Der Subwoofer war bisher immer am Receiver allerdings teilweise auch ausgeschaltet.

Extrem aufgefallen ist mit das Rauschen beim Drehen an den Bass- u. Höhenpodis. Die Lautstärkeregelung fiel mir nicht so auf.

Da gönnt man sich so ein tolles Teil und hat erst noch Ärger und neue Probleme, die vorher nicht da waren. Mein Vorgänger war der Marantz SR 7300, der Stereo nicht überzeugt hat. Der Rotel ist jedenfalls klnglich super.

Ich werde heute einmal diverse Dinge probieren.
hydro
Stammgast
#11 erstellt: 03. Jun 2004, 13:42

Ich werde heute einmal diverse Dinge probieren.


und
klr
Ist häufiger hier
#12 erstellt: 03. Jun 2004, 14:39
Hallo,

habe alle Geräte abgetrennt und die Antenne demontiert.

Das leichte Rauschen blieb. Wenn die Lautstärke erhöht wird, erhöht sich auch das Rauschen etwas. Zudem ändert es sich mit einer Veränderung der Bässe- u. Höhen.

Subwooferstecker wurde auch gezogen. Hatte jedoch keine Auswirkung. Was ich nicht geschafft habe ist den Sub auf off zu stellen, da die Fernbedinung wohl auch ne Macke hat oder ich zu blööd bin ins Menü zu gelangen.

Meiner Meinung nach sind es schon Netzteilgeräusche, die bei normalem Musikgenuss eigentlich nicht stören. Nur wenn es im Raum ruhig ist und man nahe an die LS geht, kann man das Summen/Brummen hören.
Dagon
Ist häufiger hier
#13 erstellt: 03. Jun 2004, 14:41
Aloa!


Habe mit meiner Rotel-Endstufe die gleichen Probleme: Leichtes Brummen und Rauschen zu hören, wenn man dicht vor den Lautsprechern ist. Auch Netzteilbrummen ist zu hören.
Albus
Inventar
#14 erstellt: 03. Jun 2004, 14:54
Tag,

dann, bei Volume-Regler auf Minimum, Linksanschlag, darf es aus den LS keinen Mucks geben, frühestens ab Stellung Mitte, 12.00 Uhr (typisch -16 dB) darf 10 cm vor den LS etwas Rauschen zu vernehmen sein, kein Brummen, etwa Netzbrummen gar. Mechanisches Netzbrummen, wackeliger Trafo, ist auch nicht kunstgerecht.

Wenn's mehr ist, dann typisch neue Rotel: hohes Restrauschen, schlechter Störspannungsabstand. Übliches Gegenargument: Sie hören ja aber doch immer gut laut, dann stört's doch nicht.

Ach ja, ach nein. Es muss nicht sein.

MfG
Albus


[Beitrag von Albus am 03. Jun 2004, 14:55 bearbeitet]
micha_D.
Inventar
#15 erstellt: 03. Jun 2004, 15:00
Hallo

Das brummen macht mich am ehesten nachdenklich......wenns schon immer da war könnte es auch ein falscher Ableich (Werksseitig) sein...alles Spekulativ..

Micha
klr
Ist häufiger hier
#16 erstellt: 03. Jun 2004, 16:18
Hallo,

also bei mir ist beim kompletten Linksanschlag, daher Lautstärke "0", ein leichtes Summen bzw. eher Rauschen trotzdem im Hochtöner zu hören.

Wenn die Lautstärke hochgedreht wird, erfolgt auch eine etwas stärkeres Rauschen.
klr
Ist häufiger hier
#17 erstellt: 04. Jun 2004, 06:34
Guten Morgen,

der ROTEL RSX 1065 ist wieder verpackt und geht zur Überprüfung zurück an den Händler zum Gegencheck.

Nachdem nun meine alter Stereobolide wieder dranhängt, muss ich feststellen, dass der auch rauscht.

Also liegt der Verdacht nahe, dass es beim Rotel ganz einfach der Rauschabstand ist, der hier Probleme macht und das Geraät eigentlich völlig in Ordnung ist.
Albus
Inventar
#18 erstellt: 04. Jun 2004, 07:46
Morgen,

ich bedaure, keine andere Auskunft geben zu können: Linksanschlag und hörbares Restrauschen zeigen einen Fehler des Gerätes an. Da in diesen Monaten häufig von Rotels Derartiges berichtet wird, vermutlich ein Konstruktionsfehler oder Produktionsfehler. Das Gerät ist so nicht etwa (doch) in Ordnung. Es gehört zurückgegeben. Gut so.

MfG
Albus
klr
Ist häufiger hier
#19 erstellt: 08. Jun 2004, 12:44
Hörprobe beim ROTEL-Händler mit vorgeschaltetem hochertigem Nestzstromfilter erbrachte kein Rauschen mehr im rechten Frontkanal. Der linke jedoch rauschte weiterhin wie ohne Filter. Verdacht auf eine fehlerhafte Löststelle im RSX 1065, die zum rauschen führt. Das Netzteil ist wohl nicht das Problem. Das Gerät wird leider von Hirsch+Ille wieder zur Überprüfung abgeholt.

Schade, denn klanglich war ich vom RSX 1065 sehr angetan. Jetzt hoffe ich auf eine schnelle Reperatur bzw. eine Gerätetausch.
Albus
Inventar
#20 erstellt: 08. Jun 2004, 12:57
Tag,

danke für Deine Zwischenmitteilung. - Aber, hochwertiger Netzstromfilter beseitigt kanalweise Rauschen, guter Händler(?!?). Das kommentiere ich nicht.

Hoffentlich kommt einst ein ordentliches, den Hersteller-Spezifikationen entsprechendes Stück bei Dir an.

MfG
Albus
klr
Ist häufiger hier
#21 erstellt: 08. Jun 2004, 13:14
Hallo Albus,

ich kenne mich nicht so gut mit der Technik aus. Das einzige was ich bestätigen kann ist, dass mit dem Netzstromfilter der rechte Kanal praktisch ohne rauschen war und der linke weiter gerauscht hat. Ohne Filter rauschten eben beide.

Wie siehtst due dieses Ergebnis? Warum kein Kommentar?

Was meinst du mit

"Hoffentlich kommt einst ein ordentliches, den Hersteller-Spezifikationen entsprechendes Stück bei Dir an."???

Eine Antwort wäre echt nett.
Albus
Inventar
#22 erstellt: 08. Jun 2004, 13:33
Tag klr,

ein Netzstromfilter filtert den Netzstrom nicht kanalweise. Der Netzstrom lädt die Primärwicklung des Transformators energetisch auf; die Primärwicklung induziert in die Sekundärwicklungen die Teilspannungen (gemäß dem Verhältnis der Trafo-Wicklungen). Die Sekundärwicklungen erhalten also alle den einen gefilterten Netzstrom. - Der Händler hat hier ein Glücksspiel versucht. Das Verstärker-Rauschen kommt aus der Schaltung des Gerätes und nicht dem Netz.

"... einst ein ... Gerät ankommt", d.h. entweder repariert oder getauscht - und zwar in dem Zustand, der dem hohen Anspruchsniveau des Herstellers entspricht (die Spezifikationen beschreiben die Eigenschaften, die ein Hersteller dem Käufer zusichert). Was Rotel in dieser Hinsicht angeht, da bin ich skeptisch.

Soweit. Und - hoffentlich - so gut.

MfG
Albus
klr
Ist häufiger hier
#23 erstellt: 08. Jun 2004, 14:50
Allo Albus,

besten Dank für die Informationen.

Das Gerät wurde nicht beim ROTEL-Händler (Kemper in Ulm) mit dem Netzstromfilter gekauft. Es war natürlich nur ein Versuch, der aber zeigte, dass ein Kanal wohl einen Fehler haben kann. Kemper hat sich freundlicher Weise bereiterklärt zu hlefen, obwohl der ROTEL beim Wettbewerb gekauft wurde.

Dass das Rauschen vom Verstärker kommt, war auch ihm klar. Er vermutet, dass im linken Frontkanal wohl eine Lötstelle bereits leicht defekt ist. Deshalb ging das Gerät heute zu Hirsch-Ille zurück. Es wird entweder getauscht oder repariert.

Ich dachte immer, dass ROTEL qualitativ was zu bieten hat. Aber im Endeffekt steht eben auch drauf: Made in China!

Nochmals vielen Dank.
klr
Ist häufiger hier
#24 erstellt: 16. Jun 2004, 08:42
Nun ist der RSX 1065 wieder beim Händler im Dauertest. Anscheinend ist das Grundrauschen normal. Es wurde aber auch nicht bestätigt, dass es innerhalb der Toleranz bzw. den Herstellerangaben ist. Jetzt geht es weiter zu ROTEL selbst. Bin einmal gespannt auf die Aussagen von ROTEL. Am liebsten wäre mir ein Messprotokoll der Ausgänge.

Hoffentlich geht es schnell und der RSX steht wieder bei mir Ihm Wohnzimmer. Den traumhaften Klang vermisse ich schon!
klr
Ist häufiger hier
#25 erstellt: 02. Jul 2004, 13:11
Hallo Albus,

inzwischen war mein ROTLE RSX 1065 bei ROTEL selbst. Ich erhalte das Gerät nächste Woche wieder zrück.

Laut den Aussagen des Technikers wurden alle 5 Kanäle untersucht. Das Rauschen ist gerätebedingt nicht ganz zu unterdrücken. Wie Du allerdings richtig erkannt hast, war ein Frontkanal tatsächlich angeschlagen bzw. defekt, sodass ein Brummen hinzukam.

Der Fehler konnte behoben werden. Zudem hatte der RSX wohl eine Uraltversion der Software auf dem Eprom, weshalb der Baustein auch getauscht wurde und nun mein RSX über die neueste Version verfügt.

Wenn nun alles funktioniert hat sich die Wartezeit wenigstens wegen dem Update gelohnt, obwohl ich natürlich von einem 3000 EURO Receiver nur top Qualität verlange. Da hat wohl ROTEL auch noch Nachholbedarf!!!
Albus
Inventar
#26 erstellt: 05. Jul 2004, 07:31
Morgen,

vielen Dank für Deine Mitteilung - und Ende gut alles gut!

MfG
Albus
Wormatianer
Ist häufiger hier
#27 erstellt: 11. Sep 2004, 10:48
Auch ich kann ein minimales Rauschen im Hochtonbereich vernehmen, wenn die Endstufe im "Leerlauf" ist. Etwa 10 bis 20 cm ist es bei absoluter Stille zu vernehmen. Da ich auch einen Netzfilter betreibe und hochwertiges Kabelmaterial, kann der "Fehler" wohl nur von der Endstufe kommen. Will aber nun auch mal alle Quellen sukzessive abhängen und die Sache genau lokalisieren. Werde berichten...
Suche:
Das könnte Dich auch interessieren:
Brumm-Probleme mit Rotel RB-993
cpt.crispy am 22.08.2010  –  Letzte Antwort am 15.09.2010  –  17 Beiträge
Brummen an Rotel Endstufe
netseal am 28.05.2007  –  Letzte Antwort am 29.05.2007  –  3 Beiträge
Nagelneue Rotel Endstufe RB-1070 brummt
borisstockrt am 30.06.2004  –  Letzte Antwort am 30.06.2004  –  4 Beiträge
Problem mit Rotel RX-1052 (BRUMMEN)
derdelinquent am 23.11.2008  –  Letzte Antwort am 25.11.2008  –  6 Beiträge
Rotel Endstufen RB-981BX
digitalo am 31.10.2012  –  Letzte Antwort am 31.10.2012  –  3 Beiträge
einschaltknackser rotel rb 981
schönhörer am 21.06.2006  –  Letzte Antwort am 21.06.2006  –  2 Beiträge
Denon oder Rotel Verstärker
Tommes_Tommsen am 26.02.2007  –  Letzte Antwort am 01.03.2007  –  20 Beiträge
Verstärkersuche weiterer Rotel RB-980BX oder Rotel RB-1080
KrauseDuo am 05.10.2012  –  Letzte Antwort am 23.11.2012  –  7 Beiträge
Verstärker an Mischpult angeschlossen = brummen
Altgerätesamler am 29.02.2008  –  Letzte Antwort am 15.03.2008  –  16 Beiträge
Rotel Kombo
stevlund208 am 06.02.2010  –  Letzte Antwort am 08.02.2010  –  2 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder853.105 ( Heute: 65 )
  • Neuestes Mitgliedsansouci
  • Gesamtzahl an Themen1.423.328
  • Gesamtzahl an Beiträgen19.096.457

Hersteller in diesem Thread Widget schließen