Verstärker summt/piept?

+A -A
Autor
Beitrag
lucia
Neuling
#1 erstellt: 30. Apr 2004, 11:00
Hallo Jungs,

ich habe mir einen neuen Verstärker NAD C 320 BEE zugelegt. Wenn ich dem Gerät sehr nahe kommt, summt/piept das Gerät. Es ist sehr leise, aber trotzdem. Wenn ich das Gerät ausschalte, kann man das Verschwinden des Geräuschs hören. Quelle scheint hinten links zu liegen, d.h. im Bereich der Stromversorgung. An mir scheint es nicht zu liegen. Ist es normal, dass das Gerät summt/piept oder hat jemand eine Idee.

Vielen Dank!

Lucia
-3dB
Stammgast
#2 erstellt: 30. Apr 2004, 12:42
Hallo licia,

Handys, schnurlose Telephone und deren Kopfstationen,
Dimmer und sogenannte Babyphone streuen manchmal in Audioanlagen ein. Vielleicht liegt hier der Hund begraben.

Bei meinem Dual Plattenspieler cs630 bewirkte ein Handy in
der Nähe das Aussetzen der Regelung, Abheben des Tonarmes und
Übergang in des Störungsbetrieb.

Also: Ausschau halten nach Geräten im Funkbetrieb. Diese
und deren Netzteile räumlich entfernen oder vom 230V-Netz trennen.

Gruß Wilhelm
lucia
Neuling
#3 erstellt: 01. Mai 2004, 05:47
Danke Wilhelm für den Hinweis.

Inzwischen habe ich alle mir in Frage kommenden Geräte (Telefon, WLAN, ...) vom Strom genommen und es piept noch immer. Ist das Gerät defekt? Hat jemand eine andere Idee?

Vielen Dank!
Capt.Blackbird
Ist häufiger hier
#4 erstellt: 01. Mai 2004, 10:10
Hi Lucia !

Ist an Deiner Anlage irgendwo ein Antennenkabel angeschlossen ?
Wenn ja, dann zieh das mal ab.
Sollte der Brumm-/Summton dann verschwunden sein, brauchst Du einen sogenannten Mantelstromfilter, den Du ins Antennenkabel einstecken musst.

Falls Du einen Sat-Receiver an der Anlage hast, so trenn den auch mal ab. Denn der hat auch ´nen Antennenkabel.

Andernfalls kann es sein, dass wie von "-3db" schon beschrieben, eine Einstreuung von anderen Geräte (Trafo einer Halogenlampe oder so) auch in ein defektes oder billiges (nicht gut geschirmtes) Cinchkabel erfolgt.
Ggf. solltest Du die Kabel mal probeweise auswechseln.

Eventuell hilft´s auch, mal ´ne andere Steckdose für den Verstärker zu verwenden (ggf. per Verlängerungskabel aus einer anderen Raumecke oder so ranholen).

Viel Erfolg.

Gruß
Capt.Blackbird
selfmadehifi
Stammgast
#5 erstellt: 02. Mai 2004, 19:54
Piept es aus den Lautsprechern oder
aus dem Gerät selsbt.
Evtl. hat es ein Schalternetzteil, dann wäre das die
Ursache.
OneStone
Stammgast
#6 erstellt: 03. Mai 2004, 13:08
oder der Amp schwingt...
Wiesonik
Inventar
#7 erstellt: 03. Mai 2004, 15:12
Hallo Lucia,

hinten links ist beim NAD, so meine ich, der Trafo montiert.

Das Trafos im Betrieb ein wenig "summen" ist völlig normal.
Dieses "Summen" kommt von mechanischen Schwingungen der Trafowicklungen, hervorgerufen durch die Netzfrequenz von 50Hz.

Am Verstärker ist nichts defekt !
lucia
Neuling
#8 erstellt: 03. Mai 2004, 18:48
Hallo Jungs,

zunächst besten Dank für Eure Hinweise

Selfmadehifi, es brummt aus dem Gerät selbst. Die Boxen brummen glücklicherweise nur, wenn sie es auch sollen.

Die Einstreuung aus anderen Geräten meine ich fast ausschliessen zu können. Problem ist, dass die ganze Ecke, in der das Gerät steht, vor Geräten, Kabel und Steckdosen wimmelt. Den Hinweis mit dem Schalternetzteil habe ich leider nicht verstanden. Den Hinweis von OneStone habe ich leider auch nicht verstanden.


CD-Player über dem Verstärker, 1 Box etwa 1,5 m entfernt (kef q1), dvd-player ca. 0,8 m, Fernsehen ca. 1 m, schnurloses Telefon ca. 1 m, WLAN ca. 5 m. Mehrere Steckdosen. Habe allerdings nach Wilhelm Tipp alle Geräte abgeschaltet (bzw. Boxen weggeschleppt). Ergebnis: Keine Änderung.

Blackbird, ein Antennen-Kabel ist nicht direkt an der Anlage. Ebenso kein Sat-Receiver. Ich habe Kabel-Fernsehen, dessen Kabel ca. 1,5 m unterhalb verläuft.

Blackbirds Idee bezüglich Cinch-Kabel und Steckdose werde ich, sobald geht, ausprobieren. Bin gespannt...

Wiesonik hat recht. Es wird der Trafo sein. Hinten links ist jedenfalls der Stromzugang und der scheint mir die Quelle zu sein.

Wiesonik, wieviel Piepen ist denn normal? Ich meine es aus einem Meter Entfernung noch zu hören. Langsam glaube ich zwar, dass nicht nur das Gerät piept, bin mir aber doch ziemlich sicher, dass es noch nur das Gerät ist.
Wiesonik
Inventar
#9 erstellt: 04. Mai 2004, 06:19
Moin Lucia

wenn es bei mir im Zimmer ganz ruhig ist, ist das leichte "Summen" meines Verstärkers auch in 1-2m Entfernung zu hören.
Wie gesagt, es ist aber ganz leise und völlig normal.
Albus
Inventar
#10 erstellt: 04. Mai 2004, 09:07
Tag,

auch noch dies, vielleicht? Was zu hören ist, was ist es denn: ein Brummen, ein Summen, ein Piepen (Tief-, Mitten- oder Hochton)? Jedenfalls strahlt das Gerät, auf den Gerätefüßen stehend (im Rack?), unüblich ab, als eine Art von Kugelstrahler. In die Kugelwelle, an der Wand reflektiert, tritt man ein, und fragt sich zurecht, was vibriert denn da? Was schwingt mechanisch, evtl. unter Einwirkung elektrischer Ströme?
Es vibriert ein Etwas (Bauteil, Schaltungsteil), das fixiert sein sollte (z.B. längere Drahtstücke in der Nähe des Transformators, große Kondensatoren mit zuwenig Befestigungsmasse, oder: der Kühlkörper). Die Vibrationen übertragen sich auf das Gehäuse, das Gehäuse wirkt als Resonanzkörper, wie eine Geige, die Oberfläche (Deckel, wahrscheinlich Blech) schwingt. Nochmal: Brummen, Summen oder Piepen?

Transformatoren bspw. Piepen nicht; Kühlkörper singen schon mal. - Sinnigerweise empfehlen Hersteller gelegentlich: "Bedämpfen Sie ihr Gerät."

MfG
Albus


[Beitrag von Albus am 04. Mai 2004, 09:22 bearbeitet]
manu.l
Neuling
#11 erstellt: 14. Jul 2004, 16:50
Hallo,

einige NAD 320BEE Verstärker haben diese Macke. Mein NAD hatte auch dieses Summen. Hatte Ihn über die Garantie mal "untersuchen" lassen. Fazit: Steuerteil repariert und ein Kondensator wurde ausgetauscht. Also ein Summen aus dem hochwertigen Gerät ist nicht normal.
Suche:
Das könnte Dich auch interessieren:
Verstärker summt
Friedrich2206 am 14.10.2019  –  Letzte Antwort am 04.11.2019  –  2 Beiträge
Verstärker summt hell, besonders seltsam
o-luv am 22.03.2007  –  Letzte Antwort am 04.04.2007  –  3 Beiträge
Onkyo A-5VL summt leicht => normal ?
CISC am 05.12.2012  –  Letzte Antwort am 02.02.2013  –  10 Beiträge
NAD 320 BEE
ultrafunkula am 11.12.2004  –  Letzte Antwort am 25.03.2007  –  6 Beiträge
Receiver summt......*nerv* Brauche hilfe !!!
Freek am 15.12.2002  –  Letzte Antwort am 15.12.2002  –  2 Beiträge
Verstärker Summt und Brummt nach einiger betriebszeit!
Patrick24 am 07.09.2007  –  Letzte Antwort am 08.09.2007  –  4 Beiträge
Neuer Onkyo Receiver TX-8020 summt und riecht
Chipiday am 13.03.2015  –  Letzte Antwort am 15.04.2015  –  6 Beiträge
Hilfe 2.1 Soundsystem Subbwofer Summt!
Dj-GmBn am 23.02.2009  –  Letzte Antwort am 24.02.2009  –  3 Beiträge
nad c 315 bee
oldschool_72 am 08.04.2008  –  Letzte Antwort am 09.04.2008  –  6 Beiträge
Pioneer SA-970 : Mein Trafo brummt/summt
TheFloH am 11.06.2008  –  Letzte Antwort am 12.06.2008  –  2 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.100 ( Heute: 3 )
  • Neuestes MitgliedTusikVitusikk
  • Gesamtzahl an Themen1.453.770
  • Gesamtzahl an Beiträgen19.662.080

Hersteller in diesem Thread Widget schließen