Erdschleife nach Wechsel zu neuem Amp ???

+A -A
Autor
Beitrag
micham
Ist häufiger hier
#1 erstellt: 18. Jun 2004, 12:45
Servus Leute,

nach dem ich meinen Verstärker [ Marantz PM17MKII ] gegen
einen Accuphase E-307 getauscht habe, hatte ich plötzich
2 Erdschleifen die sich als Brummen in den Lautsprecher
bemerkbar machten.

Einmal über das Cichkabel vom Videorecorder zum Verstärker und das zweite- mal über das Cichkabel vom meinem Tuner zum
Verbstärker.

Wie kann das sein ??, der Accuphase wurde vor 2 Tage bei P.I.A getestet und es ist alles ok.


Helfen hier nur 2x Mantelstromfilter ??


Danke für die Infos
Gruß Micha
Master_J
Moderator
#2 erstellt: 18. Jun 2004, 13:07

Helfen hier nur 2x Mantelstromfilter ??

Wäre plausibel und mein erster Versuch.

Der Trick mit Antennenkabel abziehen hilft bei Dir?

Gruss
Jochen
micham
Ist häufiger hier
#3 erstellt: 18. Jun 2004, 14:04
Servus,

das Seltsame ist, bevor ich den Amp zu P.I.A geschickt
habe, hatte ich alle Quellgeräte abgesteckt und hatte doch
ein leichtes Brummen auf den Lautsprecher.

Nun habe ich den Antennstecker zum Tuner und das Cinchkabel
zum Videorecorder abgesteckt und ich höre keinen Mucks
an den Lautsprecher mehr. [ Wie es auch sein sollte ]

Also hatte ich nicht nur eine Erdschleife sondern 2.

Aber wie ich schon geschrieben habe, hatte ich dieses
Phenomäne nicht an meinem Marantz PM17MKII, obwohl der
selbe Tuner das selbe Antennenkabel, Cichkabel, Powerkabel
etc..... und die Verbindung zu meinem Videorecorder auch schon bestand.


Gruß Micha
Suche:
Das könnte Dich auch interessieren:
KEIN Ton bei neuem Tangent Amp-50
thePatient am 24.12.2008  –  Letzte Antwort am 30.12.2008  –  8 Beiträge
Vorverstärker Tuning durch OP-Amp-Wechsel
kon25 am 30.11.2018  –  Letzte Antwort am 31.12.2018  –  9 Beiträge
Naim-Amps, Wechsel sinnvoll?
ostwestfalian am 19.02.2005  –  Letzte Antwort am 20.02.2005  –  3 Beiträge
Wegen neuem Verstärker: Kabelschuhe?
hifi-rookie am 22.01.2006  –  Letzte Antwort am 23.01.2006  –  3 Beiträge
Wechsel NAD c352 - c372
Stereo-Peter am 19.04.2008  –  Letzte Antwort am 18.05.2008  –  117 Beiträge
Knacken beim Wechsel von Signalquellen
hi-fie am 25.04.2008  –  Letzte Antwort am 06.05.2008  –  16 Beiträge
Class D Amp
majorocks am 01.03.2010  –  Letzte Antwort am 01.03.2010  –  3 Beiträge
Pre-Amp->Amp->beste Verkabelung?
scorpio am 13.02.2006  –  Letzte Antwort am 15.02.2006  –  6 Beiträge
amp kracht...
Metaler am 04.12.2005  –  Letzte Antwort am 05.12.2005  –  3 Beiträge
Qualitäts-Erhöhung dank neuem Vollverstärker?
resa8569 am 09.07.2011  –  Letzte Antwort am 19.07.2011  –  6 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.100 ( Heute: 3 )
  • Neuestes MitgliedTusikVitusikk
  • Gesamtzahl an Themen1.453.770
  • Gesamtzahl an Beiträgen19.662.080

Hersteller in diesem Thread Widget schließen