Panasonic dmr-ex72s Fehler U81

+A -A
Autor
Beitrag
wa_alex
Neuling
#1 erstellt: 22. Aug 2018, 07:20
Hallo an Alle,

wie mein Titel schon beschreibt habe ich den Fehler U81.
Ich habe mich schon durch dr. Google gestöbert aber leider nichts passendes zu meinem Gerät gefunden.

Fehlerbeschreibung:
Zuerst hatte ich in unterschiedlichen Zeitabständen (ca.1-5min nach dem Einschalten) das Problem, dass der Receiver das SAT-Signal verloren hat (Fehlermeldung "kein Signal"). (Signal habe ich mit dem Sat Messgerät und einem anderen Receiver überprüft und das ist OK)

Nachdem ich dann das Gerät für eine Nacht vom Netz getrennt hatte bekomme ich nun die Fehlermeldung U81.

Hat jemand mit diesem Gerät Erfahrung? Für andere Modelle gibt es Kondensator Reparatur Kits...
Ich dachte, nachdem das Gerät nach dem Trennen vom Netz diesen Fehler bringt ob der Fehler am Netzteil liegt aber leider habe ich kein Service Manual damit ich die Ausgangsspannungen prüfen könnte.

Leider finde ich im Internet kein Manual zum kaufen. (Vielleicht hat jemand eins?)

Anbei noch die Fotos vom Netzteil und vom Main Board:
Netzteil Main Board

Ich würde mich über eure Hilfe freuen.
Vielen Dank
LG
wa_alex


[Beitrag von wa_alex am 22. Aug 2018, 07:24 bearbeitet]
EiGuscheMa
Inventar
#2 erstellt: 22. Aug 2018, 08:22
Ein Service Manual gibt es hier:

http://www.schaltungsdienst.de/index.php?id=48

Auf der Seite "Katalog" das hier:

DMREX72SEG

eingeben.

Meine Meinung:

Das Mainboard hat einige stark verfärbte Stellen. Dort muss es viel zu warm geworden sein. Welche Elkos es dabei erwischt hat ist auf dem Bild schwer zu sehen, verdächtig sind bspw. C1516, C1524 und die ganze Gegend.

Würde ich einen Reparaturversuch unternehmen ( ich würde es unterlassen, siehe unten) dann würde ich alle Elkos tauschen.


Das hier:


http://www.hifi-forum.de/viewthread-109-14428.html

hast Du gelesen? Das wäre nämlich der Grund für mich es zu unterlassen.


Und ein Gerät mit derart massiven Hitzeschäden würde ich auf keinen Fall wieder in Betrieb nehmen.


[Beitrag von EiGuscheMa am 22. Aug 2018, 08:24 bearbeitet]
wa_alex
Neuling
#3 erstellt: 22. Aug 2018, 09:30
Hi,

danke für deine schnelle Antwort.
Ja diesen Beitrag hab ich mir schon durchgelesen.
Ja das mit den Hitzestellen ist mir auch aufgefallen. Ist das sozusagen nach 9 Jahren Betriebszeit nicht normal, das die Stellen sich verfärben?
Die Stellen befinden sich genau über den Bauteilen Bild:
20180822_111552

Naja ich werde mir mal durchrechnen was es kostet alle Elkos zu tauschen und dann werd ich entscheiden.
Kaputt ist das Gerät ja doch jetzt auch schon

Und kannst du zur Ausgangsspannung vom Netzteil etwas sagen?

MfG
EiGuscheMa
Inventar
#4 erstellt: 22. Aug 2018, 10:08
Die Spannungen stehen im Service-Manual. Messen kann man die nur unter Last. Eine möglicherweise zu sehende Leerlaufspannung hat nicht viel zu sagen. Und: Finger weg! Der Primärelko kann ohne Sekundärlast noch tagelang geladen bleiben ( 400V DC)

Das Logikboard sieht aber auch nicht viel besser aus als das Mainboard. Auf dem Netzteil ist die Gegend um IC1150 ebenfalls verfärbt. Und: nein, "normal" ist das nicht.


[Beitrag von EiGuscheMa am 22. Aug 2018, 13:28 bearbeitet]
wa_alex
Neuling
#5 erstellt: 10. Sep 2018, 09:42
Ich habe den Receiver nun wieder zum laufen gebracht.
Merkwürdig ist jetzt nur, dass er nicht alle SAT Programme findet.
Ich müsste jetzt nachsehen welche Transponder er nicht findet falls das wichtig ist.
Jedenfalls dacht ich mir, ob es sein kann, dass dieser Receiver eventuell mit dem Signal eines neuen LNBs nicht umgehen kann?

Ist hier das Signal zu stark (brauche ich ein Dämpfungsglied?) oder ist das SAT Modul des Receivers defekt?
Hat jemand Erfahrung damit?

Danke schon für eure Hilfe.

MfG
Brezner
Neuling
#6 erstellt: 01. Nov 2018, 17:06
servus,

hab das gleiche problem. wie hast du ihn denn wieder zum laufen bekommen?

vg

Brezner
Suche:
Das könnte Dich auch interessieren:
Panasonic DMR-EX75 Fehlermeldung U81
dampfmotor am 25.07.2010  –  Letzte Antwort am 11.12.2010  –  6 Beiträge
Panasonic DMR-EX72S DVB-S2 (HDTV) ?
Bragi am 05.06.2009  –  Letzte Antwort am 20.05.2010  –  69 Beiträge
Lautstärke einstellen beim Panasonic DMR EX72S
endres am 05.12.2009  –  Letzte Antwort am 06.12.2009  –  3 Beiträge
Panasonic DMR-EX72S an DVB-S
digman am 14.02.2010  –  Letzte Antwort am 15.02.2010  –  2 Beiträge
panasonic dmr-ex72s anschluß externe Festplatte möglich
stephan1234 am 11.11.2011  –  Letzte Antwort am 11.11.2011  –  2 Beiträge
Panasonic DMR-EX72S und VHS-Videorekorder
Pheeno am 23.01.2012  –  Letzte Antwort am 23.01.2012  –  3 Beiträge
Panasonic DMR-EX72S plötzlich "Kein Signal"
hdtvwaldi am 26.10.2012  –  Letzte Antwort am 01.11.2012  –  3 Beiträge
Panasonic DMR-EX80S zeigt Fehlermeldung U80 und/oder U81
Windbraut am 29.03.2015  –  Letzte Antwort am 28.10.2015  –  12 Beiträge
DMR-EX72S pixelbrei bei UE32D5700
holzwurst am 28.09.2011  –  Letzte Antwort am 06.10.2011  –  5 Beiträge
Keine TVGuide-Aktualisierung DMR-EX72S
spiro47 am 13.12.2018  –  Letzte Antwort am 14.12.2018  –  4 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.838 ( Heute: 1 )
  • Neuestes Mitgliedsandspiegel
  • Gesamtzahl an Themen1.486.966
  • Gesamtzahl an Beiträgen20.283.705

Hersteller in diesem Thread Widget schließen