Panasonic DMR-BCT 950 Problem: kein Sound beim Blue Ray Hauptfilm!

+A -A
Autor
Beitrag
Datsusje
Neuling
#1 erstellt: 02. Mrz 2016, 00:39

Jungs und Mädels, ich brauche euren Rat.
Ich habe einen Hisense Fernseher und daran über Antenne & HDMI einen Pansonic DMR BCT 950 an geschlossen. Im Antennenkreislauf hängt noch mein alter Sony DVD-Recorder mit drin (Er ist ebenfalls über HDMi an Fernseher angeschlossen) und alles klappt soweit wunderbar.

TV-Sendungenauf Festplatte aufnehmen und abspielen - Topp
Die ganze Choose auf BR brennen - noch nicht ausprobiert
Auf USBStick/ -Festplatte aufnehmen und abspielen klappt!
DVD - klappt einwandfrei
Blue Ray - klappt alles, aber wenn der Hauptfilm kommt ist kein Ton mehr da. Es sei denn ich spiele den Film doppelter Geschwindigkeit ab, dann habe ich Ton - Es klingt aber Besch... eiden.
Stecke ich beide Blue Ray in die PS4 und spiele sie ab, klappt es auch! Die sind also in Ordnung.
Bevor ihr fragt, der eine Film nennt sich "The Wave-Die Todeswelle" und der andere "Detective Dee und das Geheimnis der Phantomflammen" beide haben DTS-HD 5.1 und klappen in der PS4 einwandfrei.

Ich habe Kabel getauscht, die Einstellungen den Recorders zurück gesetzt etc. nichts hilft im BR-Menu ist die Musik/Ton noch da, sobald der Film startet leider nicht mehr! Was kann man da noch machen?


[Beitrag von Datsusje am 02. Mrz 2016, 00:47 bearbeitet]
erddees
Inventar
#2 erstellt: 02. Mrz 2016, 09:47
Ist es möglich, dass die Tonausgabe auf PCM steht? Hier sollte Bitstream stehen, dann wird auch der Mehrkanalton des Hauptfilmes wiedergegeben.
Datsusje
Neuling
#3 erstellt: 02. Mrz 2016, 14:49
Hallo,

vielen Dank für den Tipp! Ich habe den sofort ausprobiert. Aber leider hat es nicht geklappt. Der Ton verschwindet, sobald ich den Hauptfilm starte. Es sei denn ich stelle auf doppelte Geschwindigkeit, dann
kommt der Ton und der ist dann entsprechend quakig!

Ich habe mit dem Kundendienst von Panasonic telefoniert und die sagten mir, ich sollte das Firmware Update aufspielen und die BR danach ausprobieren, das habe ich gemacht. Nix - kein Ton beim Hauptfilm. Ich habe den Recorder uahc hier wieder auf die Grundeinstellung zurück gesetzt. Hat auch nichts genützt.
Ich habe mir noch bei meiner Schwester BR ausgeliehen, aber auch hier kein Ton.

Ich hab eben mit Amazon telefoniert. Die sagten mir, ich soll es einschicken sie würden mal drüber gucken.
Auf einem BR-Player und der PS4 laufen die Filme einwandfrei, nur mein BR-Recorder zickt und will nicht.

Übrigens habe ich inzwischen eine aufgenommene Sendung auf eine Blue-Ray gebrannt. Das hat super geklappt und ich konnte diese auch abspielen ohne dass das Gerät zickte. Allerdings lief die gebrannte BR-minimal langsamer als die HDD aufnahme. Wenn ich die BR in eine "normalen" Blueray Player steckte
lief sie ohne Probleme durch. Bild und Ton waren in Ordnung.
erddees
Inventar
#4 erstellt: 03. Mrz 2016, 08:19
Ist das Symptom neu oder macht der Rekorder diese Zicken seit Anfang an? Egal seit wann, ich würde das Gerät zurücksenden und das Gerät austauschen lassen.
Denn für mich hört sich das an, als wenn er lediglich Stereo einwandfrei wiedergibt und Mehrkanalton nicht erkennt.
Datsusje
Neuling
#5 erstellt: 03. Apr 2016, 12:20
@erdees

Das Problem bestand wohl schon von Beginn an, da ich die Playereinstellungen nicht geändert hatte. Ich habe zunächst mal nur Sendungen aufgezeichnet und DVD abgespielt. So nach einer Woche als wir uns einen Film an BR anschauen wollten ist uns der Fehler/Macke aufgefallen. Wie gesagt die Kabel wurden getauscht, die BR in anderen Playern getestet. Ein anderer Panasonic 950 xyz wurde mit der BR bestückt, und dort lief die BR mit Ton ohne Mucken durch. Es wurde sogar noch ein teures HDMI Kabel gekauft und das Gerät damit angeschlossen. Nix -sobald der Hauptfilm kam, war der Ton weg! Auch bei anderen Blue Ray. Das Gerät war 2x zur "Reperatur" bei Amazon bzw. bei deren Panasonic-Vertragsreperaturdienstleister.
Die haben zwar getestet und dort hat es wohl funktioniert. Nur bei mir nicht! Ich habe dann frustriert im Soundmenü des Panasonic herumprobiert und plötzlich hatte ich die "richtige" Einstellung und der Ton Klappt jetzt auch bei Blue Ray
Für alle bei denen die gleichen Macke auftauchen sollte, geht in die Grundeinstellungen und dann in das
Audiomenü.

Die Einstellungen sollten auf folgendem stehen:
Dynamik-Kompression: Automatisch
Downmix: Surround-Kodiert
Sprachauswahl: M1
Dann geht ihr in das Digital-Audioausgang menü und stellt folgendes ein:
PCM-Abwärtswandlung: Ein (48 khz)
Dolby D/Dolby D+/Dolby-True HD: PCM
DTS/DTS-HD: PCM
Systemlautstärke-Anpassung: Modus1
BD-Video Zweiton: EIn

Zumindest bei mir klappt es jetzt mit dem Ton bei der BR, was genau ich da jetzt eingestellt habe... da habe ich absolut keine Ahnung und ich kann auch nicht garantieren, dass diese Einstellung bei euren Panasonic-Playern/Recordern ebenso klappen wird. Das muss man dann halt ausprobieren! Aber es wäre schön, wenn die Hersteller nicht nur den neuesten Schnickschnack in das Gerät packen (was löblich ist) sondern darauf achten, das der alte Schnickschnack auch noch abgespelt werden kann. Die Geräte kosten nicht einfach mal ein paar Äppel und ein Ei, sondern sie sind doch ziemlich teuer!
EiGuscheMa
Inventar
#6 erstellt: 03. Apr 2016, 13:09
Vermutlich war es das hier:

Datsusje (Beitrag #5) schrieb:
DTS/DTS-HD: PCM


denn "The Wave-Die Todeswelle" hat DTS-HD 5.1 und vermutlich kann Deine Wiedergabekette ( TV oder AVR, leider schreibst Du nichts dazu) per HDMI nichts damit anfangen. Das ist ein Problem vieler Smart-TV, beispielsweise.

Dass es von PS4 klappt liegt daran dass PS4 DTS-HD automatisch nach PCM wandelt.
Dabei ist das "HD" natürlich zum Teufel.
Es liegt also nicht am Recorder sondern am Rest Deiner Anlage.
Datsusje
Neuling
#7 erstellt: 04. Apr 2016, 07:20
Die Wiedergabekette ist wie oben beschrieben, Hisense TV - Panasonic Antenne & HDMI! Im Antennenkreislauf steckt noch der Sony-DVD-Recorder, der ist aber NACH dem Panasonic gesetzt, das heisst das TV-Signal wird zu dem durchgeschleift (Hat übrigens bei den Analog Kabelsendern jetzt ein noch besseres Bild ;)), aber da der einen eigenen HDMI Anschluß hat haben die beiden Geräte nix miteinander
zutun! Die Kabel sind abgeschirmt. Eine Soround-Anlage habe ich nicht, brauche ich auch nicht.

Übrigens der Samsung Blue Ray Player den ich hier noch stehen habe, spielt die BR auch ohne Mucken beim Sound ab UND hat 3D!

PS; Der Hammer ist meine Schwester hat einen angeblich HD-fähigen Röhrenfernseher und ebenfalls den Panasonic 950 BCT. Dort liefen die Filme mit kristallklarem Sound und Bild! Das Bild bei mir ist ebenfalls Super nur war der Sound bei BR besch*****


[Beitrag von Datsusje am 04. Apr 2016, 07:27 bearbeitet]
evw
Inventar
#8 erstellt: 04. Apr 2016, 10:47
Sorgt immer wieder für Irritationen: die meisten Fernseher können über HDMI keinen 5-Kanal-Ton entschlüsseln. Wenn Gerät direkt am TV: Downmix auf an und Tonformat auf PCM...
Suche:
Das könnte Dich auch interessieren:
Panasonic DMR BCT-950 Blu Ray Schublade öffnet sich nicht
Lindon am 06.04.2017  –  Letzte Antwort am 07.04.2017  –  2 Beiträge
Fragen zu Panasonic DMR BCT 950
1Gasmann1 am 18.09.2016  –  Letzte Antwort am 22.09.2016  –  3 Beiträge
FTP Server auf Panasonic DMR-BCT 950
hamsterachim am 05.01.2017  –  Letzte Antwort am 05.01.2017  –  5 Beiträge
Proble Timeraufnahmen Panasonic DMR-BCT 950
ch55 am 30.04.2019  –  Letzte Antwort am 30.04.2019  –  4 Beiträge
Panasonic DMR-BCT 735
Lena69 am 05.12.2013  –  Letzte Antwort am 05.12.2013  –  3 Beiträge
Panasonic DMR-BCT 940
heidebock am 26.01.2017  –  Letzte Antwort am 26.01.2017  –  2 Beiträge
Schneidefunktion Panasonic DMR BCT 730
mozzie69 am 24.02.2016  –  Letzte Antwort am 24.02.2016  –  6 Beiträge
Panasonic DMR-BCT 721 auf werkseinstellung zurücksetzen
Matze1807 am 17.08.2018  –  Letzte Antwort am 25.03.2020  –  19 Beiträge
Problem Panasonic BCT 720
cast1 am 09.05.2016  –  Letzte Antwort am 07.06.2016  –  6 Beiträge
Panasonic Blue-ray Disc - Recorder DMR-BST835
Navigator1942 am 27.03.2019  –  Letzte Antwort am 17.04.2019  –  26 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.763 ( Heute: 47 )
  • Neuestes Mitgliedarsmash.ru_YCF41
  • Gesamtzahl an Themen1.486.822
  • Gesamtzahl an Beiträgen20.280.984

Hersteller in diesem Thread Widget schließen