Beyerdynamic DT880 Edition + Asus Xonar Essence STX II Problem

+A -A
Autor
Beitrag
BuddyBaumi
Neuling
#1 erstellt: 24. Feb 2017, 19:34
Hallo liebes HIFI-Forum,
wie oben zu stehen hab ich seit gestern ein Problem mit meinem Audioequipment.
Während dem Musikhören fiel plötzlich meine linke KH-Seite aus, ich tippte auf einen Kabelbruch da dies schonmal der Fall war (dieser wurde in der Garantiezeit von Beyerdynamic repariert).

Soweit so schlecht, hab gestern ein neues Anschlusskabel bestellt und wartete nun auf dessen Zustellung.
Heute setz ich mich an den Pc und siehe da, KH läuft wie eh und je.
Nach einiger Zeit fiel die linke KH-Seite wieder aus.

Hab den DT880 jetzt mal aufgemacht um gleich das Kabel zu tauschen wenn es da ist.
Bei dieser Gelgenheit hab ich das Kabel mal auf Durchgang geprüft. ----> Beide Litzen sind durchgängig
Wieder am Pc angeschlossen. ----> linke Seite geht nicht.

Zum Pc falls nötig:
-Windows 10 vor einer Woche neu aufgesetzt.
-Asus Essence Stx II neuester Treiber
-Intel i7 6700k
-EVGA GTX1080 SC
-32 GB DDR4 3000 Corsair Vengeance LPX
-512GB Samsung 950Pro M.2




Bin jetzt mit meinem Latein am Ende, hoffe ihr könnt mir Helfen
Flöff
Hat sich gelöscht
#2 erstellt: 24. Feb 2017, 20:53
Gehts an Onboard/Smartphone?
BuddyBaumi
Neuling
#3 erstellt: 24. Feb 2017, 21:08
Funktioniert weder an Smartphone noch an Tablet.
Ich denke/hoffe nicht, dass es am Treiber liegt
cyfer
Inventar
#4 erstellt: 25. Feb 2017, 03:01
Wenn dein Kopfhörer nicht richtig am Onboard/Smartphone funktioniert, warum sollte die Soundkarte bzw. deren Treiber kaputt sein
Flöff
Hat sich gelöscht
#5 erstellt: 25. Feb 2017, 11:42
Evtl. was falsch verlötet? Teste mal auf welcher Seite du Ton hast. Sprich hast du zwar rechts ton, aber der kommt eigentlich von der Linken Seite, hast da evtl. was falsch verlötet.


[Beitrag von Flöff am 25. Feb 2017, 11:43 bearbeitet]
BuddyBaumi
Neuling
#6 erstellt: 25. Feb 2017, 11:50
Kabel wurde noch nicht ersetzt, das alte ist aber richtig verlötet.
mir ist jez aufgefallen, wenn ich den wiederstand messe komm ich bei roter litze auf masse auf ~580Ohm
und bei blauer Litze auf Masse auf kein Ergebnis.

Dies lässt die Schlussfolgerung übrig, dass es der Treiber ist oder?



cyfer Wenn dein Kopfhörer nicht richtig am Onboard/Smartphone funktioniert, warum sollte die Soundkarte bzw. deren Treiber kaputt sein


Mit Treiber meinte ich den Lautsprecher=Treiber
Dies Asus hat öfter schon Probleme gemacht deshalb hab ich die zuerst miteinfließen lassen.
Flöff
Hat sich gelöscht
#7 erstellt: 25. Feb 2017, 11:52

Dies lässt die Schlussfolgerung übrig, dass es der Treiber ist oder?


Wechsel doch erst mal das Kabel..... Wenns kaputt ist kannst ja auch keinen Widerstand messen.
BuddyBaumi
Neuling
#8 erstellt: 25. Feb 2017, 12:00

Wechsel doch erst mal das Kabel..... Wenns kaputt ist kannst ja auch keinen Widerstand messen.


Ich hab direkt an den Lötstellen gemessen
Flöff
Hat sich gelöscht
#9 erstellt: 25. Feb 2017, 12:05
Also am rechten und linkem Hörer? Auf der einen Seite wird das Signal soweit ich weiß über ein Kabel zum anderem Hörer durchgeschleift. Wenn ja hört sich das wohl nach Treiber an.
BuddyBaumi
Neuling
#10 erstellt: 25. Feb 2017, 12:14
Nochmal zum besseren Verständnis, bei den Roten eingekreisten Lötstellen messe ich ~580Ohm bei den Blau eingekreisten bekomme ich kein Ergebnis.






IMG_6675IMG_6676
Flöff
Hat sich gelöscht
#11 erstellt: 25. Feb 2017, 12:36
Hört sich nach Treiber an. Frag mal bei Beyer nach einer Reparatur an.

Garantie hast keine mehr? Würde evtl. um Kulanz bieten da es normalerweise nicht passieren sollte, das ein Treiber sich nach ein paar Jahren Nutzung einfach verabschiedet.
BuddyBaumi
Neuling
#12 erstellt: 25. Feb 2017, 13:06
Ist wohl wirklich der Treiber habe gerade links+rechts umgelötet. Trotzdem danke für die Hilfe. Rufe montags mal bei Beyer an
Suche:
Das könnte Dich auch interessieren:
ASUS Xonar Essence STU
master030 am 30.04.2013  –  Letzte Antwort am 26.03.2014  –  17 Beiträge
Asus Xonar Essence STX - wozu Verstärker?
Kobra-07 am 04.04.2009  –  Letzte Antwort am 30.07.2010  –  23 Beiträge
[Problem] Asus Xonar Essence ST
GabbaXY am 14.06.2011  –  Letzte Antwort am 16.06.2011  –  8 Beiträge
Asus Xonar Essence One!
HiFiwannabe am 05.06.2014  –  Letzte Antwort am 07.06.2014  –  5 Beiträge
Asus Xonar Essence STX als Standalone KHV machbar?
ax3 am 05.07.2009  –  Letzte Antwort am 05.07.2009  –  3 Beiträge
kleine Frage zu DT 990 und ASUS Xonar Essence STX
Vince23 am 19.01.2010  –  Letzte Antwort am 19.01.2010  –  5 Beiträge
Beyerdynamic DT 770 Pro 80 Ohm & Asus Xonar Essence STX richtig Einstellen
xxlmash am 27.01.2010  –  Letzte Antwort am 19.04.2010  –  3 Beiträge
ASUS XONAR STX besser als ASUS XONAR D1 für BEYERDYNAMIC MMX 300?
Nikolai940 am 11.09.2010  –  Letzte Antwort am 13.09.2010  –  7 Beiträge
Sennheiser HD 650 + Asus Xonar Essence ST
bifi85 am 24.04.2011  –  Letzte Antwort am 30.04.2011  –  10 Beiträge
ASUS Xonar Essence One ( AES/EBU )
sudog am 01.12.2014  –  Letzte Antwort am 05.12.2014  –  12 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder905.199 ( Heute: 28 )
  • Neuestes MitgliedKarmashi
  • Gesamtzahl an Themen1.510.470
  • Gesamtzahl an Beiträgen20.735.218

Hersteller in diesem Thread Widget schließen