ELV R V V 100 schwirrt

+A -A
Autor
Beitrag
vesperius
Ist häufiger hier
#1 erstellt: 31. Jul 2010, 09:36
nach ca 1,1/2 stunden schwirrt mein rvv 100 ganz ekelhaft was kann das sein? bitte um hilfe bin anfänger hier im forum.
Ingor
Inventar
#2 erstellt: 31. Jul 2010, 17:30
Geht es vielleicht etwas genauer? Schwirrt er dir um die Ohren, Schwirrt es aus dem Lautsprecher, schwirrt es aus dem Gerät? Was heißt schwirren? Fiepen, brummen, britzeln, was macht er genau?
vesperius
Ist häufiger hier
#3 erstellt: 01. Aug 2010, 10:06
es ist ein schwirrendes geräusch aus meinen jerricho hörnern bzw . aus meinen ct185 hörnern. röhren getauscht war es nicht endstufe getauscht war es nicht.geräusch ist wie ein düsenstrahl triebwerk im standgas
-Thorens-
Ist häufiger hier
#4 erstellt: 01. Aug 2010, 11:40
Machen das beide Kanäle? Ist das schwirren laut, oder leise wahrzunehmen? Kam danach noch Ton raus, oder ist das Gerät jetzt außer Betrieb? Hast du die Röhren vielleicht untereinander vertauscht, ECC 83 mit Ecc 81? Hast du die Anodenspannung und die Heizspannung kontrolliert? Abfall der Anodenspannung ist Krankheit bei dem Gerät. War das Gerät ein Bausatz, oder hattes du es fertig gekauft? Achtung, Anodenspannung beträt 200 Volt und am Trafo sogar 280 Volt.
vesperius
Ist häufiger hier
#5 erstellt: 01. Aug 2010, 15:19
ist ein fertig gerät von elv und funktionierte ca 5 monate einandfrei. Die röhren sind genau die vorgeschrieben ecc 82 u. 83. Schwirrt nicht zu laut aber wird beim abspielen von musik deutlich wahrgenommen.teilweise hatte ich das gefühl das wenn mannauf gehäuse klopf dies übertragen wird an die hörner.
-Thorens-
Ist häufiger hier
#6 erstellt: 01. Aug 2010, 17:36
Das Problem kenne ich auch. Die Originalröhren müßten von "EI" sein, die auch bei dir drin sind. Die haben wohl eine hohe Mikrophonie, die aber durch einen Tausch Mikrophoniarmer Röhren deutlich gemindert wird. Beim abschalten des ELV´s hatte man sogar das zusammenziehen des Glases im Lautsprecher gehört. Ich würde einfach mal vermuten, dass dieses schwirren im Lautsprecher, was ich auch schon mal hatte, meistens ein Hochfrequenzpiepen durch eine oder mehrere nicht mehr ganz intakte Röhren kommt. Wenn dieses schwirren wieder kommt, klopfe mal an die Frontplatte von deinem ELV, dann müßte es für eine kurze weile verschwinden. Wenn das der Fall ist, würde ich es mal mit neuen Röhren probiern. Aber Achtung, bei neuen Röhren müßte die Anoden und die Heizspannung neu eingestellt werden. Die komplette Anleitung dazu findest du im Internet als pdf Datei. Da wird beschrieben, wie du den Bausatz zusammenlötest und auch wie du ihn einstellst. Vielleicht hast du die Anleitung aber auch von Elv erhalten, dass weiß ich nicht. Ist in dem Teil eigentlich noch das alte Lautstärkepoti drin? Das kann nach einer gewissen Zeit neben kratzen beim drehen auch mal Geräusche verursachen. Aber normalerweise kein schwirren. Bei mir ist dann auch mal ein Kanal ausgefallen, etwas weiter gedreht, dann ging es wieder. Versuche es erst mal mit dem Klopfen, wenn das nichts bringt, dann veränder mal die Stellung von dem Poti. Aber nur, wenn es das Originalpoti ist. Bin mal gespannt, was du berichtes.
vesperius
Ist häufiger hier
#7 erstellt: 01. Aug 2010, 19:09
habe JJ röhren rein gesteckt gab keine verbesserung. klopfen brachte nichts beim klopfen hört man es am lautsprecher. der verstärker funktiniert ansonsten.kein knacken vom poti kein kanal ausfall . gleichmäßiges schwirren auf beiden kanälen beim abspielen von cd oder schallplatte.
-Thorens-
Ist häufiger hier
#8 erstellt: 02. Aug 2010, 09:20
Da bin ich auch ratlos. Wer das Gerät auch kennt und mal hatte, ist der "Sidolf". Ich habe hier in der Rubrik auch ein Thema, wo er mir geschrieben hat. " Problem mit Spannungsregler" heißt das Thema. Vielleicht kannst du ihn darüber mal anschreiben. Was ich auch schon mal hatte, war eine Masseschleife und da hatte man auch ein schwirren gehört. Nicht das du zwei Geräte hast, die beide geerdet sind und an deinem ELV angeschlossen sind. Aber dann müßte das Geräusch eigentlich sofort da sein. Vielleicht hast du auch eine schlechte Masseverbindung irgendwo, kann auch schon mal ein schwirren auslösen. Vielleicht aber auch eine kalte Lötstelle im Gerät. Aber wenn du das Gerät 5 Monate hast, müßte eigentlich auch noch Garantie drauf sein, oder?
DB
Inventar
#9 erstellt: 02. Aug 2010, 09:24
Hallo,

die beste Lösung: Gerät in die Werkstatt bringen.

MfG
DB
Ingor
Inventar
#10 erstellt: 02. Aug 2010, 18:16
Das Gerät ist doch noch in Gewährleistung. Zurückschicken.
sidolf
Inventar
#11 erstellt: 03. Aug 2010, 09:07

vesperius schrieb:
es ist ein schwirrendes geräusch aus meinen jerricho hörnern bzw . aus meinen ct185 hörnern. röhren getauscht war es nicht endstufe getauscht war es nicht.geräusch ist wie ein düsenstrahl triebwerk im standgas



Hallo verperius,

hattest Du von Anfang an schon beim auschalten des RVV100 kurz (ca. 1 Sek.) dieses "Schwirren" gehabt? Das ist der berühmte Abschaltfurz des RVV100, der stört aber weiter nicht.

Fragen die Du mal beantworten solltest:

1. Schwirren in beiden Kanälen?
2. Schwirren bei allen Quellen, CD, Phono, Tuner usw.?
3. Schwirren auch bei gedrückter Mute-Taste?
4. Schwirren auch beim Tape-Monitor?
5. Schwirren auch wenn alle Quellen- und Tapekabel entfernt wurden.
6. Verändert sich das Schwirren je nach Stellung des Lautstärkereglers ohne Quellenkabel?
7. Was für eine Endstufe hast Du?

Dann sehen wir weiter.
Gruß
-Thorens-
Ist häufiger hier
#12 erstellt: 04. Aug 2010, 14:07
Hallo Sigi,
na, alles im Lot bei dir?
Ich wollte was zu dem Abschaltfurz sagen. Den habe ich auch. Das ist wohl ein magnetfeld mit sehr hoher Spannung was sich kurzfristig aufbaut und die Endstufenröhren nochmal kurz mit Anodenspannung versorgt. Die leuchteten dabei nämlich immer kurz blau. Ich schalte erst die Endstufe aus, warte ca. 30 secunden und mache dann den Vorverstärker aus. Kein furzen, nichts zu hören. Die Klangregelung ist im übrigen bestellt und ist hoffentlich heute bei meinem Kollegen. Dann wird sofort gelötet und ausprobiert. Wenn das der Fall sein sollte, werde ich noch heute Nacht bericht erstatten. Was mir noch einfällt, die Sicherung von der Anodenspannung in dem Vorverstärker hält schon seit mehreren Tagen und vielen gelaufenen Stunden. Meine Kollegen, die auch alle das Gerät haben. Werden jetzt auch mit dem Rep- Satz versorgt.

Gruß, Thomas
sidolf
Inventar
#13 erstellt: 04. Aug 2010, 14:33

-Thorens- schrieb:
Ich wollte was zu dem Abschaltfurz sagen. Den habe ich auch. Das ist wohl ein magnetfeld mit sehr hoher Spannung was sich kurzfristig aufbaut und die Endstufenröhren nochmal kurz mit Anodenspannung versorgt.


Grüß Dich Thomas,

alles OK hier. Dieses Abschaltgeräusch kommt eindeutig aus dem Vorverstärker. Irgendwas fängt im RVV100 beim Zusammenbruch der Versorgungsspannung zum schwingen an. Motorboating? Ich habe mal kurz zum testen die ECC82 gegen ECC81 oder ECC99 getauscht, ich glaube da war der Furz dann weg. Stört aber weiter nicht!

Besten Gruß
-Thorens-
Ist häufiger hier
#14 erstellt: 08. Aug 2010, 09:38
Hallo verperius,
bist du schon mit dem schwirren von deinem ELV weiter gekommen?

Grüß dich Sigi,
was meinst du mit Motorboating? Die Platine für die Klangregelung ist fertig. Mein Kollege hat sich direkt auch eine bestellt und so ein High- tech Teil für 30€ mit Fernbedienung. Bin nur mal gespannt, wer sie von uns als erstes ausprobiert. Was ich dich noch fragen wollte, wie kriegt man das aufleuchten einer Röhre beim einschalten des rvv 100 weg? Bei der Endstufe leuchtet auch immer eine Röhre ganz hell auf. Bei beiden Geräten ist das immer nur eine Röhre und auch immer die linke Röhre. Bei der Endstufe macht das die linke Vorstufenröhre. Kann sich dadurch die Lebenszeit der Röhre verkürzen?

Gruß, Thomas
Tucca
Hat sich gelöscht
#15 erstellt: 08. Aug 2010, 14:01
Hi Thomas,

was meinst du mit Motorboating?

Darunter versteht man das tieffrequente Schwingen einer Verstärkerschaltung. Hört sich fast so an wie ein Lanz Bulldog, erkennt man auch visuell am rythmischen, starken Pumpen der Tieftöner.
Das Aufleuchten der Heizwicklung beim Einschalten bekommst Du mit einer langsam hochfahrenden Heizspannung weg. Muss aber nicht sein, macht der Röhre nix aus. Ich hatte mal in einem Verstärker 12ax7eh von Electro Harmonix verbaut, die haben im Gegensatz zu den anderen ecc83/12ax7, die ich kenne, nicht beim Einschalten hell aufgeleuchtet.

Grüße,

Michael


[Beitrag von Tucca am 08. Aug 2010, 14:24 bearbeitet]
sidolf
Inventar
#16 erstellt: 09. Aug 2010, 10:00

-Thorens- schrieb:
was meinst du mit Motorboating? Die Platine für die Klangregelung ist fertig. Mein Kollege hat sich direkt auch eine bestellt und so ein High- tech Teil für 30€ mit Fernbedienung. Bin nur mal gespannt, wer sie von uns als erstes ausprobiert. Was ich dich noch fragen wollte, wie kriegt man das aufleuchten einer Röhre beim einschalten des rvv 100 weg? Bei der Endstufe leuchtet auch immer eine Röhre ganz hell auf. Bei beiden Geräten ist das immer nur eine Röhre und auch immer die linke Röhre. Bei der Endstufe macht das die linke Vorstufenröhre. Kann sich dadurch die Lebenszeit der Röhre verkürzen?


Grüß Dich Thomas,

Deine Fragen hat Michael schon beantwortet. Dieser "Furz" ist in der Frequenz allerdings schon etwas höher als echtes Motorboating. Leider habe ich jetzt keinen RVV100 mehr und kann der Sache auch nicht mehr auf den Grund gehen. Es passiert dann, wenn die Spannung über den Stabi zusammenbricht. Wahrscheinlich sind die Stufen nicht optimal entkoppelt. Mich hat's eigentlich nie gestört.

Gruß
Suche:
Das könnte Dich auch interessieren:
ELV RV-100?
SchaSche am 30.07.2005  –  Letzte Antwort am 03.08.2005  –  7 Beiträge
verzögerungsschaltung elv rvv-100
oggi am 06.04.2009  –  Letzte Antwort am 22.04.2009  –  11 Beiträge
ELV RVV 100 brummt
-Thorens- am 20.08.2011  –  Letzte Antwort am 20.09.2011  –  19 Beiträge
Elv rv 100 oder Dynavox
johnffm am 09.04.2006  –  Letzte Antwort am 10.04.2006  –  14 Beiträge
ELV RV 100 - Sicherungshalter abgeschmolzen
tomtom0674 am 26.11.2016  –  Letzte Antwort am 02.12.2016  –  9 Beiträge
ELV RVV 100 + RV 100 (kaputt)
Armando_Verano am 31.12.2014  –  Letzte Antwort am 11.01.2015  –  10 Beiträge
6922 v E188CC v 7308?
binärdenker am 13.08.2006  –  Letzte Antwort am 19.08.2006  –  9 Beiträge
ELV RV-100 linker Kanal knackt
heiko522 am 25.03.2005  –  Letzte Antwort am 26.03.2005  –  3 Beiträge
Röhrenvorverstärker ELV RVV-100 und vergleichbares?
joba am 28.02.2010  –  Letzte Antwort am 03.03.2010  –  11 Beiträge
ELV Vor u.Endstufe Bausatz
hidodi am 30.11.2005  –  Letzte Antwort am 01.12.2005  –  6 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder876.069 ( Heute: 51 )
  • Neuestes Mitgliedfabian1233
  • Gesamtzahl an Themen1.461.114
  • Gesamtzahl an Beiträgen19.786.407

Hersteller in diesem Thread Widget schließen