Tonausgabe über Heimkinosystem klappt nicht

+A -A
Autor
Beitrag
angelofberlin
Neuling
#1 erstellt: 07. Jan 2011, 22:27
Hallo!
Ich habe einen Philips Fernseher 37PFL5405H-12
und ein Samsung HT-C350 Heimkinosystem. Ich möchte gerne, dass der Ton vom Fernseher auch über das System wiedergegeben wird anstatt über die Fernsehlautsprecher.

Am Heimkinogerät befindet sich nur ein einziger Audioeingang, der ist optisch.
Der Fernseher hat dagegen nur einen digitalen Audioausgang.
Nun habe ich folgendes gekauft:
- Wandler CoaxIn / OpticalOut
- Optisches Toslink-Digital-Kabel
- Audio-Digital-Koaxial-Kabel

Die Sachen habe ich alle angeschlossen. Beim Fernseher habe ich "Easylink-Autostart" eingestellt sowie "HDMI1-ARC" ausgestellt. Wenn ich nun den Fernseher anschalte, kommt zuerst über den Fernsehlautsprecher der Ton. Nach ein paar Sekunden sagt er dann "Wechseln zum Verstärker" und schaltet diesen ein. Direkt darauf heisst es dann "Fehlgeschlagen! Tv-Lautsprecher sind aktiviert."

Woran liegt das? Ich weiß nicht mehr weiter, habe aber auch eigentlich keine Ahnung von so etwas. Was also tun?


Vielen Dank schonmal im Voraus!
XN04113
Inventar
#2 erstellt: 08. Jan 2011, 13:29
nimm doch mal einen anderen HDMI Eingang am TV (also nicht den mit ARC)
angelofberlin
Neuling
#3 erstellt: 08. Jan 2011, 17:40
Hallo!
Habe ich gerade probiert, hat leider nichts gebracht Hast Du sonst noch eine Idee?
angelofberlin
Neuling
#4 erstellt: 12. Jan 2011, 00:30
Hat denn sonst niemand eine Idee?

fishbroetchn
Neuling
#5 erstellt: 25. Jan 2011, 20:47
ich habe den gleichen Fehler. Habe jedoch nicht die ganzen Wandler da drin, sondern lediglich ein Digital audio kabel zwischen av-receiver und fernseher geschaltet. Sollte doch ausreichen oder?
fishbroetchn
Neuling
#6 erstellt: 25. Jan 2011, 23:22
ich trottel hab einfach den falschen ausgang im av-receiver genutzt. auch wenn tv beim eingang draufsteht, muss nicht jedes kabel passen. es war bei mir ein optischer eingang
Suche:
Das könnte Dich auch interessieren:
KEINE TONAUSGABE
koopsi_HH am 03.12.2012  –  Letzte Antwort am 03.12.2012  –  4 Beiträge
Samsung Tonausgabe über Scart
AndreGr am 23.06.2013  –  Letzte Antwort am 23.06.2013  –  3 Beiträge
Tonausgabe stimmt nicht - TX-L55WT50 - Onkyo 626 - DS213j - Raspberry
shador am 21.05.2014  –  Letzte Antwort am 23.05.2014  –  11 Beiträge
Tonausgabe TV an AVR
dele1981 am 27.08.2010  –  Letzte Antwort am 27.08.2010  –  11 Beiträge
HILFE! Tonausgabe/Verkabelung/koaxial
papaandy77 am 17.01.2013  –  Letzte Antwort am 17.01.2013  –  2 Beiträge
Ton über Heimkinosystem ausgeben
Nikey07 am 29.08.2010  –  Letzte Antwort am 03.09.2010  –  6 Beiträge
Keine Tonwiedergabe über Heimkinosystem
leo591st am 18.01.2011  –  Letzte Antwort am 19.01.2011  –  6 Beiträge
Gleichzeitige Tonausgabe über Klinkekopfhörer und Tv-Boxen
Alf28790 am 02.03.2015  –  Letzte Antwort am 02.03.2015  –  3 Beiträge
Zusätzlicher Subwoofer Anschluss an Heimkinosystem
Moinsen_ am 30.12.2014  –  Letzte Antwort am 30.12.2014  –  5 Beiträge
Tonausgabe von zwei Tonquellen gleichzeitig
cherubium am 03.06.2014  –  Letzte Antwort am 07.07.2014  –  14 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.612 ( Heute: 5 )
  • Neuestes Mitgliedmileheao
  • Gesamtzahl an Themen1.380.038
  • Gesamtzahl an Beiträgen18.286.567

Hersteller in diesem Thread Widget schließen