Gehe zu Seite: |vorherige| Erste . 10 . 12 13 14 15 16 17 18 19 20 21 . 30 . Letzte |nächste|

Der Thread allein für den PSxxD7000

+A -A
Autor
Beitrag
BennyTurbo
Inventar
#755 erstellt: 29. Apr 2012, 17:35
Habe mein letztes Posting mit den Einstellungen nochmal korrigiert und nachgemessen.... zudem noch die Service Menü Einstellungen dazu gepostet... wenn jemand nach Panel Tausch dort 8 x 128 eingetragen hat, passen meine Einstellungen mal gar nicht.... also wenn man sie testet sollten die Werte dort auch passen, sonst gehts definitiv schief....
BennyTurbo
Inventar
#756 erstellt: 30. Apr 2012, 08:11
So, hatte ein Telefonat mit der Samsung Technik... glaube die waren erstaunt das jemand Firmware vor und nach dem Upgrade mißt.... aber gut, ich habe es nun schriftlich eingereicht, hier der Text der E-Mail:

Sehr geehrte Damen und Herren,

wie mit Ihrem Kollegen aus der Hotline besprochen, sende ich Ihnen meine Meßergebnisse und Eindrücke von der aktuellen Firmware 1019 für meinen Samsung PS59D7000 Fernseher. Ich nutze professionelle Kalibrierungsgeräte (DTP94 / i1 Pro) und kalibriere beruflich Fernseher und Monitore, daher kenne ich mich gut mit den Werten und Möglichkeiten aus. Umso enttäuschter bin ich von der aktuellen Firmware.

Problembeschreibung: Mit der 1018 Firmware vor dem Upgrade habe ich den Bildschirm nochmal gemessen und die Ergebnisse nach 2110 Betriebsstunden (laut Service Menü) gemessen:

Anhänge E-Mail

Schauen Sie sich bitte den Schwarzwert von 0,020 an und bei 100 IRE den Wert von 84 cd/m² … Dies war bei einer Zellhelligkeit von 14 erreicht worden ! Bei Zellhelligkeit von 20 hatte ich Werte von knapp 120 cd/m². Ehrlich gesagt war dies auch einer der Hauptgründe einen Samsung Plasma zu kaufen. Werte von 60-70 sind eher Panasonic’s Stärke.

Anhänge E-Mail

Hier haben Sie die Gamma Kurve (Das Gerät wurde nach 300 Stunden kalibriert, von 300 bis Betriebsstunde 2110 habe ich nichts verändert und Sie sehen mit der 1018 ist die Gamma Kurve immer noch sauber auf 2,22 im Schnitt !

So kommen wir nun zu der ersten Messung nach dem Firmware Update auf Version 1019:

Anhänge E-Mail

Mit den GLEICHEN Einstellungen nach Firmware Upgrade sinkt die Helligkeit bei 100 IRE von 84 cd/m² auf 52 cd/m² ! (Zellhelligkeit 14)

Anhänge E-Mail

Die Gammakurve ist alles andere als schön. Man kann hier sehr schön erkennen, dass Sie mit der 1019 Firmware dem Gerät den Saft genommen haben, er schaft obenraus einfach keine Helligkeit mehr und dadurch wird das Bild im oberen Bereich matschig und dunkel.

Nunja, ich habe schon einige Geräte kalibriert, ist ja kein Beinbruch eine neue Firmware, also habe ich mich an ein neues Setup gemacht und an die alten Helligkeitswerte von 84 heranzukommen. Leider ist es mir nicht gelungen, es ist nicht möglich mit der 1019.

Hier die bestmöglichen Kalibrierungswerte nach über 10 Stunden testen und kalibrieren:

Anhänge E-Mail

Ich habe nun eine Zellhelligkeit von 20 !!! (Maximum) sowie Kontrast 97 (max um noch alle Weißtöne zu sehen) und Helligkeit 66 (um schwarzwert zu bekommen…. Mehr ist also nicht möglich und ich lande nur noch bei 68 cd/m². Das sind eher Panasonic Werte, die sind ja bekannt für ein dunkles Bild, wobei man damit am Tag schon echt Schwierigkeiten hat vernünftig zu gucken.

Hier die Gamma Kurve mit der 1019 Firmware:

Anhänge E-Mail

Die sieht auch hakeliger aus als bei der 1018 bei mehr Helligkeit, aber mehr ist nicht möglich.


Bitte verstehen Sie mich nicht falsch. Der Fernseher ist weltklasse (mal abgesehen von dem Surren aus der Mitte, aber das stört mich aktuell nicht weiter), er konnte sowohl mit Software 1016 und 1018 super kalibriert werden und man konnte sogar weniger Helligkeit einstellen als er maximal konnte…. Denn 120 cd/m² muss man nicht haben. Aber die 68 cd die er nun hat, sind am Tage echt traurig. Man hat das Gefühl man guckt in einen 5 Jahre alten Plasma Fernseher, der keine Kraft besitzt….

Ich habe über einige Internet Foren gelesen, dass alle Leute mit der 1019 unzufrieden sind. Zum Glück habe ich vorher/nachher Messungen gemacht, um Ihnen das auch zu belegen. Bitte teilen Sie mir mit, wann der Fehler behoben wird und wann mit einer neuen Firmware zu rechnen ist. Viele warten nun jeden Tag darauf das ein Update von Ihnen kommt, da keiner mit dem Fernseher so glücklich ist. Viele sind soweit zu sagen, sollte das Absicht gewesen sein, dass Gerät aus welchen Gründen auch immer so zu „kastrieren“ dann wird der nächste Fernseher kein Samsung mehr werden.

Ich hoffe Sie haben Verständnis für unsere Lage, dass man bei einem so teuren Gerät das nicht hinnehmen kann, wenn die Werte und Möglichkeiten sich so drastisch verschlechtern. Gern bin ich für Ihre Techniker, sofern Rückfragen zu meinen Messungen sind oder Sie mehr Informationen brauchen auch telefonisch erreichbar. Gerne helfe ich Ihnen weiter eine neue Firmware zu testen, wenn Sie mir diese zukommen lassen. Hauptsache der Fernseher wird wieder mindestens so, wie er in der 1018 war. (Der Fernseher konnte kalibriert mit der 1018er mit z.B. Pioneer Kuro Geräten mithalten – jetzt ist es leider nur noch irgendwo zwischen Toshiba/Panasonic und Philips zu sehen)

Vielen Dank für Ihre Mühe.
Freundliche Grüße,


[Beitrag von BennyTurbo am 30. Apr 2012, 08:15 bearbeitet]
BennyTurbo
Inventar
#757 erstellt: 30. Apr 2012, 08:24
Habe gerade gesehen das es für den PS64D8090 bereits die 1021.2 gibt? Hat irgendwer Infos, wann die neue für die D7000er kommen soll? Mir konnte der Herr von Samsung nichts sagen, ihm sei nichts bekannt.
boggel
Inventar
#758 erstellt: 30. Apr 2012, 09:27
Hi Benny, dein engagement finde ich erstmal super.
bin mal gespannt was samsung darauf antwortet. hoffentlich nicht wieder so eine standart mail....
werde deine neuen einstellungen noch testen.

was die neue FW angeht, darauf warte ich auch schon ewig. denke, das kann hier keiner voraussagen wann diese erscheint

gruß
boggel
sascha1603
Stammgast
#759 erstellt: 30. Apr 2012, 09:30
die 1021 von der 8000er serie ist schon länger am start! bin auch jeden tag am schauen ob was kommt!! aber täglich das gleiche *nichts*

mfg sascha
alliman
Stammgast
#760 erstellt: 30. Apr 2012, 10:55
Sehe ich es richtig,das der einzige Unterschied zwischen PS60E6500 und PS60E579 der "Real Black Pro" Filter des PS60E6500 im Gegensatz des "Real Black" Filter des PS60E579 ist?
Ist bis auf den Filter das selbe Panel verbaut?
Glaubt ihr die Preise fallen noch innerhalb eines Monats?
Stehe zwischen der Wahl nen PS59D7000 für 1300,00 Euro zu kaufen,oder den PS60E579 für 1500,00 Euro...welcher ist nach Erfahrung der besser Plasma??
AZ1
Stammgast
#761 erstellt: 30. Apr 2012, 11:26
Hi,
glaub eher dass das Problem mit den unterschiedlichen Paneltypen zusammenhängt. Angeblich soll es ja 3 aufeinanderfolgende Version/Chargen geben, die nicht unbingt besser geworden sind. Ich selber habe einen 59D7000 aus den ersten Tagen (produziert März 2011) und da kann ich keinen Unterschied in der Helligkeit nachvollziehen. Muesste zwar auch meine EInstellungen anpacken was die Farben und Kontraste betraf aber mehr als ZH17 ist wirklich zu viel. Meiner hat jetzt 954Std. auf dem Buckel.
Was aber merklich weniger bis fast gar nicht mehr vorhanden ist mit der 1019, ist das Summen. Kann also sein das Samsung die Firmware dahingegen optimieren wollte, aber das nur bei Ihren "Entwicklungsmodellen" aus den ersten Tagen tat und es durch die unterschiedlichen Panels zu unterschiedlichen Nebenwirkungen kommt.
Bin aber mal gespannt was Samsung auf Bennys Beschwerde antwortet.
Gruß
AZ1
Supermario
Inventar
#762 erstellt: 30. Apr 2012, 12:00
Danke Benny das du die Sache mal in die Hand genommen hast. Hoffe das Samsung darauf reagiert. Man sieht ja, dass das schlechte Bild nicht mit dem Herstellungsdatum zu tun hat, sondern mit der Firmware. Denn es war vorher ja alles i.O.
Aber so wie du es schreibst AZ1 kann ich mir das gut vorstellen, das die FW-Test nicht evtl. Bauteiländerungen bei neueren Revisionen berücksichtigt hat.


[Beitrag von Supermario am 30. Apr 2012, 12:00 bearbeitet]
submann
Inventar
#763 erstellt: 01. Mai 2012, 11:35
niieee mehr so ein tv ich wusste es die ganze zeit mit der fw 1019 ich habs mit meinen eigenen augen gesehen und was noch dazu kommt der interne sattuner hat die neuen frequenzen von 3 dat hd und kika hd garnicht zur auswahl im menü, ich kann auch manuelle nix eingeben oder weiss jemand von euch mehr???
sam1974
Neuling
#764 erstellt: 01. Mai 2012, 16:40
Hallo
Folgendes Problem bei meinem PS51D7000
Vorhin versucht Fernseher einzuschalten:War irgendwie wie in nem Loop immerwieder Logo an HDMI1 gewählt (was er auch soll) wieder aus und von vorne ca.7 bis 8 mal.
Hab dann den Netzstecker gezogen danach wieder probiert......läuft......
gleich ein Hinweis auf Englisch. ServiceMenü Sprache wählen usw.
Naja ich ins Menü......alles Englisch auf Deutsch gestellt
TV Name:"LENOD550"
Hab versucht im "Service Menü" Factory Reset zu machen.
Danach wieder alles wie gehabt englische Meldung beim anmachen Menü wieder auf Englisch und TV Name LENOD550
Was kann ich tun?


[Beitrag von sam1974 am 01. Mai 2012, 16:42 bearbeitet]
Bart1893
Inventar
#765 erstellt: 01. Mai 2012, 17:09
bin wieder auf euren thread gestoßen. ich habe den ps 64 und neueste firmware drauf und auch ich musste schon vor geraumer zeit feststellen, dass die helligkeit stark abgesunken ist. leider habe ich auch einen erhöhten schwarzwert festgestellt. bin bislang nicht darauf gekommen, dass das firmware bedingt ist. bei zellhelligkeit von 100 und kontrast 97 komme ich genau auf 100 cdm2. vorher war ich damit klar über 130.

schwarzwert liegt nun bei 0,03 ohne cinemasmooth, davor 0,02. im kinomodus hab ich 0,04. vor 3 wochen hab ich mal wesentlich mehr gemessen. dachte, das sei vorübergehend und gibt sich wieder. werde das weiter beobachten. die helligkeit ist mir egal, da ich eh nicht mehr über 100 kommen will und ich das als genau passend empfinde. wenn die aber dauerhaft über die firmware mit den schwarzwert um ein zehntel versaut haben, werd ich aber so richtig sauer.

ansonsten lässt sich die gammakurve weiter perfekt kalibrieren. muss aber inzwischen mega rot rausnehmen bereits vor dem 10-punkt-weißabgleich.
Supermario
Inventar
#766 erstellt: 01. Mai 2012, 21:37
ps64, ist dann doch ein 8000er oder? Hier wurde die Helligkeit dann wohl nicht so extrem beschnitten wie bei 7000er und 6000er.
Hast du die Helligkeit im Modus Film gemessen?
tukane
Stammgast
#767 erstellt: 02. Mai 2012, 05:15

submann schrieb:
und was noch dazu kommt der interne sattuner hat die neuen frequenzen von 3 dat hd und kika hd garnicht zur auswahl im menü, ich kann auch manuelle nix eingeben oder weiss jemand von euch mehr???


Nicht immer gleich alles verteufeln sondern mal richtig schauen ! In den manuellen Sendereinstellungen kann man auch eigene Frequenzen angeben. Einfach mal die Frequenzliste bis ganz nach unten durchscrollen und über den Punkt 'Neu' die Frequenz eingeben. Hab ich mit ARD HD auch gemacht.
submann
Inventar
#768 erstellt: 02. Mai 2012, 06:34
vielen dank hat wunderbar geklappt, daumen hoch!!!

benny: also wenn das stimmt mit denn plasmas von sammi dann ist nach der e-serie wohl schluss?? woher weisst du das??


[Beitrag von submann am 02. Mai 2012, 06:53 bearbeitet]
Bart1893
Inventar
#769 erstellt: 02. Mai 2012, 10:41
na ja, von 135 cdm2 auf 100 cdm2 ist schon ein arger schnitt. das ist aber nicht das problem. auf den schwarzwert kommt es an und da schau ich jetzt regelmäßig mal nach. der hat sich bei gleicher helligkeitseinstellung verschlechtert. werde mal noch mit der helligkeit teshalber hoch gehen, ob sich die grundspannung oder sowas dadurch ändert und der alte schwarzwert zurückkommt. allerdings war er vor wochen mal noch schlechter, könnte sein, dass sich das wieder normalisiert. mein 8090 hat eh schon die firmware 1021 drauf. auf die firmware solltet ihr mal nicht hoffen.
Bart1893
Inventar
#770 erstellt: 02. Mai 2012, 10:53
mein drittes panel war übrigens usprünglich auch deutlich lauter. entweder ist es jetzt leiser oder es stört mich nicht mehr. ob das an der firmware liegt, ist die frage.
Supermario
Inventar
#771 erstellt: 02. Mai 2012, 11:09
Ja gut, aber bei Benny war es ja von max 120+ auf max 69 cd/m2. Denke das ist etwas heftiger als beim 8000er. Ich denke Samsung hat den 8000 etwas weniger stark beschnitten, weil sich das Topmodell stärker absetzen soll.

Wieviel Stunden hast du denn jetzt Bart? Denn es gibt das ja bei einigen Herstellern bzw. Baureihen, das mach X Stunden die Spannung leicht angehoben wird und dadurch der Schwarzwert ansteigt. Das wird dann gemacht um das altern des Panel auszugleichen. Kommt meistens aber erst bei 2000+ Stunden.
Bart1893
Inventar
#772 erstellt: 02. Mai 2012, 12:43
denke, ich liege irgendwo zwischen 500 und 1000 stunden.

katzmeier von cnet hat langzeittests dieser sammys gemacht - auch im vergleich zu den panas. da ging die kurve bei samsung teils hoch und dann aber wieder runter und dann hat er wohl aufgehört weiter zu messen. es wurde aber geschrieben, dass man die schwarzwertkorrektur über die einstellungen wieder anpassen kann. finde die grafik dazu gerade nicht mehr. aber die ist dort im netz, sowohl 59 als auch 64. auch die helligkeit war beschrieben und hatte sich verändert.


[Beitrag von Bart1893 am 02. Mai 2012, 12:45 bearbeitet]
Bart1893
Inventar
#773 erstellt: 02. Mai 2012, 13:07
http://reviews.cnet....s-enter-second-year/

die werte sind natürlich nicht so signifikant wie bei uns nach den updates gemessen.
Supermario
Inventar
#774 erstellt: 02. Mai 2012, 13:26
Jo, dat Dingen kenn ich schon. Schade das er nicht weiter gemacht hat, bzw. nicht bei allen Modellen den gleichen Zeitraum abdecken konnte.
Bart1893
Inventar
#775 erstellt: 02. Mai 2012, 13:29
hab ich das richtig gelesen, dass man den schwarzwert über die kalibrierung wieder korrigieren kann? evtl. sogar mit der helligkeit hoch?
Erik_
Ist häufiger hier
#776 erstellt: 02. Mai 2012, 16:06
Wie sieht es bei euch mit der Durchzeichnung in dunklen Bildbereichen aus?

Mein PS59D7000 (Herstellmonat: 08/2011) hat jetzt etwa 800 Stunden auf dem Buckel und ist gerade hier eher schwach. Ich betreibe ihn im Großen und Ganzen mit Bennys Einstellungen und habe u.a. den Gamma-Wert auf +2 angehoben, damit ich zumindest teilweise dunkle Abstufungen erkennen kann (die Grautreppe des Samsung-Testbilds sehe ich aber trotzdem nicht komplett).

Als ich den Plasma bekam, war die FW 1016 aufgespielt, mit der ich keine Probleme hatte. Ein FW-Update auf die 1018 war im Ergebnis furchtbar: Kaum Bildschärfe, matschige Konturen und häufige Helligkeitssprünge - ich hätte mir damals am liebsten in den Allerwertesten gebissen, weil ich das Update ohne Not durchgeführt habe (...never touch a running system...). Gott-sei-Dank kam kurz danach die 1019 und bis auf einen etwas dunklere Bildabstimmung war alles wie zuvor. Meine Lehre daraus: Nie wieder ein FW-Update, wenn es nicht unbedingt sein muß!
submann
Inventar
#777 erstellt: 02. Mai 2012, 16:11
ich frag mich echt wer die alte fw 1016 auf meinen tv aufspielen könnte??
Supermario
Inventar
#778 erstellt: 02. Mai 2012, 16:19
Über die Kalibrierung kann man den Schwarzwert nicht korrigieren. Man muss an den Potis drehen.
Aber die 1019 hat ja irgendwie auch Einfluss genommen auf das Leuchten im Schwarz. Ich weis ja leider nicht wie es z.B. mit der 1016 war, da meiner ja mit 1019 ausgeliefert wurde.

@ Erik:

Wenn du bei Benny's Einstellungen nicht alle Abstufungen sehen kannst, dann hast du wahrscheinlich den HDMI-Schwarzwert auf Gering stehen. Falls das nicht der Fehler bei dir ist, ist bei deinem Panel wohl noch was anders.
Da blickt man dann irgendwann garnicht mehr durch, was die FW bei wem alles verhunzen kann.

Ich empfinde es aber auch so, wenn ich alle dunklen Abstufungen von 0 bis sagen wir mal 40 sehen kann, das die Unterschiede der einzelnen Abstufungen sehr gering sind, wodurch man meint, das die Schattenbereiche einer Filmszene schlecht zu sehen sind.
Bei meiner Röhre waren die Abstufungen viel größer. Da viel es noch nichtmal auf wenn die ersten Werte abgesoffen sind. Beim Plasma hier denkst du es säuft zuviel ab, obwohl es gar nicht so ist.


[Beitrag von Supermario am 02. Mai 2012, 16:22 bearbeitet]
Supermario
Inventar
#779 erstellt: 02. Mai 2012, 16:20

submann schrieb:
ich frag mich echt wer die alte fw 1016 auf meinen tv aufspielen könnte??


Wahrscheinlich nur Meister Eder und der Pumuckel
Ruffy88
Neuling
#780 erstellt: 02. Mai 2012, 17:22
Hi

Hab mal die neuen Settings ausprobiert.
Ich finde ich habe immernoch einen Gelb stich.
Das bild an sich ist super (von schärfe etc) aber irgendwie Gelb stichig
Habe die 1019er Firmware. Habe aber noch nicht in den System Settings nachgesehen was dort genau eingestellt ist.
BennyTurbo
Inventar
#781 erstellt: 02. Mai 2012, 18:07

Bart1893 schrieb:
hab ich das richtig gelesen, dass man den schwarzwert über die kalibrierung wieder korrigieren kann? evtl. sogar mit der helligkeit hoch?


Also das Problem mit dem Schwarzwert ist doch, dass trotzdem keine RGB Pixel leuchten, die Hintergrundbeleuchtung (ähnlich wie am LED TV) auffällt? Sprich es wird heller hinterleuchtet...warum weiß ich ehrlich gesagt nicht. Es tritt aber anscheinend nicht immer auf, denn bei manchen Messungen kam ich wieder an meine alten Werte ran.

Im AVS Forum schraubt jemand sein Gerät auf und dreht an einem Poti herum... das werde ich aber sicher nicht machen... das geht mir zu weit. TV hat auch noch Garantie, daher lass ich das lieber.
Erik_
Ist häufiger hier
#782 erstellt: 02. Mai 2012, 18:09
@ Supermario:

Vielen Dank für Deine nette Hilfe, aber das Setzen des HDMI-Schwarzwerts von "gering" auf "normal" hat in meinem Fall leider nichts gebracht. Vielleicht jammere ich ein wenig auf hohem Niveau, denn alles in allem ist der Plasma wirklich top, aber manchmal hätte ich schon gerne etwas mehr Details...
BennyTurbo
Inventar
#783 erstellt: 02. Mai 2012, 18:21

Erik_ schrieb:
Ich betreibe ihn im Großen und Ganzen mit Bennys Einstellungen und habe u.a. den Gamma-Wert auf +2 angehoben, damit ich zumindest teilweise dunkle Abstufungen erkennen kann (die Grautreppe des Samsung-Testbilds sehe ich aber trotzdem nicht komplett).


Hast Du die 1019 Einstellungen von mir getestet? Hast Du auch Deine Werte im Service Menü vorher kontrolliert?

Gamma +2 hmm ob das dann noch so hinhaut, was genau siehst Du denn nicht? Habe mal Bilder meiner Samsung "Experten" Muster gemacht....

Sieht das bei Dir anders aus bzw. kannst Du da bestimmte Stufen nicht sehen?

SW Treppe PS59D7000

RGB Treppe PS59D7000
Bart1893
Inventar
#784 erstellt: 02. Mai 2012, 18:30
gamma +2 sehe ich mehr als kritisch. einfach auf augenmaß gamma hoch, würd ich auf keinen fall machen. und dran denken, dass man nicht im testbild die pc-werte nimmt. zum beispiel bei burosch auf die kennzeichnung achten. 16 = schwarz.
Supermario
Inventar
#785 erstellt: 02. Mai 2012, 19:15
16 = Schwarz aber nur wenn bei RGB Zuspielung begrenzt ausgegeben wird oder YCbCr. Und zusätzlich muss im Testbild, wenn es als Videosequenz vorliegt, 16 auch Schwarz sein. Bedeutet, das wenn man ein BMP Bild in 0-255 als Testvideo umwandelt, das man dann absichtlich 16 auf 0 zieht usw.
Die meisten Bursoch Testbilder und Videosequenzen sind nämlich Fullrange. Ein nach YUV Farbkonvertiertes Testbild ist nicht automatisch begrenzt im Umfang. Es wird erst begrenzt wenn man es analog ausgibt, z.B. über Scart.
Erik_
Ist häufiger hier
#786 erstellt: 02. Mai 2012, 21:56
@ Benny: Deine 1019er-Einstellungen habe ich noch nicht probiert, werde ich aber im Laufe der Tage nachholen, die White-Balance-Werte im Service-Menü werde ich dann auch überprüfen.

Bei der Grautreppe kann ich die vermutlich zwei dunkelsten Quadrate (Bildmitte links) nicht voneinander unterscheiden. Im linken oberen Viertel sehe ich nur schwach die Umrisse eines vertikalen dunklen Balkens, im Viertel darunter ist es ein schwacher hellgrauer Balken - mehr kann ich hier nicht sehen. Am oberen Rand gibt es übrigens noch die abgestuften Rechtecke, die ich auf Deinem Foto nicht ausmachen kann. Bitte entschuldige die vielleicht laienhafte Beschreibung, mangels entsprechender Fachausdrücke schildere ich Dir ganz einfach was ich sehe...

Vom subjektiven Empfinden her bin ich mit Deinen Einstellungen aus Oktober letzten Jahres sehr zufrieden - ich gehe hier nur nach dem persönlichen Geschmack und nicht nach irgendwelchen Kalibrierwerten (dafür fehlt mir das notwendige Wissen sowie das entsprechende Equipment).
submann
Inventar
#787 erstellt: 03. Mai 2012, 08:22
so hab mich jetzt an pc gesetzt und ein paar zeilen zu meinem verhuntzten tv geschrieben die samsung von mir bekommt, weiss jemand ne e-mail addy wo es dann auch an die richtigen stellen kommt, also gelesen wird?? dank.


[Beitrag von submann am 03. Mai 2012, 08:35 bearbeitet]
BennyTurbo
Inventar
#788 erstellt: 03. Mai 2012, 09:09
Ich würde alle bitten, die unzufrieden sind, schreibt bitte an

hotline@samsung.de Euer Anliegen. Je mehr Leute sich beschweren, desto eher passiert was. Aktuell kauf ich mir sicher keinen Samsung TV mehr, da ich keine Lust habe, dass mein gekaufter Gegenstand durch eine Firmware manipuliert wird.... Aber ich hab noch Hoffnung, dass Sie Ihre Fehler korrigieren....
Bart1893
Inventar
#789 erstellt: 03. Mai 2012, 09:09
benny, kann es sein, dass in den balken ein grünstich vorhanden ist? bin eh gerade am überlegen, ob das dtp 94 hier zu viel grün lässt. der tv schwankt manchmal ein wenig. im vergleich zum eyeone war das gestern mal so bei mir wieder.


[Beitrag von Bart1893 am 03. Mai 2012, 09:11 bearbeitet]
BennyTurbo
Inventar
#790 erstellt: 03. Mai 2012, 09:13

Bart1893 schrieb:
benny, kann es sein, dass in den balken ein grünstich vorhanden ist? bin eh gerade am überlegen, ob das dtp 94 hier zu viel grün lässt. der tv schwankt manchmal ein wenig. im vergleich zum eyeone war das gestern mal so bei mir wieder.


Kann an der Handy Cam liegen aber ein wenig hab ich auch das Gefühl das grün nen tick zuviel ist.... nutze die Korrekturmatrix wo eigentlich nur Rot angepasst wird.... Sag mal welches Gerät ist das S2? Dafür hab ich auch noch eine Korrekturmatrix vom i1 Pro... war schon die ganze Zeit am überlegen mit ein zweites Messgerät zu kaufen. Welches hast Du?
Bart1893
Inventar
#791 erstellt: 03. Mai 2012, 09:18
das mit dem grün ist auffällig. gerade auch, weil ich da im normalen weißabgelich schon mächtig aufdrehen muss. bin fast sicher, dass wir zu viel grün geben. bei rot weit runter zu gehen, ist nicht komisch, wie ich bei den einstellungen vom katzmaier gesehen hab.

habe noch das eyeone display 2. letztes wochenende war der in etwa gleich mit dem dtp 94, gestern wieder kurz getestet und zu viel grün im vergleich mit dem dtp94. zu viel grün sieht man auch eher als zu viel rot oder blau. dennoch bin ich da weiter etwas unsicher. sicherlich gibt es auch schwankungen in den zwischenbereichen der 10 punkt einstellung. grau 5, 15, 25 etc. d.h. der eine oder andere farbstich bei einer 32er grautreppe ist da drin.
BennyTurbo
Inventar
#792 erstellt: 03. Mai 2012, 09:22
Mit welchem kalibrierst Du denn? Oder mit beiden im Wechsel?
Bart1893
Inventar
#793 erstellt: 03. Mai 2012, 09:32
ich hab mir eigentlich das dtp94 geholt, um das zu verwenden. weil man sagt, dass das eye one nach ner gewissen zeit schwächelt. jetzt mess ich mit dem wye one display zwei nur mal nach. so nen extremen grünstich wie du hab ich dennoch nicht mehr seit der rotkorrektur. jetzt muss ich mit dem eye nach der erfahrung von gestern aber doch noch mal parallel nachmessen. grundsätzlich will ich mit dem eye one aber nur cie messen.
BennyTurbo
Inventar
#794 erstellt: 03. Mai 2012, 09:57

Bart1893 schrieb:
ich hab mir eigentlich das dtp94 geholt, um das zu verwenden. weil man sagt, dass das eye one nach ner gewissen zeit schwächelt. jetzt mess ich mit dem wye one display zwei nur mal nach. so nen extremen grünstich wie du hab ich dennoch nicht mehr seit der rotkorrektur. jetzt muss ich mit dem eye nach der erfahrung von gestern aber doch noch mal parallel nachmessen. grundsätzlich will ich mit dem eye one aber nur cie messen.


CIE habe ich gelassen, das das mit dem DTP94 Müll ist.... da kommt nix bei raus, von daher lass ich es bei den Helligkeiten der einzelnen Farben zueinander....

Habe gelesen das i1 Display Pro soll super sein und nicht mehr den Alterungsprozess mitmachen wie das Eye one Display 2.... aber mit welcher Software kann ich das i1 Display Pro nutzen? HCFR soll ja nicht gehen oder?
Bart1893
Inventar
#795 erstellt: 03. Mai 2012, 10:48
das würd ich nicht machen. dtp94 soll genau sein. dein nächstes panel ist irgendein oled oder led. da kannst das dann noch hervorragend zu nutzen. ich werd nochmal vergleichen bis zum wochenende. gestern hatte ich beim eye one auch crt statt plasma glaub ich.

hcfr wird momentan über leute vom av-fourm glaub ich überarbeitet. ist wohl schon was neues raus, das weitere messköpfe unterstützt.
BennyTurbo
Inventar
#796 erstellt: 03. Mai 2012, 11:04

Bart1893 schrieb:
das würd ich nicht machen. dtp94 soll genau sein. dein nächstes panel ist irgendein oled oder led. da kannst das dann noch hervorragend zu nutzen. ich werd nochmal vergleichen bis zum wochenende. gestern hatte ich beim eye one auch crt statt plasma glaub ich.

hcfr wird momentan über leute vom av-fourm glaub ich überarbeitet. ist wohl schon was neues raus, das weitere messköpfe unterstützt.


Woher kommt dann aber der Grünstich? Nach Messungen ist alles richtig, trotzdem scheint ja was nicht zu passen?

Denke ich teste mal das i1 Display Pro, gibt es gerade für ca. 170 Euro zu kaufen.... jedoch habe ich bisher nur die CalMAN4 Software gefunden, die es unterstützt. Kannst Du mal schauen, ob Du noch eine andere Software findest? Würde ungerne 199 Dollar dafür ausgeben ...
Supermario
Inventar
#797 erstellt: 03. Mai 2012, 11:58
Also es kommt oft vor, das bei den D-Serie Plasmas die Kontrasteinstellung einen Farbstich hervorruft.
Da du ja Kontrast bei 97 hast, kanns schon daran liegen. Denn wenn ich von der Standardeinstellung von 95 weg gehe in eine Richtung, dann verfärbt sich mein Testbild für den Kontrast von Burosch. Um die 95 herum, also von ca. 92 bis 100 spinnt der TV irgendwie. Der Weispunkt bleibt nur bei 95 Stabil oder wenn man unter 92 geht. Ganz genau weis ich es jetzt auswendig nicht mehr ob es 92 war.
submann
Inventar
#798 erstellt: 04. Mai 2012, 07:17
hab gestern mal an meinem 59 zöller d 7000 mit einem burosch test-bild und im dynamischer bildvoreinstellung von samsung die verschiedenen displaytypen im service-menü mit einem strommessgerät durchgeprüft.

59dsard -- 373 watt
59dscrd -- 365 watt
59dfhcd -- 374 watt

aber egal was jetzt ist, fakt ist die fw 1019 lässt denn tv schlecht aussehen, egal was ihr noch einstellt auch egal wo, biete ich euch wie ich an samsung eine e-mail zu schreiben in der ihr euren ärger mit der fw 1019 freien lauf lässt.

wenn es gehen würde die fw irgendwie wieder auf die 1016 runterzuflashen, hätte ich alles versucht, aber leider unterbindent das samsung

ich kann nur für mir persönlich sprechen, ich hatte bisher 3 samsung plasmas das hier ist definetiv der letzte, schade finde ich denn tv so zu manipulieren, ich kann gut mit etwas mehr stromverbrauch leben und hab dafür ein saugeiles plasma bild, aber so .......


[Beitrag von submann am 04. Mai 2012, 07:21 bearbeitet]
Supermario
Inventar
#799 erstellt: 04. Mai 2012, 11:16
Die Verbrauchswerte stimmen dann ja. Bei 440 Watt Netzteil laut Homepage mit 85% Effizienz kommt man auf 374 Watt.
Also trotz der 1019 mit der reduzierten Helligkeit verbraucht er das Maximum. Kann aber am Dynamischen Modus liegen.

Du kannst ja mal ein weißes Bild im Modus Film oder Standard anzeigen und das mal messen.
signum69
Stammgast
#800 erstellt: 04. Mai 2012, 11:27
hallo!
auch ich habe den 59d7000 ein paar wochen und ebenfalls firmware 1019 drauf!
war zwar ein echter schnapper(auch aus weiterstadt für 987 euro), aber auch erst mal
erschrocken über das bild.
vorher den 50c6500, tolles gerät was schärfe, helligkeit und bewegtschärfe betrifft.
nur der schwarzwert ist dem d7000 unterlegen.
dachte der neue wäre wenigstens im gesamtpaket gleichwertig, aber denkste!
im forum immer gelesen um längen besser als c-serie, aber wo?
wahrscheinlich war das wirklich alles vor der firmware 1019 so. leider kenne ich ja nur das
jetzige bild und schnapper hin oder her die enttäuschung überwiegt.

habe heute bennys 1019 einstellung getestet, aber irgendwie sieht jeder film wie die
matrix filme aus alles ins grüne laufend.
komme an bennys bilder nicht ansatzweise dran. auch wenn es handy fotos sind von benny
kann man ahnen wie es bei dir aussieht. gerade die einsfestival bilder kommen gut.
liegt evtl doch noch am servie menü.
werde auch mal e-mail an samsung schreiben wegen flauen bild


servus signum69
submann
Inventar
#801 erstellt: 04. Mai 2012, 12:34
so hier mal die antwort von samsung auf meine e-mail:
-----------------------------------------------------------------------------------------------------------------------------------------------------------
Sehr geehrter Samsung Kunde,

vielen Dank für Ihre Anfrage.

Eine Information über die Inhalte und Verbesserungen, die ein Firmware-Update enthält, liegt uns im technischen Endkunden-Support nicht vor.

Ein zurücksetzen der Firmware ist aus technischen Gründen nicht möglich.

Bitte schauen Sie daher ab und an auf unserer Homepage bezüglich eines neuen Updates

Bei weiteren Fragen können Sie uns gern kontaktieren.

Mit freundlichen Grüßen aus Schwalbach
i.A. Isabelle Hurtig
-----------------------------------------------------------------------------------------------------------------------------------------------------------
ich hoffe das benni mehr erfolg hat, die glauben wohl alle leute da draussen sind doof
signum69
Stammgast
#802 erstellt: 04. Mai 2012, 16:02
benny hast du evtl noch bilder von einsfestivel mit der 1018?
oder überhaupt mal gleiche bilder mit fw 1018 und zum
vergleich mit 1019? nur mal für einen eindruck.
an meinem c6500 ist auch bei optimal kontrast in den einzelnen stufen
immer ein unterschied zu sehen, sogar deutliche abstufungen.
beim d7000 ist absolut null unterschied zwischen gering und mittel.

was aber klasse ist beim d7000, ist das 3d und nicht nur bei animationsfilmen.
macht echt laune. normal hd gucke ich mittlerweile auf standart, nur da relativ
gutes weiß. mit einstellung film kaum möglich, leider.
beim c6500 immer auf film geschaut, da auch heller als im standart modus.
tauschen würde ich trotzdem nicht mehr, weil mein bild plasmatypisch
täglich etwas besser wird.

signum69
Harto
Ist häufiger hier
#803 erstellt: 04. Mai 2012, 18:14

submann schrieb:
so hier mal die antwort von samsung auf meine e-mail:
-----------------------------------------------------------------------------------------------------------------------------------------------------------
Sehr geehrter Samsung Kunde,

vielen Dank für Ihre Anfrage.

Eine Information über die Inhalte und Verbesserungen, die ein Firmware-Update enthält, liegt uns im technischen Endkunden-Support nicht vor.

Ein zurücksetzen der Firmware ist aus technischen Gründen nicht möglich.

Bitte schauen Sie daher ab und an auf unserer Homepage bezüglich eines neuen Updates

Bei weiteren Fragen können Sie uns gern kontaktieren.

Mit freundlichen Grüßen aus Schwalbach
i.A. Isabelle Hurtig
-----------------------------------------------------------------------------------------------------------------------------------------------------------
ich hoffe das benni mehr erfolg hat, die glauben wohl alle leute da draussen sind doof :{


Hallo,

diese Antwort hatte ich auch zuerst von Samung erhalten, der Rest sollte ja noch bekannt sein. Also immer am Ball bleiben und es nicht einfach zu hinnehmen.Aber irgendwie kann es ja echt nicht sein, das Samsung bisher immer noch nicht auf das Firmwareproblem reagiert hat.
Mein Händler teilte mir bei der Rückerstattung mit, das schon viele D7000 Modelle zu Samsung zurückgegangen sind , zwecks Technischer Rücknahme. Ich war jedenfalls froh darüber, das Samsung nach Technischer-Prüfung meinen Plasma zurückgenommen hat und ich vom Händler den vollen Kaufpreis zurückerhalten habe.
Zwecks Firmware drücke ich allen leidgeplagten die Daumen......

In diesen Sinne
Ruffy88
Neuling
#804 erstellt: 04. Mai 2012, 18:32
So hab jetzt mal in den System Settings alles eingestellt und auch die einstellungen im Film modus nochmal neu eingegeben.

Weiss = Grün ^^

Nee wie gesagt geht garnicht.
Alles weiss wird irgendwie gelb, grün also matrix mässig halt

Kann man nicht mit den Beispielbildern von Benny vergleichen.
Habs jetzt wieder auf Standard gestellt und da ist das Bild um Welten besser.
BennyTurbo
Inventar
#805 erstellt: 04. Mai 2012, 19:39
Ich habe noch keine rückinfo von Samsung... Gebe euch Bescheid.... Bin ein paar Tage unterwegs dann werde ich mit neuen Messgerät nochmal gucken was man aus der 1019 machen kann. Das mit dem grün hatte ich vorher nicht so extrem kann echt durch den hohen Kontrast und zellhelligkeit kommen.

submann: hat das dsard was gebracht vom Bild?
Suche:
Gehe zu Seite: |vorherige| Erste . 10 . 12 13 14 15 16 17 18 19 20 21 . 30 . Letzte |nächste|
Das könnte Dich auch interessieren:
Der Thread für den Samsung PSXXE579
alliman am 08.05.2012  –  Letzte Antwort am 15.07.2013  –  42 Beiträge
Samsung PSXXD7000/6900 - Automatic Brightness Limiting (ABL)
K1lgoreTr0ut am 07.12.2011  –  Letzte Antwort am 14.12.2011  –  2 Beiträge
Ulitmativer PS50C687 Thread
Kempes am 01.08.2010  –  Letzte Antwort am 14.07.2014  –  893 Beiträge
DER SAMSUNG PS-XX C 6500 THREAD
spartain am 13.03.2010  –  Letzte Antwort am 06.10.2015  –  2662 Beiträge
DER SAMSUNG PS-XX C 430 THREAD
ricker09 am 02.06.2010  –  Letzte Antwort am 22.09.2010  –  8 Beiträge
DER Samsung XX F5000/ 5570 Plasma Thread
spartain am 27.03.2013  –  Letzte Antwort am 08.05.2015  –  268 Beiträge
DER SAMSUNG PS-XX C 450 THREAD
spartain am 13.03.2010  –  Letzte Antwort am 18.06.2011  –  69 Beiträge
DER große Pimp my Samsung TV-Thread
spartain am 18.01.2012  –  Letzte Antwort am 24.01.2014  –  20 Beiträge
DER PS50A55X Thread!
spartain am 26.07.2008  –  Letzte Antwort am 30.08.2008  –  43 Beiträge
Der SAMSUNG LE32M61 Thread!
celle am 20.09.2005  –  Letzte Antwort am 24.09.2005  –  8 Beiträge

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 33 )
  • Neuestes MitgliedSilentMagic85
  • Gesamtzahl an Themen1.389.746
  • Gesamtzahl an Beiträgen18.463.803