Probleme bei der Wiedergabe von MP4 über DLNA

+A -A
Autor
Beitrag
säb
Neuling
#1 erstellt: 28. Mrz 2014, 12:12
Hallo zusammen,

ich möchte erst mal allen Hallo sagen und dass es echt ein sehr informatives Forum ist und ich sehr beeindruckt bin, von den Fachkenntnissen die hier einige User haben!
Daher hoffe ich, dass mir jemand von Euch helfen kann.

Ich habe seit Dienstag einen TX-P55VTW60. Habe zwar bei weitem noch nicht alles genau unter die Lupe nehmen können, aber bin absolut begeistert von dem Gerät

Allerdings habe ich bei der Wiedergabe von MP4-Dateien per DLNA ein Problem. Der TV fängt an die Filme abzuspielen und nach ca. 30 Sekunden springt er zum nächsten. MKVs laufen ohne Probleme.

Vielleicht erst mal was zu meiner Infrastruktur. Wie erwähnt habe ich den VTW60. Die Filme liegen auf meinem NAS (Synology). Das NAS ist per Gigabit (Kabel) im Netzwerk. Der TV im WLAN (5GHz, laut Firtz Box 164 MBit).
Ich weiß, dass WLAN zum streamen nicht optimal ist, aber da die MKVs laufen, sollte hier ja eigentlich nicht der Flaschenhals sein.
Was den DLNA-Server angeht, habe ich solwohl den Synology eigenen als auch den vom Plex Media Server ausprobiert. Kein Unterscheid. Weiterhin habe ich in den Einstellungen das Synology-DLNA-Servers das Geräte Profil von Panasonic-TV auf Panasonic-TV-1 umgestellt, ebenfalls kein Unterschied.

Bezüglich der Dateien. Die MP4s sind an sich auch in Ordnung und lassen sich auch über mein Apple TV abspielen. Die Datenraten sind auch nicht höher als die der MKVs. Ich bin bisher noch nicht dazu gekommen, mal eine auf meine USB-Platte zu kopieren und per USB abzuspielen, werde das aber nachher mal testen.

Mir ist im eHelp PDF allerdings etwas ins Auge gefallen. Auf Seite 164 steht zu MP4 Dateien, dass diese vom Fernseher nur abgespielt werden können, wenn diese von einem Panasonic Gerät aufgenommen wurden. Kann das hier jemand bestätigen? Falls dies Zutrifft, muss ja im Header des MP4-Containers ein Eintrag sein, der dem Fernseher sagt, dass es von einem Panasonic Gerät aufegommen wurde.

Natürlich kann ich die MP4s zu MKVs umcontainern, aber um ehrlich zu sein, interessiert mich einfach, wieso der Fernseher dieses Verhalten zeigt.

Ich hoffe, dass ich alles verständlich dargestellt habe. Sollte ich wichtige Infos vergessen haben, liefere ich diese natürlich gerne nach. Ansonsten wäre ich für Einschätzungen, Vorschläge und Hilfe dankbar!

Edit: Natürlich habe ich schon die Suchfunktion und Google bemüht, aber nichts gefunden, was zu diesem Verhalten passt.


[Beitrag von säb am 28. Mrz 2014, 12:13 bearbeitet]
lee1
Inventar
#2 erstellt: 29. Mrz 2014, 22:04
Das liegt sehr wahrscheinlich an Panasonic selbst. Bei mit spielt der auch z.B. nicht alle TS dateien über Netzwerk ab.
Samsung und LG macht da keinen problemen.
säb
Neuling
#3 erstellt: 30. Mrz 2014, 16:31
Danke für deine Antwort!

Ich habe gestern eine Mail an den Panasonic Support geschrieben. Mal schauen was der dazu sagt. Sollte es für jemanden hier interessant sein, kann ich die Antwort gerne posten.
lee1
Inventar
#4 erstellt: 30. Mrz 2014, 18:11
Ja, ich möchte mich echt interessiert wie die sich raus redet
säb
Neuling
#5 erstellt: 31. Mrz 2014, 18:17
O.k., hier ist die Antwort vom Panasonic Support:

vielen Dank für Ihre e-mail.

Bezug nehmend auf diese teilen wir Ihnen mit, dass es schwierig für uns
ist, die Ursache für die von Ihnen geschilderten Wiedergabeprobleme aus
der Ferne zu beurteilen, zumal für uns auch nicht ersichtlich ist nach
welchem Video-/Audio- Codec die MP4- Dateien erstellt wurden.

Beachten Sie bitte grundsätzlich, dass die Wiedergabe von MP4 Inhalten an
Ihrem TX-P55VTW60 unterstützt wird, wenn diese mit einem Panasonic Gerät
aufgenommen worden ist. Geben Sie MP4 Dateien anderer Geräte wieder, kann
es u.U. zu dem geschilderten Effekt kommen bzw. die fehlerfreie Wiedergabe
kann nicht gewährleistet werden.

Der Fernseher unterstützt für die Wiedergabe im Mediaplayer MP4- Dateien,
die nach folgenden Audio- Videocodecs mit einem Panasonic Gerät erstellt
wurden.

Video- Code: H.264 BP/MP/HP, MPEG1, MPEG2 MPEG4 SP/ASP,

Audio- Code: AAC, Dolby Digital, Dolby Digital Plus, HE-AAC, MPEG Audio,
MP3

An Ihren externen Geräten kann eine Wiedergabe Ihrer MP4 Dateien durchaus
möglich sein.

Die unterstützten Untertitelformate tragen die Bezeichnung MicroDVD,
SubRip, TMPlayer (Dateiendung: .srt, .sub, .txt). Hinweise zu den
Untertitelformaten finden Sie auch auf Seite 127 der eHelp Anleitung.

Die vorstehenden Auskünfte werden von uns nach bestem Wissen gegeben. Sie
sind nicht rechtlich bindend. Insbesondere stellen sie keine
Eigenschaftszusicherung dar, die Ansprüche gegen uns oder Ihren
Fachhändler begründen.

Mit freundlichen Grüßen

Und ich muss zugeben, sie haben mir wirklich weiter geholfen
Der Haken ist bei MPEG4 SP/ASP. Das steht für MPEG 4 Single Profile/Advanced Single Profile. Meine Filme sind aber mit MPEG 4 AVC Advanced Video Codec codiert. Anscheinend ist hier das Problem. Ich werde die jetzt nach MKV umkontainern und schauen, ob sie dann laufen. Das geht schneller als neu codieren.
lee1
Inventar
#6 erstellt: 01. Apr 2014, 14:56
Ja immer diese Format wirrwarr
säb
Neuling
#7 erstellt: 01. Apr 2014, 20:30
Das merkwürdige ist, dass meine MLVs auch alle mit MPEG 4 AVC kodiert sind. Das wird laut Panasonic Doku auch nicht unterstützt, funktioniert aber ohne Probleme. Kämpfe gerade noch damit,ein paar der Filme mit funktionierenden Untertiteln zu versehen.
arkogro
Schaut ab und zu mal vorbei
#8 erstellt: 28. Mrz 2016, 17:51
Hallo Leute, ich finde es unfassbar, habe einen brandneuen aktuuellen Panasonic TV, auch an einer Synology DS angeschlossen, die MP4 Daten gehen nicht sauber aber das Problem ist der Media Server des Panasonic TV denn der gleiche Film läuft per USB Stick sauber ab, das ist so ärgerlich...warum gibt es denn kein Gerät was so etwas sauber unterstützt? Muss man sich immer wieder einzelne Hardware kaufen damit sowas geht?
Bei mir wäre ein Apple TV denkbar, aber ich ärgere mich über Panasonic, dass die das nicht sauber können, somit ist das Feature DLNA Server wieder nur eines für das Prospekt nach dem Motto Kannn er....aber nicht gut! Oder habt Ihr Ideen?
*Carus*
Neuling
#9 erstellt: 29. Jan 2018, 22:15
Versuche seit längerer Zeit meine mit iMovie erstellten Filme und Dia-Filme auf dem Panasonic Fernseher abzuspielen.
Habe u.a. mit dem Movavi Converter von MOV in MP4 konvertiert.
Manchmal erkennt der Panasonic das Format, manchmal nicht. In letzter Zeit immer weniger.
Habe mit USB Kabel, mit Stick und auf alle möglichen Arten versucht.
Ebenso DVD.
Nichts.

Ein Freund erstellt mit Aqua Soft.
Läuft auf seinem Panasonic einwandfrei. Neuer als meiner.
Auf meinem nicht.

Es ist einfach nur nervig. Und die Antwort von Panasonic empfinde ich als unbefriedigend
und unverschämt.

Ich habe mein gesamtes Equipment auf apple laufen.
Und das will/kann Panasonic nicht erkennen? Hilfe gibt es nicht.
Für mich ist das der letzte Panasonic. So viel steht fest!
darkphan
Inventar
#10 erstellt: 01. Feb 2018, 13:51
Ich habe deutlich weniger Probleme (eigentlich gar keine mehr), seit ich den VTW per LAN statt WLAN mit dem NAS (QNAP) bzw. dem PC verbunden hab. Das hilft dann doch sehr, gerade, was Abbrüche angeht, daher würde ich das auf alle Fälle mal ausprobieren.

ts-Dateien werden bei mir alle wiedergegeben, hatte zumindest bisher noch keine, die nicht ging (Panasonic-Cam, Kathrein-Kabel-Receiver, andere), ebenso mkv und AVI problemlos, auch Divx läuft, soweit ich mich erinnere, ohne Abspielprobleme, bei MP4 kam es allerdings schon mal vor, dass er es nicht wollte, weiß aber auch nicht, woran es lag, und weil's mir nicht so wichtig war, hab ich es nicht umgewandelt.

Ansonsten mein Tipp: Wandelt Dateien, die er nicht abspielt, verlustfrei in ts um (z.B. mit XMedia Recode)!

Achja, und nochwas: Ich nutze Twonky Server. Lohnt sich vielleicht auch mal auszuprobieren ...


[Beitrag von darkphan am 01. Feb 2018, 13:54 bearbeitet]
*Carus*
Neuling
#11 erstellt: 02. Feb 2018, 21:41
Danke für die Antworten.
Das/die Problem/e sind mir jetzt zu kompakt.

Ich speichere meine Fotos und Filme extern und verbinde meinen Laptop mit dem Panasonic.
Meine Zeit ist mir echt zu kostbar, um herum zu probieren, bis Panasonic das gerafft bekommt.

Viel Erfolg und Spaß im Forum!
darkphan
Inventar
#12 erstellt: 05. Feb 2018, 08:19
Hmm, ich würde mal behaupten: Alles, was der Panasonic von USB-HDD abspielt, kann er auch via Netzwerk abspielen - bedeutet umgekehrt: Bestimmte Dateien, die er im Netzwerk nicht abgespielt hat, wird er auch via USB-HDD nicht abspielen ...

Oder ich hab dich falsch verstanden und du meinst, dass du den Laptop als Player mit HDMI-Anschluss verwendest ...
*Carus*
Neuling
#13 erstellt: 05. Feb 2018, 23:33
Ja, genau so mache ich es.
Per HDMI. Und externe Platten.
Alles andere ist Krampf. Jedenfalls bei meinem etwas älteren Pana.
Die neueren sollen ja besser "lesen" können.
darkphan
Inventar
#14 erstellt: 06. Feb 2018, 07:51
Ich hab gestern was Bemerkenswertes festgestellt: Über den Twonky Server meines NAS haben beim VTW einige MP4-Filme im Verzeichnis gefehlt, über den QNAP-eigenen Server aber waren sie alle da - und sind auch alle abspielbar. Es lag wohl an der Betextung/am Tagging der Videos. Man steckt manchmal nicht drin, daher ist es immer gut, zweigleisig zu fahren ...
Suche:
Das könnte Dich auch interessieren:
Probleme mit DLNA VT50
evert am 08.01.2013  –  Letzte Antwort am 18.01.2013  –  35 Beiträge
TX-P42GW10 - Probleme mit Wiedergabe von 1080P
docmg-nbg am 27.06.2009  –  Letzte Antwort am 28.06.2009  –  3 Beiträge
TX-P50VT30E und Vcodec bzw. DLNA
cop187 am 18.08.2011  –  Letzte Antwort am 17.09.2011  –  6 Beiträge
VT30 Probleme bei Wiedergabe von MKV insbesondere bei 3D
tom0004 am 28.10.2011  –  Letzte Antwort am 07.01.2013  –  28 Beiträge
46GW20 und divx über DLNA
hotzenplotz4711 am 06.05.2010  –  Letzte Antwort am 14.06.2010  –  2 Beiträge
"Datei nicht lesbar" bei MKV-Datei über DLNA - TX-P42VT20E
manuc am 12.06.2011  –  Letzte Antwort am 13.06.2011  –  4 Beiträge
GW20 DLNA Streaming - DIVX-Probleme & mp3-Reihenfolge
DJBlackDay am 04.05.2010  –  Letzte Antwort am 23.10.2011  –  6 Beiträge
DLNA über WMP12 einrichten
tim2000 am 24.08.2010  –  Letzte Antwort am 24.08.2010  –  2 Beiträge
MP4 Warum klappt das nicht?
Panarainer am 14.07.2011  –  Letzte Antwort am 14.07.2011  –  2 Beiträge
Untertitel bei avi und mp4? (TX-P42STW50)
caimy am 09.10.2012  –  Letzte Antwort am 12.10.2012  –  20 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.224 ( Heute: 4 )
  • Neuestes Mitgliedwknr
  • Gesamtzahl an Themen1.453.947
  • Gesamtzahl an Beiträgen19.664.841

Hersteller in diesem Thread Widget schließen