panasonic fernseher: kein ton über hdmi

+A -A
Autor
Beitrag
Phish
Stammgast
#1 erstellt: 29. Nov 2016, 18:04
moin!
ich hab' hier 'nen pana tx–p65stw50 mit dvb–t/c–empfänger.
wenn ich den an's kabel bzw. dvb–t anschließe (beide möglichkeiten sind vorhanden), kommt kein ton am yamaha rx–v3800 an, auch nicht, wenn ich den hdmi–kanal 2 mit arc (also ton–rückkanal) nutze.
auch wenn er filme vom nas abspielt, kommt kein ton am yammi an.
gerade in hinblick auf den kabeltuner wollte ich eigentlich kein gesondertes gerät dafür anschaffen.
ziehe ich den hdmi–stecke 'raus, kommt aber für einen kurzen moment ton – wenn der stecker bereits draussen ist bzw. kurz nach dem 'reinstecken, aber mehr auch nicht.
woran könnte das liegen?
das kabel ist in ordnung.
DUSAG0211
Inventar
#2 erstellt: 29. Nov 2016, 18:22
Ich lese gerade, dass der Receiver nur HDMI 1.3 unterstützt, also mit dem Audio Return Channel nichts anfangen kann.
Wie hast du die Geräte verbunden?


[Beitrag von DUSAG0211 am 29. Nov 2016, 18:25 bearbeitet]
Phish
Stammgast
#3 erstellt: 29. Nov 2016, 19:52
per hdmi…
…vielleicht versuch' ich's 'mal per spdif…
Phish
Stammgast
#4 erstellt: 30. Nov 2016, 13:26
seltsam – auch spdif ist stumm…
DUSAG0211
Inventar
#5 erstellt: 30. Nov 2016, 18:17
Heimkino eingestellt unter den Audio Optionen am TV? SPDIF dem richtigen Eingang zugeordnet am Receiver?
Ggf. mal auf PCM umschalten in den Tonoptionen zum ausprobieren. Eine Quelle ohne DTS Tonspur ausgewählt?
n5pdimi
Inventar
#6 erstellt: 01. Dez 2016, 16:39
Eingangssetup am Yammi durchführen, wie erwähnt. Am besten auf einen komplett freien Eingang konfigurieren. Auf was schaltest Du denn, wenn Du TV Ton hören willst? Der Yammi hat ja nun kein ARC und kann so folglich auch nciht auf den TV Eingang schalten...
Phish
Stammgast
#7 erstellt: 02. Dez 2016, 00:16
danke.
alles gemacht.
offensichtlich mag er keine doppelbelegung – alsoein geraät auf hdmi und ein anderes an spdif.
hab' ein gerät von dem einen eingang weggenommen, und siehe da, alles klar!
n5pdimi
Inventar
#8 erstellt: 02. Dez 2016, 13:15
Ähm, dafür gibts auf der Fernbedienung die Taste "Audioselect". Dort kannst Du die einzelnen Audioeingänge zum jeweiligen "Haupt"-Input durchschalten. Weiterhin kannst Du dem Yammi im Setup sagen, ob der den zuletzt gewählten Eingang wählen soll, oder auto (bedeutet, wo er zuerst was findet, also HDMI, optisch, coax, analog - in der Reihenfolge). Default ist auto. Wie soll das auch sonst gehen, also wie soll er wissen, von welchem EIngang er den Ton abspielen soll, wenn er mehrere Signale bekommt.
Phish
Stammgast
#9 erstellt: 02. Dez 2016, 15:06
ah…
…okay…
danke.
muss ich wohl doch noch 'mal genauer gucken…
Suche:
Das könnte Dich auch interessieren:
Panasonic LXD700F kein Ton über HDMI
Terblada am 02.11.2008  –  Letzte Antwort am 02.11.2008  –  4 Beiträge
Kein Ton über HDMI
Totto112 am 23.11.2006  –  Letzte Antwort am 24.11.2006  –  4 Beiträge
panasonic txp50gt30e kein ton über hdmi
1dag am 15.12.2011  –  Letzte Antwort am 02.01.2012  –  5 Beiträge
Panasonic TX-P42S10E kein Bild kein Ton über HDMI
Spike0712 am 01.01.2018  –  Letzte Antwort am 04.01.2018  –  12 Beiträge
Kein Ton bei HDMI-Verbindung
63Oliver am 22.11.2008  –  Letzte Antwort am 18.05.2009  –  8 Beiträge
Panasonic TH-42 PV 71f - kein Ton über Receiver
DerKai26 am 29.03.2007  –  Letzte Antwort am 29.03.2007  –  2 Beiträge
Kein Ton auf Verstärker
Blaman am 26.12.2011  –  Letzte Antwort am 27.12.2011  –  3 Beiträge
Th42PX80 Ton über HDMI
fgm8 am 08.07.2008  –  Letzte Antwort am 11.07.2008  –  9 Beiträge
TX-P37C10E kein HDMI Ton
D-ROCK am 21.01.2010  –  Letzte Antwort am 29.01.2010  –  6 Beiträge
Panasonic TH42PZ85E Kein Bild über HDMI Eingang
Wurly am 12.09.2011  –  Letzte Antwort am 04.10.2011  –  6 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 3 )
  • Neuestes MitgliedAdrianaCak
  • Gesamtzahl an Themen1.449.902
  • Gesamtzahl an Beiträgen19.588.414

Hersteller in diesem Thread Widget schließen