TX-P55-STW50 Defekt - 13 mal rot blinken

+A -A
Autor
Beitrag
n5pdimi
Inventar
#1 erstellt: 30. Apr 2018, 17:17
Hallo Spezis,
so, jetzt hats einen meiner Plasmas erwischt. Nein, natürlich nicht den in Gedanken schon abgeschriebenen 10 Jahre alten TH42-PZ80-E, sondern den 5 Jahre alten TX-P55-STW50.
Beschreibung:
Heute morgen noch alles gut, TV lief normal. heute Mittag komme ich heim, angeschaltet auf DVB-S Betrieb via Logitech Harmony - LED blinkt schnell grün und Startbild "Smart Viera" erschein, blinken geht relativ lange weiter und Startbildschirm verschwindet nicht mehr
- Denke: der hat sich einfach aufgehängt, also an der FB nochmal Power Toggle und nach paar Sekunden wieder eingeschaltet. LED blink wieder sehr lange grün bis sie auf Dauergrün geht, aber es erscheint gar kein Bild mehr. Wenn man irgend eine Aktion auf der FB drückt geht die grüne LED ganz aus
- also, am Hauptschalter am Gerät ganz ausgeschaltet, 10 Sekunden gewartet, wieder eingeschaltet - rote LED brennt wie immer. Über FB (diesmal original FB) eingeschaltet, gleicher Effekt wie eins drüber
- also, Stromkabel für ein paar Minuten gezogen, wieder rein, alles wieder eingeschaltet, gleicher Fehler

Hätte ja vermutet, das Display "zündet" nicht mehr, irgendwas am Netzteil, aber wieso kam dann beim ersten mal noch der Startschirm? Kennt das jemand? Bin kein selbst-löter (mehr). Lässt sich sowas finanziell akzeptabel (bis ca. 300-400EUR) reparieren?
n5pdimi
Inventar
#2 erstellt: 02. Mai 2018, 14:32
So, ich erwarte zwar keine Lösung hier im Forum, aber ich präzisiere das Problem trotzdem mal und schreibe dann später auch, wie es ausgegangen ist, falls jemand das Gleiche Problem hat:

Habe die Kiste einfach mal laufen lassen und folgendes beobachtet:

Der TV startet und bleibt dann sofort mit blinkender grüner Power-LED entweder auf schwarzem Bildschirm oder im Startscreen ca. 1-2 Minuten stehen, dann kommt ganz kurz das Bild, kurz bevor er ein Livebild anzeigen würde (Neue Sender gefunden + Infobalken des letzten geschauten DVB-S Senders) - dabei leuchtet die LED dauergrün, eine Eingabe an der FB nimmt er aber nicht entgegen, und direkt dann stürzt er ab und startet von neuem. Diese Schleife macht er so 4-5 Minuten, dann scheint er zu verstehen, dass was nicht stimmt und geht endgültig aus. Dabei blinkt er in mehreren Intervallen 13 mal rot (lt. Internet "Communication Error between DG Board and IC8001".


[Beitrag von n5pdimi am 02. Mai 2018, 14:33 bearbeitet]
n5pdimi
Inventar
#3 erstellt: 09. Mai 2018, 12:05
TV wurde letzte Woche von örtlichem TV Fritzen abgeholt. Inwischen machte er nach dem Anschalten gar nichts mehr außer 3x rot blinken.
Heute Diagnose: Platine mit dem Netzteil ist defekt - Austausch erfolgt durch Panasonic - KV 300.- EUR + Kosten der lokalen Firma (Abholung, Diagnose etc.)
- Kosten OK, Auftrag erteilt, Gerät geht heute noch an Panasonic
delahosh
Inventar
#4 erstellt: 09. Mai 2018, 20:57
Danke für die Infos!

300€ ist noch im Rahmen, darüber würde ich ins Grübeln kommen ob sich der Aufpreis zum Oled schon lohnt und finanzierbar ist.
Gibt`s denn Garantie auf die Reparatur (Platine)?

Grüße!
n5pdimi
Inventar
#5 erstellt: 10. Mai 2018, 07:48
Garantie nach 5 Jahren? Eher nicht...

Auch wenn der lokale HIFI-Spezialist hier grade den LG55C7 OLED für 1499.- im Angebot hat, ist mir das zu teuer. Das wäre Plan B gewesen (Rep Kosten > 600-700 EUR). Der TV ist bei mir auch nur "Nebennutzung" zum Beamer, so dass ich mein Geld dieses Jahr eigentlich lieber in die Aufrüstung des Beamers auf 4K (Sony 260 oder Nachfolger) + Erneuerung der Zuspielkette (AVR, HTPC, 4K Player, HDMI Kabel usw.) stecken wollte, als einen relativ neuen TV auszutauschen.
Und so zum morgens bisschen Frühstücks TV oder mal Samstag mittags Fußball oder Netflix schauen liefert der Plasma immer noch ein hervorragendes Bild. War eigentlich total zufrieden. Da kann halt auch ein aktueller ganz günstiger 4K 600-800 EUR LCD nicht mithalten. kenne die Kisten von anderen Leuten.


[Beitrag von n5pdimi am 10. Mai 2018, 07:51 bearbeitet]
n5pdimi
Inventar
#6 erstellt: 18. Mai 2018, 19:17
So, um die Geschichte zum Abschluss zu bringen für alle mit ähnlichem Problem:
TV ist wieder da.
Kosten: 300.- bei Panasonic + ca. 130.- Abholung, Lieferung, Diagnose und Abwicklung durch den lokalen Fernsehmann, also 430.- Komplett. Wäre halt billiger gewesen, wenn ich mich direkt bei Panasonic gemeldet hätte, dafür musste ich mich nicht um das Shipment kümmern.
Defekt waren bzw. getauscht wurden Hauptplatine und Netzteil.
Insgesamt jetzt ca. 2 Wochen außer Haus gewesen mit Feier- und Ruhetagen der Tv Firma, davon ca. 1 1/2 Wochen bei Panasonic. Find ich ziemlich fix.
Für mich in Ordnung so.
Suche:
Das könnte Dich auch interessieren:
TX-P46GW20 defekt, Fehlercode 13
Womi am 15.09.2013  –  Letzte Antwort am 17.09.2013  –  2 Beiträge
Blinkt 13 mal rot Panasonic-TH-50PX8E
Corey8maggot am 11.12.2013  –  Letzte Antwort am 15.12.2013  –  4 Beiträge
TX-P55VT50 Mainboard defekt?
dboxuser am 26.08.2019  –  Letzte Antwort am 26.08.2019  –  3 Beiträge
Panasonic TX-P50UT50E oder STW50 ?
kartiloco am 04.08.2012  –  Letzte Antwort am 14.09.2012  –  11 Beiträge
Nagelneuer TX-P50VT50 defekt?
TDI-Ripper am 31.01.2013  –  Letzte Antwort am 02.02.2013  –  6 Beiträge
pana TX P55 VT 30 einstellungsfrage ?
patrick27 am 16.06.2012  –  Letzte Antwort am 16.06.2012  –  3 Beiträge
Ist Service-Menu beim TX-P55 abgeändert?
skili am 25.11.2012  –  Letzte Antwort am 25.11.2012  –  7 Beiträge
panasonic TX P55 VT30E und DAZN
laola78 am 02.12.2017  –  Letzte Antwort am 02.12.2017  –  2 Beiträge
TX-P42U10E Defekt?
mirko78bln am 16.07.2011  –  Letzte Antwort am 16.07.2011  –  2 Beiträge
8 mal Blinken
Linse77 am 29.11.2014  –  Letzte Antwort am 05.09.2015  –  7 Beiträge
Foren Archiv
2018

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.435 ( Heute: 5 )
  • Neuestes MitgliedBabidi
  • Gesamtzahl an Themen1.449.738
  • Gesamtzahl an Beiträgen19.586.080

Top Hersteller in Panasonic Widget schließen