Plasma TH-37PV7F und Pioneer DV-490V machen Probleme beim HDMI Ausgang

+A -A
Autor
Beitrag
tucker138
Neuling
#1 erstellt: 22. Dez 2007, 00:34
Hallo zusammen,

ich hoffe ich bin in dieser Rubrik richtig...hatte es auch schon bei Anschluss/Verkabelung gepostet.....


ich habe heute den Plasma TH-37PV7F gekauft. Daran wollte ich meinen Pioneer DV-490V per HDMI anschließen...

Und schon ist das Problem da...der Plasma erkennt nicht automatisch die korrekte Auflösung...wenn ich allles "normal" einschalte, erkennt der Panansonic nur eine Auflösung 480i....und das Bild flimmert logischerweise...

Erst wenn ich das HDMI kurz rein und raus stecke, wird die korrekte Auflösung erkannt..Und dann funktioniert alles richtig...Bis zum nächsten ein-/ausschalten :-)

Das HDMI Kabel habe ich auch schon getauscht...aller Einstellung im Player Menu müssten so stimmen.

Wer weiss eine Lösung??

Brauche dringed Hilfe!!
Gruß u. Danke
tucker138
Neuling
#2 erstellt: 22. Dez 2007, 14:05
Hallo nochmal...

hatt den keiner von euch eine Lösung für mich bzw. kennt keiner von euch das Problem ??

Gruß


[Beitrag von tucker138 am 22. Dez 2007, 14:06 bearbeitet]
Eddi_E._aus_G.
Hat sich gelöscht
#3 erstellt: 22. Dez 2007, 15:03
Hi.

Nicht ganz richtig: der Pana erkennt, was kommt.
Das heißt, der Pio bringt 480i, aus welchen Gründen auch immer.
Eingentlich sollte der Pio erkennen, was das Display, der Pana, _kann_.
Mein SilverCrest-Lidl-Player erkennt & bringt 720p wenn auf Auto.
Also im Pio (rt(f)m) mal als Ausgabemodus einen höheren fest auswählen, dann sollte auch am Plasma das richtige ankommen.

Grüßle

Eddi
tucker138
Neuling
#4 erstellt: 22. Dez 2007, 17:37
Hallo,

danke schon mal für deine Antwort..

Mit dem einstellen eines höheren Wertes habe ich auch schon getestet, hat aber auch nicht zum Erfolg geführt...
Habe heute mal einen anderen Player an den Plasma gehängt und da wird alles normal erkannt..
Es muss also an meinem Pio liegen. Vielleicht eine Idee was hier möglich ist. Gibts evtl. eine neue Firmware für die Kiste?


Gruß

Tucker138
Eddi_E._aus_G.
Hat sich gelöscht
#5 erstellt: 22. Dez 2007, 18:15
Hi.

Nachdem aus- und wieder einstecken einen Unterschied macht: macht die Reihenfolge beim Einschalten einen (erst Pana oder erst Pio, mit ein bissle Zeit dazwischen)?

Grüßle

Eddi
tucker138
Neuling
#6 erstellt: 22. Dez 2007, 19:19
Hi...

habe jetzt zuerst den Pio eingschaltet und dann erst den Plasma....und siehe da denn geht es bzw. es wird das korrekte Signal erkannt.

Immer hin schon mal ein kleiner Lichtblick :-) Werde aber aufjedenfall nächste Woche mal die Pioneer Hotline anrufen, ob es nicht eine Firmware upadte gibt, um diese Problem komplett in den Griff zu bekommen.

Erst einmal vielen Dank für die Hilfe kleine Hilfe.

Gruss

Tukcker138
Suche:
Das könnte Dich auch interessieren:
Pio DV-490V über HDMI an Pana TH-42PV60E
LOURO70 am 20.07.2006  –  Letzte Antwort am 14.08.2006  –  11 Beiträge
TH-37PV71F oder TH-37PV7F ?
Wunderwichtel am 14.07.2007  –  Letzte Antwort am 14.07.2007  –  2 Beiträge
Probleme mit TH-37PV7F
Hugo04 am 25.04.2008  –  Letzte Antwort am 25.04.2008  –  3 Beiträge
Dringender Notfall Panasonic TH-37PV7F
teuflischesstück am 08.01.2014  –  Letzte Antwort am 08.01.2014  –  19 Beiträge
TH-37PV7F DVI->HDMI = kein Bild
der.mike am 24.11.2007  –  Letzte Antwort am 14.02.2008  –  13 Beiträge
Fragen zum TH-37PV7F
ragnar79 am 12.11.2007  –  Letzte Antwort am 20.11.2007  –  19 Beiträge
Was zum Geier ist der TH-37PV7f?
BlackFalc0n am 27.06.2007  –  Letzte Antwort am 01.07.2007  –  10 Beiträge
TH 37 PV 60 EH -VS- TH 37PV7F
funkymoney am 01.04.2008  –  Letzte Antwort am 06.04.2008  –  5 Beiträge
Laptop mit VGA an Panasonic TH-37PV7F anschließen? Aber wie?
dumnorix am 21.11.2007  –  Letzte Antwort am 08.02.2008  –  10 Beiträge
Probleme - YUV und Panasonic TH-37PA30
tunixx am 09.02.2005  –  Letzte Antwort am 09.02.2005  –  9 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder836.942 ( Heute: 2 )
  • Neuestes Mitgliedrevester_
  • Gesamtzahl an Themen1.394.416
  • Gesamtzahl an Beiträgen18.547.735

Hersteller in diesem Thread Widget schließen