Panasonic tx-l42s20e kein cec

+A -A
Autor
Beitrag
df231086
Schaut ab und zu mal vorbei
#1 erstellt: 22. Dez 2015, 22:03
Hallo habe an meinen Panasonic tx-l42s20e einen Enigma2 Reciver angeschlossen und das CEC geht nicht richtig. Bei den Vierra Link einstellung steht Auto ein und aus auf ja Qlink auf av2 und AV1 die einstellung bringt garnix. Im Reciver hab ich aus dem Standby holen und in den Standby versetzen gewählt. Gibts noch ne einstellung auf start Quelle setztn habe ich auch gemacht bringt auch nichts.
Der Fernseher geht zwar an und aus aber ich brauche trotz dem noch die Fernbedinung um auf HDMI 1 zu schalten da er immer auf DVB T Schaltet das ich nicht angeschlossen habe.
Das Komische ist wen ich auf Auto ein den Menüpunk aus wähle geht der Fernseher nicht mit der Satfernbedinug an aber wählt automatisch den richtigen Eingang.
ergo-hh
Inventar
#2 erstellt: 22. Dez 2015, 23:19

df231086 (Beitrag #1) schrieb:
Bei den Vierra Link einstellung steht Auto ein und aus auf ja Qlink auf av2 und AV1 die einstellung bringt garnix.

Könntest du diesen Satz mal übersetzen?

AV1 und AV2 sind analoge Schnittstellen, bei deinem TV SCART1 und SCART2, über die auch Q-Link läuft. Wie ist denn die Dreambox, auf der Enigma2 läuft, mit dem TV verbunden?

Auf Seite 50 der TV Bedienungsanleitung siehst du, welche Funktionen über Q-Link (nur Scart Verbindung) bzw. HDMI Control (Scart und HDMI Verbindung) möglich sind. Von automatische Eingangswahl sehe ich da nichts.

Gruß ergo-hh


[Beitrag von ergo-hh am 22. Dez 2015, 23:26 bearbeitet]
df231086
Schaut ab und zu mal vorbei
#3 erstellt: 22. Dez 2015, 23:29
Per HDMI 3 aber man kan nur AV1 2 oder Monitor einstellen. Habe jetzt schon in den Hotelmodus geschaltet so das wen ich mit der orginal Fernbedinung anschalte, er den Hdmi 3 übernimmt aber wen ich mit dem Enigma Reciver starte mit CEC er das irgendie blockiert und auf TV schaltet. Hab schon im Plugin auf dem Wecksignal nur aufwecken gestellt bringt aber nichts.
Suche:
Das könnte Dich auch interessieren:
Einstellungen für Panasonic TX-L42S20E
minikim am 10.02.2011  –  Letzte Antwort am 13.02.2011  –  4 Beiträge
TX L42S20E Standfuß gesucht
oLi174 am 24.04.2012  –  Letzte Antwort am 02.03.2016  –  6 Beiträge
Standfuß gesucht für TV TX L42S20E
danielo22 am 02.03.2016  –  Letzte Antwort am 02.03.2016  –  2 Beiträge
Panasonic TX-L42S20E- nerviges ziemlich lautes brummen/surren
austinbln am 12.09.2010  –  Letzte Antwort am 21.03.2011  –  9 Beiträge
Senderauswahl bei LCD Fernseher TX-L42S20E
sukram2 am 29.07.2010  –  Letzte Antwort am 31.07.2010  –  5 Beiträge
panasonic tx-37lzd85f kein overscan?
Caine123 am 30.09.2013  –  Letzte Antwort am 05.12.2013  –  4 Beiträge
Kein Austauschgerät Panasonic TX 55AXW904
difotop am 12.03.2016  –  Letzte Antwort am 30.03.2016  –  5 Beiträge
Panasonic TX-L55ETW5 kein Bild
OnOffPanasonic am 01.01.2019  –  Letzte Antwort am 04.01.2019  –  2 Beiträge
Panasonic TX 65FXW724 kein Bild?
sonic07 am 03.11.2019  –  Letzte Antwort am 03.01.2020  –  40 Beiträge
Panasonic TX32LX70F. Einschalten per HDMI-CEC
woschbs am 30.01.2020  –  Letzte Antwort am 21.02.2020  –  6 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder889.600 ( Heute: 23 )
  • Neuestes MitgliedMoby123
  • Gesamtzahl an Themen1.483.056
  • Gesamtzahl an Beiträgen20.200.011

Hersteller in diesem Thread Widget schließen