tx-58dxw734 nimmt kein signal mehr von der fernbedienung an

+A -A
Autor
Beitrag
M1988W
Neuling
#1 erstellt: 02. Dez 2017, 22:37
Hi zusammen,

ich habe vor ca. 1 Jahr einen Panasonix tx-58dxw734 gekauft und bin sehr zufrieden mit dem Gerät. Seit heute Abend verhält es sich jedoch so, dass der TV kein Signal mehr von der Fernbedienung annimmt.
Wenn ich mit der Kamera in die Lampe der Fernbedienung schaue und einen Knopf drücke, so leuchtet die Lampe der Fernbedienung in der Kamera blau auf (habe mal gehört dass man so testen kann ob die Fernbedienung noch Signal sendet - wenn das stimmt tut sie das also). Der Fernseher reagiert aber nicht mehr - auf keinen Knopf auf der Fernbedienung.

Die Batterien sind nicht leer, das habe ich bereits getestet (sowohl mit neuen Batterien in der Fernbedienung, als auch die Batterien die drin waren in einem anderen Gerät).

Habt ihr eine Idee was es sein kann, bzw. was ich machen kann damit es kurzfristig wieder funktioniert?

Danke und Gruß,
Manu
tony73
Inventar
#2 erstellt: 03. Dez 2017, 12:40
Genau so etwas hatte ich mal mit meinem verflossenen LG, nach einem Werksreset war alles wieder ok.
Versuchs mal damit. Viel Erfolg.

Gruß, Tony
ergo-hh
Inventar
#3 erstellt: 03. Dez 2017, 13:03
Vielleicht genügt es auch schon, wenn du den TV mal für ein paar Sekunden vom Stromnetz trennst (Netzstecker ziehen!)

Gruß ergo-hh
M1988W
Neuling
#4 erstellt: 03. Dez 2017, 13:11
leider beides ohne Wirkung - das vom Strom trennen hatte ich gestern bereits probiert und das brachte nichts. Werkseinstellungen habe ich jetzt ebenfalls mal probiert, aber auch das leider ohne Erfolg ....
Na ja, ich kann den TV über die Smartphone App steuern und werde dann wohl morgen direkt bei Panasonic anrufen .... Ist ja noch in der Garantie...
ergo-hh
Inventar
#5 erstellt: 03. Dez 2017, 14:43
Man kennt ja die Geschichte mit den Pferden und der Apotheke , daher vorsichtshalber die Frage: es steht nichts vor dem TV (z. B. eine aktuelle Adventsdeko ), dass den IR Empfänger am unteren Gehäuserand verdeckt?

Gruß ergo-hh
M1988W
Neuling
#6 erstellt: 03. Dez 2017, 14:48
Ne der Fernseher hängt an der Wand und nichts verdeckt den unteren Rand.
Das komische: Ich war gerade dabei den Fernseher zu bedienen als es plötzlich nicht mehr ging (die ersten "Befehle" mit der Fernbedienung wurden noch angenommen und dann von einer auf die andere Millisekunde nichts mehr) ....
Sonic_Excellence
Stammgast
#7 erstellt: 03. Dez 2017, 14:57
Hallo,

- Batterien aus der Fernbedienung entnehmen
- mehrere Tasten auf der Fernbedienung drücken
- Batterien wieder einsetzen
- Fernbedienung am TV testen

Falls dies nicht funktioniert, zeigt der TV beim Tastendruck ein visuelles Feedback = grüne LED blinkt ?

Gruß Leo
M1988W
Neuling
#8 erstellt: 03. Dez 2017, 15:02

Sonic_Excellence (Beitrag #7) schrieb:
- Batterien aus der Fernbedienung entnehmen
- mehrere Tasten auf der Fernbedienung drücken
- Batterien wieder einsetzen
- Fernbedienung am TV testen

Falls dies nicht funktioniert, zeigt der TV beim Tastendruck ein visuelles Feedback = grüne LED blinkt ?


Hi Leo,

das hat funktioniert - aber was kann es denn gewesen sein? Der TV hat die ganze Zeit kein visuelles Feedback gegeben .... und Batterien raus und rein hatte ich ja schon, nur eben ohne Tasten drücken ...

Danke und Gruß,
Manu
deejayandi
Ist häufiger hier
#9 erstellt: 03. Dez 2017, 15:04
Hi,
Im Hotelmodus kann man die fb sperren...
Vielleicht mal gucken, wie der Status dort ist.

Hotelmodus:
Lautstärke - am Gerät gedrückt halten und mit der fb 3x die a/v taste drücken.

Viel Erfolg
Sonic_Excellence
Stammgast
#10 erstellt: 03. Dez 2017, 15:32
Hallo Manu,

die Erklärung ist sehr einfach.
Der Prozessor in der Fernbedienung hat sich "aufgehängt", dadurch werden keine oder falsche Befehle gesendet.
(Grund dafür kann sein - zu schnelle Tastenfolge oder mehrere Tasten gleichzeitig gedrückt - was auch immer.)
Da sich in der Fernbedienung ein Kondensator befindet, welcher die Spannung trotz entnommener Batterien am Prozessor aufrecht erhält (deshalb funktionieren auch vermeindlich leere Batterien immer für 1-2 Befehle wieder) bleibt auch der Prozessor in dem "falschen Zustand".
Wenn bei entnommenen Batterien aber einige Tasten gedrückt werden, entlädt sich dieser Kondensator vollständig, und der Prozessor resettet sich damit selbst.
Batterien wieder einsetzen und alles ist wieder wie vorgesehen.

Gruß Leo
M1988W
Neuling
#11 erstellt: 03. Dez 2017, 15:44
Top, Danke an euch alle für die flotte Hilfe!! Hab jetzt keine Möglichkeit gefunden den Beitrag als gelöst zu markieren oder zu schließen, aber bei mir geht dank euch wieder alles!!
Danke noch Mal!
Suche:
Das könnte Dich auch interessieren:
TX-58DXW704 vs. TX-58DXW734
chrisfger am 11.04.2017  –  Letzte Antwort am 18.04.2017  –  3 Beiträge
SAT-Anschluss: TX-58DXW734 Dual-Tuner Problem
oscarwilde123 am 16.02.2017  –  Letzte Antwort am 19.05.2020  –  28 Beiträge
PANASONIC TX 58DXW734
Emcea am 04.03.2017  –  Letzte Antwort am 10.03.2017  –  2 Beiträge
Senderliste beim TX-58DXW734 richtig nummerieren
rolambe am 16.06.2019  –  Letzte Antwort am 25.06.2019  –  23 Beiträge
TX-58DXW734: Standüße wieviel cm reinrückbar
sr4003 am 21.03.2016  –  Letzte Antwort am 20.10.2016  –  7 Beiträge
TX-L37GW Anzeige "kein Signal"
twiggy013 am 29.07.2009  –  Letzte Antwort am 09.02.2010  –  17 Beiträge
Pana 58dxw734 zum gamen geeignet ?
Dualis am 16.10.2016  –  Letzte Antwort am 13.01.2017  –  14 Beiträge
Wandhalterung Panasonic TX-58DXW734 - TV hängt zu hoch - VESA erweiterbar?
tm99 am 18.07.2017  –  Letzte Antwort am 25.07.2017  –  7 Beiträge
PC zu TV (TX-58DXW734) über HDMI max. 1080p
Martin447 am 19.12.2017  –  Letzte Antwort am 24.12.2017  –  11 Beiträge
kein Bild mehr am TX-L37ETW5
motom001 am 23.12.2012  –  Letzte Antwort am 26.01.2013  –  3 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder888.016 ( Heute: 1 )
  • Neuestes MitgliedLaurieKag
  • Gesamtzahl an Themen1.480.295
  • Gesamtzahl an Beiträgen20.151.242

Hersteller in diesem Thread Widget schließen