Panasonic TX-49FXW584

+A -A
Autor
Beitrag
chrjjs
Inventar
#1 erstellt: 22. Aug 2019, 22:12
Hallo, ich hoffe auf Hilfe bin mit meinem Latein am Ende. Mein Vater hat sich den Panasonic EXW 584 gekauft und hat den Pioneer VSX 527 per HDMI angeschlossen in den HDMI ARC Anschluss des TV an dem Pioneer ist noch ein Blu Ray Player angeschlossen. Im Menü habe ich bei Ton die Option Heimkino genommen und Viera Link aktiviert. Der TV Schaltet auch den Receiver mit an aber es kommt kein Ton, das kuriose der Ton kommt über Blu Ray Player einwandfrei, im Receiver Menü ist auch alles richtig aktiviert. Haben auch Mal das HDMI Kabel gewechselt. Woran kann es liegen das bei normalen TV Betrieb kein Ton kommt, aber beim Blu Ray Player schon.


[Beitrag von chrjjs am 22. Aug 2019, 23:22 bearbeitet]
Chefingenieur
Inventar
#2 erstellt: 23. Aug 2019, 07:13
Der Ton des Bluray Player geht an den Receiver und von da aus zum TV, in die Richtung gibt es oft keine Probleme.
Der Ton des TV muss in die andere Richtung durchs Kabel zum Receiver, da kommt ARC ins Spiel.
Ich kenne mich mit Pioneer nicht aus, aber evtl. muss dort noch irgendwo der HDMI Port zum TV als Eingang für Ton definiert werden?
Ansonsten bitte nochmal prüfen ob das Kabel vom Receiver zum TV wirklich im ARC fähigen Port des TV steckt.
Ich hatte bei meinem Denon anfangs auch das Problem dass kein Ton vom TV kam, bis ich festgestellt habe dass nicht HDMI1 der ARC fähige Port am TV ist, sondern HDMI2.
Umgesteckt und dann klappte es sofort


[Beitrag von Chefingenieur am 23. Aug 2019, 07:15 bearbeitet]
chrjjs
Inventar
#3 erstellt: 23. Aug 2019, 07:20
Das Kabel was vom Receiver in den TV geht steckt in HDMI 2 das ist der Anschluss für ARC
Sonic_Excellence
Stammgast
#4 erstellt: 23. Aug 2019, 08:04
Hallo,

am TV mal auf HDMI 2 schalten danach müßte im Setup Menu ein Punkt kommen wie "HDMI Einstellung", dort kann man dann für HDMI2 zwischen Mode1 oder Mode2 wählen.
Einfach den anderen als den gerade eingestellte Modus auswählen, danach sollte es klappen.

Gruß Leo
chrjjs
Inventar
#5 erstellt: 23. Aug 2019, 08:19

Sonic_Excellence (Beitrag #4) schrieb:
Hallo,

am TV mal auf HDMI 2 schalten danach müßte im Setup Menu ein Punkt kommen wie "HDMI Einstellung", dort kann man dann für HDMI2 zwischen Mode1 oder Mode2 wählen.
Einfach den anderen als den gerade eingestellte Modus auswählen, danach sollte es klappen.

Gruß Leo


Ok, aber der TV ist mit Sat Kabel verbunden, da gehe ich immer über TV rein. Über HDMI 2 habe ich kein Bild
Sonic_Excellence
Stammgast
#6 erstellt: 23. Aug 2019, 08:44
Hallo,

da wird ja nur der HDMI Modus umgestellt sonst nichts.
danach kannst du natürlich zurück auf Sat schalten.

Gruß Leo
chrjjs
Inventar
#7 erstellt: 23. Aug 2019, 08:55
Danke, werde es heute Mittag Mal ausprobieren und dann bescheid sagen
chrjjs
Inventar
#8 erstellt: 23. Aug 2019, 19:48
Jetzt funktioniert alles
Sonic_Excellence
Stammgast
#9 erstellt: 23. Aug 2019, 20:00
Hallo,

schön, danke für´s Feedback.

Gruß Leo
Suche:
Das könnte Dich auch interessieren:
Kein Ton über Heimkino mit Panasonic Viera
Klausi64 am 13.08.2011  –  Letzte Antwort am 13.08.2011  –  11 Beiträge
ARC / Viera Link am Panansonic tx-50exw734 funktioniert nicht.
smellslikebleach am 04.05.2017  –  Letzte Antwort am 03.08.2019  –  17 Beiträge
Panasonic VIERA TX-50CXW704 Ton Probleme
Zippianer am 17.07.2015  –  Letzte Antwort am 19.07.2015  –  5 Beiträge
TX-L55ETW60 verliert Einstellung Heimkino / TV
AndreasHeins am 01.11.2013  –  Letzte Antwort am 01.11.2013  –  2 Beiträge
Panasonic HDMI ARC 40HXW804
johny123 am 05.10.2020  –  Letzte Antwort am 05.10.2020  –  7 Beiträge
Panasonic TX-37LZD80F kein Ton über HDMI
Benji@35i am 07.11.2010  –  Letzte Antwort am 20.01.2011  –  3 Beiträge
Viera Link schaltet auf falschen HDMI-Eingang um (TX-L42V20E)
Joe_PS am 15.11.2017  –  Letzte Antwort am 15.03.2020  –  2 Beiträge
Viera Probleme HDMI
DEG am 24.04.2019  –  Letzte Antwort am 25.04.2019  –  6 Beiträge
Kein Ton bei Zuspielung über PS3 / DVD
quanze am 17.12.2013  –  Letzte Antwort am 19.12.2013  –  3 Beiträge
Panasonic TX-65DXW784 Marantz 1508 ARC Vira Link Probleme
popipopi am 08.03.2018  –  Letzte Antwort am 09.03.2018  –  3 Beiträge
Foren Archiv
2019

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder889.350 ( Heute: 47 )
  • Neuestes Mitgliedroki_ag
  • Gesamtzahl an Themen1.482.644
  • Gesamtzahl an Beiträgen20.192.740

Hersteller in diesem Thread Widget schließen