ARC / Viera Link am Panansonic tx-50exw734 funktioniert nicht.

+A -A
Autor
Beitrag
smellslikebleach
Hat sich gelöscht
#1 erstellt: 04. Mai 2017, 22:10
Ich möchte mein Panasonic TX-50EXW734 mit meinem Yamaha RX-A3040 AV-Receiver betreiben. Angeschlossene HD-Player bzw. Blurayplay werden korrekt auf dem TV dargestellt, der Ton über dem Receiver ausgegeben.
Leider ist aber die Ausgabe des TV-Audiosignals über den AV-Receiver nicht möglich. Viera Link im Menu Setup ist aktiviert. ARC im AV-Receiver ebenfalls. Beide Geräte sind mit einem hochwertigem ARC- und 4K-kompatiblen HDMI-Kabel verbunden (HDMI 2-Buchse am TV und HDMI OUT 1 am AV Receiver). Leider funktioniert weder die Tonsteuerung oder Geräteaktivierung bzw. -deaktivierung des Receivers über den Fernseher bzw. die Fernseher-Fernbedienung, noch wird der Ton vom TV-Signal am AV-Receiver ausgegeben.
Im Menü Apps ist die App VIERA Link zwar aufgeführt, eine Aktivierung schlägt aber mit der Fehlermeldung "Funktion nicht verfügbar" fehl.
Auch die Ausgabe von App-Audiosignalen, etwa Youtube auf dem AV-Receiver ist bislang nicht möglich.
KingBoa
Stammgast
#2 erstellt: 05. Mai 2017, 08:45
Der TV hat ARC nur an HDMI2 anliegen... Steckt dein A/V Receiver dort drin?
bowieh
Inventar
#3 erstellt: 05. Mai 2017, 12:27
schreibt er ja....

Erstinbetriebnahme:
Verkabeln, zuerst die anderen Geräte, dann den TV einschalten
Auf HDMI 2 am TV umschalten
HAt der AVR ein OSD, dann sollte es sichtbar sein
Viera Link im Setup aktiveren
Viera Link in den Apps starten -> Lautsprecher Auswahl -> Heimkino

Zur Fehlereingrenzung:
Schliess den Blu-Ray Player mal direkt am TV an und schau, falls er CEC kann, ob dann Viera Link aktiv wird
ergo-hh
Inventar
#4 erstellt: 05. Mai 2017, 13:24
Ist im TV die 'Lautsprecher-Auswahl' auf 'Heimkino' gestellt (siehe Seite 96 der eHelp BDA)?

Gruß ergo-hh
smellslikebleach
Hat sich gelöscht
#5 erstellt: 05. Mai 2017, 14:18
Hallo,

danke für die Antworten. Ja, OSD vom AV-Receiver wird beim Wechsel zu HDMI angezeigt.
Viera Link lässt sich unter Setup aktivieren (Modus 1), eine Aktivierung der App Viera Link
scheitert aber "Funktion nicht verfügbar"...wie schon geschrieben.
Ich habe mir mal ein anderes HDMI-Kabel bestellt - vielleicht bringt das ja was.


[Beitrag von smellslikebleach am 05. Mai 2017, 14:24 bearbeitet]
smellslikebleach
Hat sich gelöscht
#6 erstellt: 05. Mai 2017, 17:41
Nochmal hallo,

der Tipp zu Fehlereingrenzung war schon mal gut. Beim Anschluss von Bluray Player direkt an den TV über HDMI
ließ sich Viera Link auf einmal in den Apps aktivieren und der Player über die Fernbedienung des TV steuern.
Damit sollte der TV also funktionieren und das Kabel auch ok sein - richtig?

Ich verlagere meine Anfrage deshalb mal in den Bereich AV-Receiver.


[Beitrag von smellslikebleach am 05. Mai 2017, 18:20 bearbeitet]
smellslikebleach
Hat sich gelöscht
#7 erstellt: 06. Mai 2017, 17:32
Habe heute Antwort von meinem Händler, bei dem ich den Fernseher gekauft habe bekommen. Der schreibt:

"Nach unserer Erfahrung kommunizieren Panasonic TVs nicht mit fremden Herstellern wie Denon/Yamaha/Pioneer etc.
Wir empfehlen daher den Einsatz einer optischen Digitalverbindung."

Wie sind eure Erfahrungen dazu? Ist das wirklich ein allgemeines "Problem" von Panasonic TVs?
bowieh
Inventar
#8 erstellt: 06. Mai 2017, 20:17
Bezüglich ARC stimme ich zu.
Bei dir lässt sich CEC nicht aktivieren, das ist bedenklich. Somit kannst du den optischen Ausgang auch nur eingeschränkt bzw umständlich nutzen.
smellslikebleach
Hat sich gelöscht
#9 erstellt: 06. Mai 2017, 21:08
Stop - CEC funktioniert mit dem direkt angeschlossenen Yamaha Bluray Blayer ohne Probleme. Der Player lässt sich über die Fernbediendung des TV steuern und Viera Link bei den Apps aktivieren.
bowieh
Inventar
#10 erstellt: 07. Mai 2017, 20:33
Ist klar
ich habe mich deshalb auf den ARC bezogen, du hast ja Problemem mit dem AVR
smellslikebleach
Hat sich gelöscht
#11 erstellt: 17. Jun 2017, 08:26
Scheint offenbar ein nicht genauer definierbares Softwareproblem des TV zu sein.
Ich habe gestern nach dem ich ein Video über den angeschlossenen HD-Player mit AV-Receiver geschaut habe
zurück auf das TV-Signal gestellt (Eingänge von HDMI 2 auf TV gewechselt) und plötzlich funktionierte die Ausgabe
des TV-Tons auf dem AV-Reciever - leider nur kurzzeitig.
Nach dem ich bei Geräte in Standby gesetzt habe, habe ich heute morgen das gleiche Problem - Viera Link ist trotz
Aktivierung im Setupmenü als "Funktion nicht verfügbar".
ergo-hh
Inventar
#12 erstellt: 17. Jun 2017, 09:56

smellslikebleach (Beitrag #7) schrieb:
"Nach unserer Erfahrung kommunizieren Panasonic TVs nicht mit fremden Herstellern wie Denon/Yamaha/Pioneer etc.

Hmmm ... ,seltsamer Händler (abwimmel Taktik oder Ahnungslosigkeit?). Das kann ich mit meinen Panasonic/Denon Geräten überhapt nicht bestätigen. Auch in meinem Verwandtenumfeld gibt es etliche, bei denen diese Kombination problemlos funktioniert. Auch im Denon Unterforum kannst du nachlesen, dass es letztendich bei fast allen Usern funktioniert

Wie man hier im Denon Unterforum liest gibt es höchstens mit Samsung TVs hin und wieder Probleme.

Gruß ergo-hh


[Beitrag von ergo-hh am 17. Jun 2017, 09:57 bearbeitet]
shandracat
Schaut ab und zu mal vorbei
#13 erstellt: 03. Jul 2018, 08:29
Der Thread ist zwar schon ein Jahr alt, aber ich befasse mich gerade mit der Thematik. Ich habe einen Panasonic TX-55EZW954 und diesen an meine Yamaha Anlage (RX-A1020 mit BD-A1020) angeschlossen. (HDMI2 TV <-> HDMI1 AVR) Ton und Aktivieren der Anlage über den TV funktioniert! Ich wähle die App "VieraLink" und stelle die Lautsprecherauswahl auf Heimkino. Dann wird automatisch der Yamaha-Receiver gestartet und der Ton über den Yamaha wiedergegeben. Die Lautstärkeregelung erfolgt dann über die TV-Fernbedienung. Schaltet man den TV aus, wird auch der Yamaha ausgeschaltet. Schaltet man den TV ein, wird auch der Yamaha wieder eingeschaltet und die Tonausgabe erfolgt wieder per AVR, bis man entweder den AVR ausschaltet, dann erfolgt die Tonausgabe automatisch wieder vom TV oder man per VieraLink die Lautsprecherauswahl wieder auf TV stellt.
Im Yamaha Receiver muß natürlich die CEC Funktion aktiviert sein ( HDMI-Steuerung aktivieren, ARC aktivieren, Standby synch. Auto oder Ein) und die erste Einschaltprozedur habe ich entsprechend der Bedienungsanleitung von Panasonic vorgenommen. Die Bedienungsanleitungen sollte man hierbei wirklich zur Hand nahmen!
Ein paar Ungereimtheiten schleichen sich aber trotzdem schonmal ein, da die CEC Signale der einzelnen Hersteller nicht 100% kompatibel sind. So kam es schonmal vor, dass der TV weder per Fernbedienung noch am Gerät selbst einzuschalten war. Nichtmal die Betriebs-LED hat geblinkt. Ich mußte in kurz vom Netz trennen, dann ging es wieder. Am besten, man schaltet den AVR explizit aus, bevor der TV ausgeschaltet wird.
Ach ja, der Kommentar vom Händler zeugt wirklich von Inkompetenz!
ozan0907
Schaut ab und zu mal vorbei
#14 erstellt: 05. Jun 2019, 15:47
Hallo,
der Thread ist ein weiteres Jahr alt, aber ich habe dasselbe Problem:
TV: Panasonic GXW904
AVR: Pioneer VSX923

Habe ein neues HDMI Kabel bestellt, das explizit sagt, dass ARC unterstützt wird.
Der Fernseher ist 5 Tage alt. Es hat also bisher noch gar nicht funktioniert.

Ich habe am AVR Hdmi-Steuerung und ARC aktiviert, dann am TV Viera Link im Menü aktiviert und wenn ich dann die APP Viera Link (?) öffnen will, wo ich erstmals von TV-Lautsprechern auf Heimkino switchen soll, steht immer "Funktion nicht verfügbar".
Das ist mein erster Panasonic. Vorher hatte ich einen Sony. Da hat es funktioniert.

Das Kabel steckt in HDMI2. (Kann es sein, dass HDMI2 kein HDR unterstützt?)
Wenn ich auf den HDMI2 Eingang am TV schalte, kann ich auch das OSD vom AVR sehen und auch auf meine anderen Geräte schalten.

Was kann ich noch tun? Ist es ein Reihenfolge-Problem? Ich habe (gefühlt) alle Möglichkeiten ausprobiert. Ist hier vielleicht etwas kaputt? Auf ein optisches Kabel wollte ich nach Möglichkeit nicht, weil die Geräte nicht getrennt bedienen und einschalten möchte.

Wenn alle Stricke reißen, verkaufe ich den AVR und kaufe mir eine Panasonic Soundbar...

Bin über jeden Tipp dankbar.
RuheP
Ist häufiger hier
#15 erstellt: 01. Jul 2019, 14:29
hallo,

ich kann dir nicht wirklich helfen, da ich beide Geräte nicht besitze...

Aber, was mir so einfällt:

Ist denn der Pioneer ARC fähig?
ozan0907
Schaut ab und zu mal vorbei
#16 erstellt: 01. Jul 2019, 15:24
Ja, das ist er.
Hat auch an einem Sony von 2011 funktioniert.
birdy1
Neuling
#17 erstellt: 03. Aug 2019, 18:42
Bei mir gehts nun auch los. Über 1 Jahr hat ARC nun einwandfrei funktioniert. Nach anschluss von Atmos Lautsprechern, funktioniert es nicht mehr. Ja, dass hat eigentlich nicht miteinander zu tun, aber ich habe HDMI kabel dafür rausgezogen. Dazu hat der Receiver (TX-676) und anschließend der Fernseher (EXW-75-784) ein Update bekommen. Beim einschalten mit der Fernsehfernbedienung geht bestenfals der Receiver noch mit an und das wars dann auch. Kein ausschalten, kein Ton. Das Problem war wie gesagt schon vor den Updates. Ärgerlich, da es sehr praktisch war. Bin nun seit Stunden zu gange und komm auch nicht weiter. Dabei lief alles so gut.
Suche:
Das könnte Dich auch interessieren:
Optimale Optimale Einstellungen für Panansonic TX-50EXW734
smellslikebleach am 04.05.2017  –  Letzte Antwort am 07.09.2017  –  9 Beiträge
TX-50DX730e Viera-Link Frage
harto69 am 27.01.2017  –  Letzte Antwort am 15.03.2017  –  14 Beiträge
Totalausfall Panasonic TX-50exw734
rodo am 07.11.2017  –  Letzte Antwort am 07.11.2017  –  5 Beiträge
TX-L60DTW60 Viera-Link ''keine Funktion''
Solaroma am 20.11.2014  –  Letzte Antwort am 22.11.2014  –  2 Beiträge
Fehlermeldung Viera Link Funktion
Tim481 am 16.09.2008  –  Letzte Antwort am 02.01.2010  –  21 Beiträge
TX-50EXW734 Bildprobleme mit Klötzchen!
Gerd13 am 07.05.2017  –  Letzte Antwort am 19.05.2017  –  12 Beiträge
Viera Link funktioniert nicht, bei Panasonic TX 40 CSW 524
ruschae am 29.01.2016  –  Letzte Antwort am 30.01.2016  –  2 Beiträge
Viera Link, komischen Verhalten
MM194 am 20.02.2011  –  Letzte Antwort am 28.02.2011  –  5 Beiträge
WTW60 + BDT500 Viera Link funktioniert nicht
HPaulus am 25.07.2013  –  Letzte Antwort am 10.08.2013  –  30 Beiträge
Panansonic TX L42 ETW5 Panelbruch
schokomike am 03.12.2012  –  Letzte Antwort am 05.12.2012  –  26 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder868.230 ( Heute: 29 )
  • Neuestes Mitgliedkon-solo
  • Gesamtzahl an Themen1.447.721
  • Gesamtzahl an Beiträgen19.547.726

Hersteller in diesem Thread Widget schließen