Blaupunkt GTA 2100 Sicherung

+A -A
Autor
Beitrag
thefirst
Neuling
#1 erstellt: 11. Dez 2007, 19:21
hi, ich habe schon seit langer zeit den Blaupunkt GTA 2100 verstärker. nun ist mein basskasten kaputt gegangen und ein kumpel hat mir solange eine bass röhre geliehen, wärend der fahrt ist diese dann im kofferraum gegen den verstärker gerollt. danach ist die sicherung hinten am verstärker durchgebrannt. sobald ich eine neue sicherung (25A) einsetze, brennt diese sofort wieder durch, ich habe alle kabel nochmals überprüft und auch die bassröher abgeklemmt selbst dann brennt die sicherung immernoch durch. ich habe auch den verstärker aufgeschraubt, alle bauteile sehen gut aus und es riecht nichts komisch. an den großen kondensatoren ist unten so ein gelber rand sieht aus wie kleber. ich denke nicht das diese defekt sind da ich noch spannung daran messen konnte und es auch nicht stinkt. wenn kondensatoren kaputt sind dann stinkts normal abartig. an was könnte das nun liegen?

mfg
Andreas
Rübelzahl
Inventar
#2 erstellt: 11. Dez 2007, 21:31
Hallo,
wenn alle Lautsprecher ab sind und nur Plus Minus und Remote dran hängen und die Endstufe durchs Radio aktiviert wird und DANN die Sicherung auslöst ist ein KURZER in der Endstufe. Das kann im Netzteil sein oder im Endstufenbereich.
Somit sind zur großen Wahrscheinlichkeit Transistoren defekt.

Das kann man messtechnisch ermitteln.

mfg jörg
WarlordXXL
Inventar
#3 erstellt: 11. Dez 2007, 22:40
Netzteiltransistoren im Sack.
Suche:
Das könnte Dich auch interessieren:
Blaupunkt Endstufe GTA 2100 B einbauen
MethodMan99 am 24.02.2004  –  Letzte Antwort am 24.02.2004  –  3 Beiträge
Endstufe Blaupunkt GTA 400
delikanli1985 am 11.01.2006  –  Letzte Antwort am 12.01.2006  –  5 Beiträge
Blaupunkt Gta 200 Endstufe!
newbie001 am 28.04.2005  –  Letzte Antwort am 30.04.2005  –  5 Beiträge
Blaupunkt GTA 4100B defekt.
Mitsubishi...=( am 17.08.2008  –  Letzte Antwort am 17.08.2008  –  17 Beiträge
Blaupunkt GTA 475 Endstufe
Mr.Evil am 22.02.2009  –  Letzte Antwort am 31.05.2009  –  23 Beiträge
Problem mit Blaupunkt GTA 470
360_freak am 20.07.2007  –  Letzte Antwort am 22.07.2007  –  3 Beiträge
Probleme mit Blaupunkt GTA 400
Winnger am 13.03.2008  –  Letzte Antwort am 13.03.2008  –  3 Beiträge
blaupunkt oder kenwood?
flitzer7000 am 25.07.2008  –  Letzte Antwort am 26.07.2008  –  2 Beiträge
Probleme mit Endstufe Blaupunkt GTA-290
r4z0r am 13.10.2003  –  Letzte Antwort am 13.10.2003  –  6 Beiträge
Blaupunkt GTA 450 geht in Protection
gisewhcs am 17.05.2007  –  Letzte Antwort am 22.05.2007  –  5 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.690 ( Heute: 1 )
  • Neuestes MitgliedMagnotron
  • Gesamtzahl an Themen1.406.816
  • Gesamtzahl an Beiträgen18.792.715

Hersteller in diesem Thread Widget schließen