Sony XM-754HX schaltet aus

+A -A
Autor
Beitrag
fulk
Stammgast
#1 erstellt: 18. Dez 2017, 19:56
Hallo Forum,

neuerdings macht mir meine Endstufe neuerdings Sorgen.

Vorab mein Setup
HU JVC KD-X70BT
Amp Sony XM-754HX
Front: Axton 165er Comp (Ch 1 + 2)
Sub: Audio System X-ion12BR (Ch 3 + 4 gebrückt)
Verkabelt mit 20mm²

Die Endstufe ist - so meine ich - passend eingepegelt, Frontsystem bei ca 1/3, Sub bei 2/3 Gain = sauberer Klang bis Stufe 42/50 am Radio.

Wenn ich eine Weile auf hoher Lautstärke laufen lasse, kann es vorkommen, dass die Endstufe abschaltet.
Kein Protect. Alle LEDs sind aus.
Nach 1-2 Minuten schaltet sie wieder ein und spielt als wäre nix gewesen.

Kann es ein Mangel in der Stromversorgung sein oder ist evtl etwas an der Stufe angeknackst?
Wie könnte ich das nachmessen?
LexusIS300
Inventar
#2 erstellt: 18. Dez 2017, 23:21
Hallo,

Sub mit 2x 4 Ohm?
High Current an der Endstufe gewählt?
Stabiler und blank geschliffener Massepunkt?
fulk
Stammgast
#3 erstellt: 20. Dez 2017, 01:29
Nein, Sub mit 1x4 Ohm, gebrückt angeschlossen. Entsprechend ist auch High Voltage gewählt.
Masse ist wie sich gehört blank, an eine Rückbank-Schraube.
LexusIS300
Inventar
#4 erstellt: 20. Dez 2017, 08:10
Vom Xion gibt es einige Versionen, also besser mal messen.
Ansonsten bleibt nur das übliche, Gurtschraube ist nicht immer die optimale Lösung.
Mal einen anderen Massepunkt versuchen, hoffentlich keine Glasrohrsicherung verbaut.

Auch kannst Du ja ohne Bedenken mal auf High Current schalten und testen

Zuletzt kann natürlich auch die nicht mehr ganz taufrische Endstufe ein Problem haben.
Eventuell mal die Abdeckung abnehmen und speziell nach aufgeblähten Kondensatoren Ausschau halten


[Beitrag von LexusIS300 am 20. Dez 2017, 08:12 bearbeitet]
fulk
Stammgast
#5 erstellt: 11. Jan 2018, 23:13
Was ist so schlimm an einer Glasrohrsicherung? Die hab ich verbaut.

Das Problem mit der Endstufe hat sich übrigens gelöst, Stichpunkt Masse, danke dafür! Das Masse-Terminal auf der Platine hatte eine kalte Lötstelle --> Wackler.
Suche:
Das könnte Dich auch interessieren:
Sony VerstärkerXM-754HX schaltet auf Over Current.
Glatteis321 am 17.12.2007  –  Letzte Antwort am 20.12.2007  –  8 Beiträge
Sony XM 4525
Juniorfuzzi am 18.09.2007  –  Letzte Antwort am 21.09.2007  –  11 Beiträge
Sony XM-2040 clippt
ensheimer am 09.02.2010  –  Letzte Antwort am 10.02.2010  –  3 Beiträge
Endstufe Sony XM-1002HX
Alpinestar am 16.01.2004  –  Letzte Antwort am 04.05.2004  –  4 Beiträge
anschluesse sony xm 2100g
achimm am 17.11.2008  –  Letzte Antwort am 17.11.2008  –  3 Beiträge
Sony XM-4040
CYberMasteR am 16.03.2009  –  Letzte Antwort am 19.11.2009  –  7 Beiträge
Sony XM 444
BastiA550 am 30.11.2009  –  Letzte Antwort am 30.11.2009  –  9 Beiträge
Endstufe Sony XM-3040F, Erfahrungen?
Nocki am 27.12.2009  –  Letzte Antwort am 28.12.2009  –  3 Beiträge
problem mit sony endstufe
metallica787 am 12.08.2005  –  Letzte Antwort am 16.08.2005  –  18 Beiträge
SONY XM-C2000 kennt die jemand? (Endstufe)
bolle182 am 02.10.2004  –  Letzte Antwort am 26.06.2009  –  4 Beiträge
Foren Archiv
2017
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.479 ( Heute: 26 )
  • Neuestes Mitgliedfaryab
  • Gesamtzahl an Themen1.404.608
  • Gesamtzahl an Beiträgen18.748.973

Hersteller in diesem Thread Widget schließen