Alpine 117ri an Dauerplus :(

+A -A
Autor
Beitrag
Bernd_Brot700
Ist häufiger hier
#1 erstellt: 05. Apr 2011, 05:46
Hallo!

Meine Frage ist wie ich die HU auf Dauerplus anschließen kann, sodass ich sie Zündung Unabhängig einschalten kann.

Es gibt hier http://www.alpine.de.../OM_CDA-117Ri_DE.pdf die Anleitung.

Ich beziehe mich jetzt auf Seite 54/55. Ich habe versucht, das gelbe Kabel (Batterie) und das rote Kabel (Zündung) beide mit dem roten Kabel (ISO-Stromversorgungsanschluss) zu verbinden. Das rote Kabel auf der Seite des ISO-Steckers hat dort zwei Verbindungsmöglichkeiten.

Es funktioniert zwar genau so wie es soll, nur ist meine Batterie andauernd leer. Wenn ich das Fahrzeug (Vectra B 2001) einen Tag nicht fahre, dann kann ich sicher sein, dass es nicht mehr anspringt.

Ich hoffe Ihr könnt mir weiterhelfen

lg
LexusIS300
Inventar
#2 erstellt: 05. Apr 2011, 05:51
Falls Du das Radio immer ausschaltest sollte die Batterie nicht leer sein.
Hast noch ne Endstufe verbaut?
Geht die aus wenn Du das Radio ausmachst?
Bernd_Brot700
Ist häufiger hier
#3 erstellt: 05. Apr 2011, 06:30
Hi!

Endstufe hab ich für den Test schon abgeschlossen.

Was mir noch aufgefallen ist, Wenn ich das Radio anmache, dann schaltet sich auch immer das Display vom Fahrzeug an. Ist das normal?
NixDa84
Inventar
#4 erstellt: 05. Apr 2011, 06:58
Hast du nen USB-Stick dranhängen? Wenn ja dann zieh ihn ab wenn du es manuell abschaltest
Bernd_Brot700
Ist häufiger hier
#5 erstellt: 05. Apr 2011, 08:24

NixDa84 schrieb:
Hast du nen USB-Stick dranhängen? Wenn ja dann zieh ihn ab wenn du es manuell abschaltest :)


Leider auch nicht :(, hab das USB-Kabel nicht angeschlossen.
akem
Inventar
#6 erstellt: 05. Apr 2011, 12:57
Hallo Bernd,

wenn Du rot UND gelb vom Kabelbaum ZUSAMMEN auf rot geschalten hast, dann ist in Deinem Auto permanent die Zündung an, sprich das Auto ist alles andere als "aus".
Daher die leere Batterie

Was Du machen must ist genau andersrum: Du must den Dauerplus und den Zündungsplus-Anschluß des Radios ZUSAMMEN auf das rote Kabel des Fahrzeugs schalten. Aber Achtung: je nach Radio kann auch das zu einer Art Standbymodus des Radios führen, der Dir nach zwei oder drei Wochen Standzeit die Batterie leersaugt.
Am sichersten wäre tatsächlich, Dauerplus und Zündung wie vorgesehen getrennt anzuschließen.

Gruß
Andreas
Bernd_Brot700
Ist häufiger hier
#7 erstellt: 06. Apr 2011, 07:39
Hallo!

Danke für die Tips, leider konnte ich das Problem noch immer nicht Lösen. Ich habe durch Messungen herausgefunden, dass nicht wie in der Beschreibung Rot die Zündung, sonder Gelb das Zündungskabel ist! Wenn ich also Rot vom Radio auf Gelb vom Stecker und Gelb vom Radio auf Rot vom Stecker klemmen, habe ich das Verhalten, dass ich mit Zündung den Radio einschalten kann. (Ist auch nachvollziehbar)

@akem: Ich hatte Rot und Gelb vom Radio auf Rot vom Stecker geschlossen.
LexusIS300
Inventar
#8 erstellt: 06. Apr 2011, 08:55
Vielleicht ist es garnicht das Radio?
Wennst schon ein Messgerät bei der Hand hast Miss mal den Strom der bei Abgeschaltetem Radio fliesst bei Deiner gwünschten Anschlussmethode.

Ein Schalter ist keine Lösung?
Sierra111
Inventar
#9 erstellt: 06. Apr 2011, 09:12
Hast du mal die Batterie voll geladen und dann mal n Tag mit und einen Tag ohne angeschlossenes Radio stehen lassen?

Oder wie mein Vorredner sagte messen, was du an Ruhestrom hast.

Vielleicht liegts ja auch an deiner Batterie...
akem
Inventar
#10 erstellt: 06. Apr 2011, 12:34

Bernd_Brot700 schrieb:
Hallo!

Danke für die Tips, leider konnte ich das Problem noch immer nicht Lösen. Ich habe durch Messungen herausgefunden, dass nicht wie in der Beschreibung Rot die Zündung, sonder Gelb das Zündungskabel ist! Wenn ich also Rot vom Radio auf Gelb vom Stecker und Gelb vom Radio auf Rot vom Stecker klemmen, habe ich das Verhalten, dass ich mit Zündung den Radio einschalten kann. (Ist auch nachvollziehbar)

@akem: Ich hatte Rot und Gelb vom Radio auf Rot vom Stecker geschlossen.


Wieso schließt Du ROT vom Radio auf GELB vom Kabelbaum??? ROT gehört auf ROT und GELB auf GELB.
Das Radio erwartet auf Gelb ein geschaltetes Plus und kein Dauerplus. Liegt da Dauerplus an, ist das Radio permanent an!! GELB ist die eigentliche Stromversorgung für den Betrieb. Der Dauerplusanschluß des Radios dient lediglich zum Erhalt der Senderspeicher und anderer Einstellungen.

Gruß
Andreas
Suche:
Das könnte Dich auch interessieren:
Verkabelunbg ALPINE CDA-117Ri
wtaleks am 03.05.2011  –  Letzte Antwort am 04.05.2011  –  5 Beiträge
Alpine CDA 117RI Probleme
Mischaa* am 07.07.2014  –  Letzte Antwort am 09.07.2014  –  4 Beiträge
Verkabelunbg ALPINE CDA-117Ri
wtaleks am 04.05.2011  –  Letzte Antwort am 04.05.2011  –  3 Beiträge
alpine cda 117ri
P.D.D am 28.08.2011  –  Letzte Antwort am 29.08.2011  –  28 Beiträge
Alpine 117ri Anschlussfragen
L4mer am 01.02.2012  –  Letzte Antwort am 01.02.2012  –  4 Beiträge
Alpine CDE9848RB Dauerplus
SoundFreak88 am 25.11.2006  –  Letzte Antwort am 26.11.2006  –  3 Beiträge
Alpine CDA-117RI - Höhen und Basseinstellung WIE?
Maekki am 16.10.2010  –  Letzte Antwort am 06.02.2011  –  10 Beiträge
Alpine 117ri + PXA-h100 internen verstärker nutzen
The-BuTcHeR am 01.03.2011  –  Letzte Antwort am 01.03.2011  –  4 Beiträge
Einstellung 117ri + PXA H100
oskar010179 am 19.04.2012  –  Letzte Antwort am 22.04.2012  –  10 Beiträge
Einbau im Passat 3C: Alpine CDA-117Ri
Passat3CFahrer am 06.09.2011  –  Letzte Antwort am 06.09.2011  –  3 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.538 ( Heute: 6 )
  • Neuestes Mitgliedpiti68
  • Gesamtzahl an Themen1.535.724
  • Gesamtzahl an Beiträgen21.221.517

Hersteller in diesem Thread Widget schließen