KDC-BT73DAB Probleme mit Bluetooth

+A -A
Autor
Beitrag
smalltall
Neuling
#1 erstellt: 03. Jan 2015, 22:26
Hallo Forum,
benötige Eure Unterstützung. Habe mir den spitzen Radio KDC-BT73DAB von Kenwood besorgt. Hat alles was man benötigt. Habe es heute installiert. Es funktioniert alles hervorragend, nur bekomme ich Bluetooth nicht zum laufen. Egal was ich auch mache, kein einziges Bluetooth Gerät findet den Radio (egal ob Iphone oder Android). Hat jemand einen Tipp für mich oder ist der das Bluetooth Modul des Radios defekt.

Bitte um Unterstützung.

DANKE

Tschau Roland
Cairus
Stammgast
#2 erstellt: 03. Jan 2015, 22:39
Hallo.

Hast einmal die Anleitung gelesen bzw nachgeschaut?

Sie können prüfen, ob ein Bluetooth-Gerät registriert werden kann, indem Sie dieses Gerät in Betrieb nehmen.

Drücken Sie [Höhrertaste].
Es erscheint "BT MODE" und der Bluetooth-Modus wird aktiviert.
Wählen Sie mit dem [Control]-Knopf "BT Test Mode".
Näheres zur Benutzung des [Control]-Knopfes finden Sie unter <3-3. Informationen über die Auswahl eines Elements>.
Beginnen Sie die Registrierung durch Inbetriebnahme des Bluetooth-Geräts.
"Please paring your phone" erscheint.
Lassen Sie das Bluetooth-Gerät nach einer Verbindung mit diesem Gerät suchen.
Der Name dieses Geräts ("KDC-####") wird auf dem Bluetooth-Gerät angezeigt.
Bei bestimmten Bluetooth-Geräten muss ein PIN-Code eingegeben werden. Der PIN-Code ist als Vorgabe auf "0000" eingestellt.
Drücken Sie den [Control]-Knopf.
Wenn der Pairing-Vorgang erfolgreich abgeschlossen wurde, wird die Konnektivitätsprüfung automatisch gestartet.
Nach Abschluss der Konnektivitätsprüfung werden die Prüfungsergebnisse nach Funktion angezeigt ("OK": Aktiviert; "NG": Deaktiviert).
Anzeige
Beschreibung
"PAIRING"
Registrierung in diesem Gerät
"HF Connect"
Freisprech-Telefon
"AUD Connect"
Audiowiedergabe
"PB Download"
Übertragen des Telefonbuchs
Drücken Sie den [Control]-Knopf.
Dies beendet den Testmodus.

Ist aus der Anleitung von der kenwood Seite.

Hast das BT beim Radio aktiv geschalten?


[Beitrag von Cairus am 03. Jan 2015, 22:40 bearbeitet]
smalltall
Neuling
#3 erstellt: 03. Jan 2015, 23:09
DANKE für die super schnelle Antwort. Ja, die beschriebenen Punkte von Dir habe ich alle gemacht. War jetzt gerade nochmals im Schneesturm (bei uns geht es wirklich ab) am Auto. Dabei ist mir eins aufgefallen. Nach dem einschalten des Radios ist in den Bluetooth Einstellungen des iphone der Radio Name für sichtbar ("KDC-####") . Habe dann gleich auf verbinden gedrückt. Nach ca, 20 Sekunden kam dann, dass ein koppeln nicht möglich ist. Gegenstelle (also Radio) ist zu weit entfernt - nach ja waren 20 cm :-(.

Danach war das Radio auch nicht mehr im Mobil sichtbar. Vorgehen ist reproduzierbar. Einschalten, kurze Zeit sichtbar, dann wieder weg.

Hast Du vielleicht noch eine Idee?

DANKE nochmals.

Tschau Roland

P.S.: ist mir natürlich vorher nie aufgefallen, da ich den Radio immer eingeschalten hatte
Cairus
Stammgast
#4 erstellt: 03. Jan 2015, 23:21
Sonst Klemm es noch einmal abnund wieder an.

Ich habe nur Erfahrung mit Pioneer und Alpine.
Dort sucht das Radio das Handy bzw bei den kleineren Modellen das Handy das Radio.

Jedoch immer BT im Radio aktiv.
Handy hast mal neu gestartet?

Sichtbarkeit von deinem handy aktiv?
smalltall
Neuling
#5 erstellt: 03. Jan 2015, 23:49
Hallo Carius,
ne - komplett abgeklemmt und wieder angeklemmt habe ich noch nicht. Ist jetzt auch zu dunkel + Schneesturm. Werde ich morgen machen.

Ja, die Handy's waren sichtbar.

Mit dem Iphone soll das Koppelns ja auch super über usb gehen. Hat auch nicht funktioniert. Musik konnte ich über usb/iphone hören. Aber das tolle automatische einrichten der Bluetooth Verbindung ging leider nicht :-(

Werde morgen früh nochmals den ganzen Radio stromlos machen.

Frage: sind dann alle Speicherungen weg (Radiosender, etc.)?

Tschau Roland
Cairus
Stammgast
#6 erstellt: 04. Jan 2015, 00:06
Welchen iPhone hast du?
Welches IOS drauf?

Mein Bruder hat mit 5S und bis IOS 8.1.2 Probleme mit dem bluetooth beim alpine 178bt

Seit dem IOS 8.1.2 läuft alles wieder.

Hast ein anderes handy mal versucht?

Das würde ich auch machen
smalltall
Neuling
#7 erstellt: 04. Jan 2015, 00:14
habe es mit einem iphone 5s versucht - ging nicht. Betriebssystem 8.1.2

habe es auch noch mit einem Samsung (keine Ahnung welches Gerät) von meinem Sohn versucht.

Habe noch ein iphone 4s. Habe es gerade an das Ladegerät gehängt. Vielleicht hängt es ja daran. Ist Alpine und Kenwood so Artverwandt?

Bin ich schon recht gespannt. Wenn ich ehrlich bin glaube ich aber langsam an einen Hardwaredefekt des Radios.

Tschau Roland
Feuerwehr
Inventar
#8 erstellt: 04. Jan 2015, 00:26
Sind alle updates auf dem Kenwood gemacht worden? Und ich meine alle... was soviel heißt wie ALLE!
smalltall
Neuling
#9 erstellt: 04. Jan 2015, 22:00
Sorry für die verspätet Antwort. War heute wieder ein paar Stunden im Auto gesessen.

1. Ja, die Software ist auf dem neuesten Stand (Gerät 1, Gerät 2, Bluetooth)
2. Habe die Spannung nochmals entfernt
3. Bin auf Werkseinstellung nochmals gegangen

Es hat alles nichts gebracht. Doch ein HW defekt?

Wie gesagt, wenn ich den Radio einschalte, dann ist der Radio für kurze Zeit im Iphone und Samsung Mobil sichtbar.

Bitte noch um einen Tipp.

DANKE

Tschau Roland
Suche:
Das könnte Dich auch interessieren:
Kenwood KDC-BT73DAB an Opel Vectra B, BJ. 98
DJ_Team_Coesfeld am 04.02.2014  –  Letzte Antwort am 04.02.2014  –  3 Beiträge
Probleme mit Speicher bei KDC-W4534
stef88 am 20.07.2006  –  Letzte Antwort am 20.07.2006  –  2 Beiträge
Kenwood KDC -W3041A ?
jockerfrau am 17.10.2009  –  Letzte Antwort am 18.10.2009  –  2 Beiträge
Problem mit Kenwood KDC-4051UR
d4pirat am 17.06.2011  –  Letzte Antwort am 17.06.2011  –  2 Beiträge
Probleme mit Kennwood KDC-W3534A und Golf 3 Automatik
s3v3rin am 17.02.2007  –  Letzte Antwort am 17.02.2007  –  3 Beiträge
Hilfe kenwood kdc-w5041ua
zicke75 am 23.08.2008  –  Letzte Antwort am 23.08.2008  –  2 Beiträge
Kenwood KDC-W4544U IPOD
termixx am 02.02.2009  –  Letzte Antwort am 03.02.2009  –  2 Beiträge
Kenwood KDC-BT8044U Antennenverstärker
chrissooo am 27.07.2009  –  Letzte Antwort am 28.07.2009  –  9 Beiträge
Beleuchtung KDC-BT8044U?
Amelie-gina am 16.12.2009  –  Letzte Antwort am 17.12.2009  –  4 Beiträge
Bluetooth oder Aux-in-Kabel
Valentin1989 am 17.01.2012  –  Letzte Antwort am 28.01.2012  –  4 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.563 ( Heute: 31 )
  • Neuestes Mitgliedchris0086_1
  • Gesamtzahl an Themen1.412.183
  • Gesamtzahl an Beiträgen18.884.716

Hersteller in diesem Thread Widget schließen