CLATRONI AR 687 zum Verzweifeln !

+A -A
Autor
Beitrag
dreamerxx
Neuling
#1 erstellt: 19. Apr 2007, 07:52
Moin Moin ,

es ist zum verzweifeln... ein kumpel hat sich von saturn ein Clatronic AR 687 geholt.. und hat mich gebeten das ganze in einem AUDI 80 BJ 91 einzubauen ich als durchscnitts elektroniker sagte : " kein problem passt schoo " tja weit gefehlt... es traten folgende probleme auf:

Der ISO stecker ist nicht mit einem Zündplus belegt !!

daraufhin habe ich das radio mit masse und dauerplus ersteinmal versorgt -----> die LED unterhalb des Bedienelementes blinkt aberr das radio lässt sich auf teufel komm raus nicht einschalten nicht einmal die TASTEN leuchten !!

nun dachte ich mir muss man vieleicht alle 3 Versorgungen anschliesen das d.h Zündplus, dauerplus, masse
da ich aber kein zündplus zur verfügung hatte dachte ich mir ich nehm mir einfach ein netzteil...

also hab ich für den zündplus und dauerplus jeweils 12 V angelegt und die masse noch angeschlossen

und was tut sich ?? -----> ABSOULUT GARNIXXXX die spannungen liegen definitif an aber das teil macht kein mukss , es ist als wäre er TOT !!!

entweder ich mache einen GANZ groben FEHLER oder das teil war schon kaputt bevor ich es in die hände bekommen hab...

kennt ihr diese Probleme ? bzw hat jemand vielleicht ein rat ?

PS: DIE LED Blinkt jetzt auch nicht mehr

vielen dank im vorraus

MfG
service.station
Stammgast
#2 erstellt: 19. Apr 2007, 15:19
Hallo,

was für ein Netzteil Was hast Du mit der Masse des NT gemacht?

Du mußt einfach nur das Dauerplus mit dem Zündplus zusammenhängen, dann muß er allerdings das Gerät immer selber ein- ausschalten.

Gruß

Conny
dreamerxx
Neuling
#3 erstellt: 19. Apr 2007, 22:26

service.station schrieb:
Hallo,

was für ein Netzteil Was hast Du mit der Masse des NT gemacht?

Du mußt einfach nur das Dauerplus mit dem Zündplus zusammenhängen, dann muß er allerdings das Gerät immer selber ein- ausschalten.

Gruß

Conny :P


Also das Netzteil ist ein Labornetzteil mit Strombegrenzung mann kann spanunngen zwischen 0-24 V einstellen

Ich hab ja eigentlich nichts anderes gemacht an zündungsplus sowie dauerplus liegen jeweils 12V an...

mir ist es zunächst egal ob ich es per hand ein oder ausschalten muss mir ist es wichtig das er überhaupt mal ein lebenszeichen von sich gibt...

gruss
service.station
Stammgast
#4 erstellt: 23. Apr 2007, 06:31
Hallo,

dann häng einfach das Zündplus und Dauerplus vom Auto zusammen, nicht vom externen Netzteil, das kannst Du weglassen.

Die rote und gelbe Leitung vom Autoradio.

Gruß

Conny
dreamerxx
Neuling
#5 erstellt: 23. Apr 2007, 14:43
HI nochmal

hab alle Möglichkeiten ausprobiert aber keines davon hat geholfen hab das blöde teil jetzt zurückgegeben und hab mir ein Autoradio mit USB player von JVC geholt hat auf anhieb funktioniert !!!

und was für ein Klangunterschied zu den "no name " geräten unglaublich !!

bin total zufrieden mit meinem neuen radio kanns nur jedem weiterempfehlen...

übrigens bei der Rückgabe von meinem alten radio CLATRONIC USB MP3 Player ist mir aufgefallen das ziemlich viele von den teilen zurückgenommen wurde anscheinend war ich nicht der einzige mit diesem problem..

der verkäufer teilte mir mit das halt CLATRONIC billig und SCH..T sei..

und ich habe daraus gelernt das mann doch lieber paar euro mehr investiert und was richtiges kauft

und nochmal herzlichen dank an alle die sich die Mühe gemacht haben mir zu helfen

gruss

dreamerxx
Suche:
Das könnte Dich auch interessieren:
Clatronic AR 687
am 21.11.2007  –  Letzte Antwort am 21.11.2007  –  3 Beiträge
clatronic ar 687 chich kabel?
bigsilver am 03.10.2009  –  Letzte Antwort am 03.10.2009  –  7 Beiträge
AR 687 CD/MP3 ohne Ton
jürgen50 am 14.03.2008  –  Letzte Antwort am 26.03.2008  –  3 Beiträge
Line-In Eingang an Clatronic AR 687
noktan am 14.06.2013  –  Letzte Antwort am 15.06.2013  –  4 Beiträge
Clatronic ar 737 steckerbelegung?
monosodiumgiftonat am 30.03.2008  –  Letzte Antwort am 31.03.2008  –  3 Beiträge
Remotekabel Clatronic AR 737
CampR am 13.08.2008  –  Letzte Antwort am 13.08.2008  –  3 Beiträge
Clatronic AR 800
Bingoooo am 11.07.2009  –  Letzte Antwort am 13.07.2009  –  3 Beiträge
AEG ar 4026 autoradio.
M.H.83 am 05.12.2018  –  Letzte Antwort am 13.12.2018  –  2 Beiträge
Clatronic AR 791 an Endstufe
FC_Phil am 12.09.2009  –  Letzte Antwort am 12.09.2009  –  2 Beiträge
JGC DVD-Autoradio AR-5100-TFT
mayrst am 16.11.2007  –  Letzte Antwort am 16.11.2007  –  3 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.331 ( Heute: 22 )
  • Neuestes MitgliedCarlosXantana
  • Gesamtzahl an Themen1.535.368
  • Gesamtzahl an Beiträgen21.214.108

Hersteller in diesem Thread Widget schließen