Pioneer DEH-2120ub hat keinen Strom im Mercedes w202

+A -A
Autor
Beitrag
krul85
Neuling
#1 erstellt: 21. Jul 2009, 19:52
Guten Abend,
heute ist mein neues Radio angekommen.Wollt das direkt anschliessen und schaun wie es sich anhört.Pustekuchen das war wohl nix.Wenn ich den Standartstecker vom Mercedes anschliesse hab ich nichtmal Strom auf dem Radio.Meiner Meinung nach sollten aber die Anschlüsse passen da ich die Lautsprecher-Pins auch überprüft hab und die an den richtigen Stellen sind.

RadioStecker:
Gelb - Battery
Schwarz - Minus

Auto:
Rot - Strom
Braun - Minus ( Wenn ich das richtig in Erinnerung hab)

Hab mal beim alten Radio geguckt, Becker Classic 1150 , da stimmt alles und funktioniert. Hab aber die CodeCard nichtmehr bzw verlegt und krieg das nun auch nicht mehr zum laufen ;P

Ich hoffe es kann mir jemand weiterhelfen der sich damit auskennt bzw das selbe oder ein ähnliches Problem hat/hatte.

Achja AntennenAdapter muss ich morgen noch besorgen, ich denke mal nicht das es daran liegt ;P

Gruß Jakob
deeepz
Inventar
#2 erstellt: 21. Jul 2009, 20:20
Das Radio muss mit Masse, Plus (Zündung) und Plus (Dauerplus) angeschlossen werden. Am besten mal mit einem Multimeter messen.

LG
deeepz
krul85
Neuling
#3 erstellt: 21. Jul 2009, 21:39
Nachdem ich deine Antwort gelesen habe, bin ich grad nochmal runter zum Auto und habs ausprobiert.Es funktioniert! Danke^^
Ich bin mir jedoch relativ sicher das ich das rote acc Kabel beim ersten Versuch auch dran hatte und es nicht funktioniert hat.Das mag mehrere Gründe haben:
-entweder war der Stecker nicht richtig drinnen
oder
-ich täusche mich grad und ich hab diese Variante garnicht ausprobiert.
Nunja auf jedenfall ging das Radio an (hab nix zum testen mitgenommen, da ich davon ausgegangen bin das es eh nicht angeht ;P ). Werde morgen mal nen AntennenAdapter kaufen und Tuner+CD+USB testen.
Ich danke dir auf jedenfall nochmals und wünsche noch einen guten Abend.

Gruß
deeepz
Inventar
#4 erstellt: 21. Jul 2009, 22:17
Gern geschehen! Hoffe, dass jetzt alles einwandfrei funzt.

LG
deeepz
krul85
Neuling
#5 erstellt: 24. Jul 2009, 19:36
hi,
ja es funktioniert alles wunderbar.tuner ist eingestellt, cd und usb spielt er ohne probleme ab.
nochmals vielen dank.

gruß
Suche:
Das könnte Dich auch interessieren:
Hilfe bei Radio einbau (mercedes)
hifonics92 am 26.10.2010  –  Letzte Antwort am 12.11.2010  –  6 Beiträge
Einbau im W202 Kombi Systemvorschlag
Wandmalerei am 23.04.2010  –  Letzte Antwort am 25.04.2010  –  2 Beiträge
Pioneer DEH-X8600BT Zündungsproblem
Dner am 28.11.2013  –  Letzte Antwort am 28.11.2013  –  2 Beiträge
Pioneer DEH P88RS2 Radioempfang
örgZatte am 16.06.2012  –  Letzte Antwort am 19.06.2012  –  4 Beiträge
Pioneer DEH-50 UB
m3r0 am 18.09.2010  –  Letzte Antwort am 19.09.2010  –  14 Beiträge
Pioneer DEH-P88RS EinmessProbleme
ich78 am 16.02.2007  –  Letzte Antwort am 18.02.2007  –  7 Beiträge
Radiotausch Mercedes Clarion Pioneer Interface
-iRobert am 04.06.2016  –  Letzte Antwort am 05.06.2016  –  3 Beiträge
Pioneer deh 2920
tomikron am 26.12.2007  –  Letzte Antwort am 26.12.2007  –  2 Beiträge
Pioneer DEH-P6000UB
Bluebear2501 am 07.06.2008  –  Letzte Antwort am 13.06.2008  –  2 Beiträge
Lichteinstellung am Pioneer DEH-X5500BT
Manta-Manta am 13.04.2016  –  Letzte Antwort am 14.04.2016  –  7 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.485 ( Heute: 9 )
  • Neuestes Mitglieddadix
  • Gesamtzahl an Themen1.410.334
  • Gesamtzahl an Beiträgen18.849.269

Hersteller in diesem Thread Widget schließen