LG BD 370 Ton!

+A -A
Autor
Beitrag
DucBoy
Ist häufiger hier
#1 erstellt: 13. Nov 2009, 13:53
Hallo Leute, brauche mal wieder hilfe.
habe dieses problem, wenn ich einen bd film sehe bei 1080p 50hz kommt am lcd immer ein kommischer ton nicht von den lautsprecher meine bd ist am av receiver dran, schalte ich auf 1080p 24hz ist der weg, aber jetzt wenn ich das licht einschalte kommt der ton wieder.
ist mein bd defekt, oder sind die kabel nicht gut. habe den lg über hdmi und optisches kabel am receiver dran. mein dvd player macht so etwas nicht.
hat jemand einen rad.
gruß
Pommbaer84
Inventar
#2 erstellt: 13. Nov 2009, 20:30
Das ganze ist etwas Wirr geschrieben - blicke noch nicht so ganz durch.

Player ist über HDMi mit TV verbunden und über Optisch am Receiver.

Wenn du auf 1080p 50hz abspielst dann hast du einen Ton?

Wo - in den LAutsprechern vom TV oder in den Lautsprechern der Anlage?

Wenn du auf 1080p 24hz abspielst ist der Ton weg und wenn du das licht einschaltest ist er wieder da?
Welches Licht? Deine Raumbeleuchtung? Das vom TV ?
DucBoy
Ist häufiger hier
#3 erstellt: 14. Nov 2009, 12:01
Hallo, okay
habe einen AV Receiver von Yamaha den 365, LCD Samsung B650, LG BD 370 und einen Yamaha DVD. Alles ist am AV Receiver über HDMI und optisch angeschlossen.
Jetzt wen ich am LG ein BD Film sehe bei der Einstellung 1080p 50Hz kommt ein Komischer Ton von dem Lautsprecher des LCD so in der Art PIP, PIP. Stelle ich die Einstellung 1080p 24Hz ist der wieder weg, schalte ich das Licht ein im Raum kommt der Ton wieder, schalte ich alles aus und starte wieder neu ist alles weg. Kann es sein das Irgend ein Kabel defekt ist oder mein BD! Wenn ich sogar einen DVD sehe mit dem LG kommt der Ton, aber wenn ich den DVD Film im DVD Player sehe ist nichts.
gruß
Pommbaer84
Inventar
#4 erstellt: 14. Nov 2009, 17:08
Man könnte erstmal übers Ausschlussverfahren gehen:
Den DVD-Player zum Beispiel komplett abnehmen vom Netz oder mal vom Player über HDMI direkt in den PC und den Receiver vom Netz nehmen.
Wenn das Problem irgendwann nicht mehr auftritt haste das Gerät gefunden was die Ursache ist.

Du kannst mal die stromversorgung der Komponenten überprüfen.
einfach mal den Strom des Receivers un des TV aus dem gleichen Mehrfachstecker nehmen oder das alles mal umstecken.

Normalerweise sollte das Licht keinen Einfluss auf die Geräte nehmen. Es bleibt also anzunehmen, dass irgendwo durch Induktion oder ähnliches die Spannungen beeinflusst werden.

Wenn du eine Halogendeckenbeleuchtung mit Trafo hast kann es auch sein dass dieser Defekt ist und dein Stromnetz negativ beeinflusst.
robertx66
Inventar
#5 erstellt: 14. Nov 2009, 23:13
Wieso ist optisch auch angeschlossen am Receiver ? ist doch bei HDMI nicht nötig,da hier auch Ton übertragen wird...
vstverstaerker
Moderator
#6 erstellt: 15. Nov 2009, 12:59

robertx66 schrieb:
Wieso ist optisch auch angeschlossen am Receiver ? ist doch bei HDMI nicht nötig,da hier auch Ton übertragen wird...


der receiver (yamaha 365) unterstützt keine audiosignalverarbeitung über hdmi http://www.hifi-forum.de/viewthread-46-27910.html

nur weil ein hdmi anschluss vorhanden ist heißt das noch lange nicht dass man damit alles was in der hdmi spezifikation steht nutzen kann
robertx66
Inventar
#7 erstellt: 15. Nov 2009, 14:11
oh,sorry,wusst ich gar nicht,obwohl selbst yammi user...
Wu
Inventar
#8 erstellt: 15. Nov 2009, 14:46
@DucBoy
Was spricht denn dagegen, die Einstellung "24Hz" beizubehalten? Dieser Menüpunkt regelt bei der Wiedergabe von BD-Discs, ob ein Pulldown auf 60Hz erfolgt oder nicht (der Menüpunkt muss eigentlich "60Hz" heißen und wurde falsch regionalisiert). Da Dein TV 24fps beherrscht, ist "24Hz" die richtige Einstellung. PAL-DVDs werden trotzdem richtig wiedergegeben.

Ansonsten scheinst Du ein Problem mit der Verkabelung zu haben, eventuell eine Masseschleife, das führt manchmal zu solch wirren Problemen. Ziehe mal alle (!) Antennenkabel von der Anlage und probiere, ob das Problem noch besteht. Wenn es so behoben wird, musst Du Mantelstromfilter in den Antennenzuführungen verwenden.
Suche:
Das könnte Dich auch interessieren:
LG BD 370 - LCD Ton
DucBoy am 06.10.2009  –  Letzte Antwort am 06.10.2009  –  3 Beiträge
LG BD-370
lebronb23 am 12.10.2009  –  Letzte Antwort am 12.10.2009  –  2 Beiträge
LG BD 370 Tonprobleme
Echo6 am 26.06.2009  –  Letzte Antwort am 14.08.2009  –  8 Beiträge
LG BD 370
nex1234 am 06.10.2009  –  Letzte Antwort am 07.10.2009  –  5 Beiträge
LG BD 370 AVCHD Probleme
Smudo888 am 20.03.2010  –  Letzte Antwort am 31.03.2010  –  6 Beiträge
LG BD 370
yorugua43 am 06.05.2009  –  Letzte Antwort am 06.05.2009  –  3 Beiträge
LG BD 370
omegamv6 am 19.07.2009  –  Letzte Antwort am 22.07.2009  –  8 Beiträge
LG BD 370 codefree?
frank1105 am 20.07.2009  –  Letzte Antwort am 11.07.2010  –  23 Beiträge
LG BD-370 (Frage)
mixtaper1989 am 17.11.2009  –  Letzte Antwort am 30.12.2009  –  8 Beiträge
LG BD 370
countrychuck am 01.01.2010  –  Letzte Antwort am 01.01.2010  –  2 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.869 ( Heute: 32 )
  • Neuestes MitgliedArni-
  • Gesamtzahl an Themen1.412.686
  • Gesamtzahl an Beiträgen18.894.045

Hersteller in diesem Thread Widget schließen