Sony BDP-S480 / Pioneer BDP-160-k

+A -A
Autor
Beitrag
CaptainPicard21
Ist häufiger hier
#1 erstellt: 11. Mai 2014, 19:17
Es geht um folgenden BD-Player:
Sony BDP-S480

Ca. im Oktober 2011 von Amazon geschenkt bekommen.

War immer sehr zufrieden mit dem Gerät und glücklich, hätte ich nicht hergegeben.

Nach und nach fing die Macke an, dass kein Bild mehr kam, wenn man eine BD schaute, auf Pause drückte und den Pausezustand so lange bestehen lies, bis der Player in Standbye ging.
Nachem erwachen kam nur noch Ton, kein Bild.
Mann musste die Disc stoppen und neu starten, dann ging alles wieder.

Jetzt mein Hauptproblem:

Letzten Montag ging der Player am Ende der Alien 3 BD einfach aus.
Leider war ich zu dem Zeitpunkt gerade in der Küche und brachte mein Essgeschirr heraus.
Daher kann ich nur berichten, was ich danach gesehen hatte.

Zurück im Wohnzimmer bemerkte ich den ausgeschalteten BD Player.
Er ließ sich auch nicht wieder einschalten. Reagierte überhaupt nicht mehr.
Stromstecker abgezogen, bis zum nächsten Abend gewartet. Neuer Versuch. Garnichts.
Keine Reaktion. Gerät geht nicht an und auch die BD kommt nicht heraus.

Alle Problembehebungsanleitungen aus der Gebrauchsanweisung ausgeführt.
Keine Wirkung.

Was ist da wohl passiert?

Hab mir das Service-Manual besorgt und Gerät sorgfältig zerlegt, die BD herausoperiert.
Im Gerät ist alles sauber, nichts riecht verschmort und es schaut nichts kaputt aus.
Erste, EINFACHSTE Tests mit einem Multimeter ergaben auch nichts ungewöhnliches.

Hat jemand eine Idee??
Hatte noch nie einen Ausfall bei einem Sonygerät. Also Sonyliebhaber echt enttäuscht.

Zweites Problem:

Am Samstag wegen Mangels an Zeit, mich mit der Reparatur des Sony aufwändiger zu befassen, als Ersatzgerät den Pioneer BDP-160-k im MM empfohlen empfohlen bekommen.
Da es nach kurzer Recherche im Internet kein anderes Gerät um die 100€ gab, das alles konnte, was der Sony BDP-S480 konnte, kaufte ich diesen Pioneer auch.

Immerhin hab ich einen Pioneer CD-Player aus den 1980gern, der heute immer noch astrein spielt.

Schock:

Der Pioneer BDP-160-k geht nach dem Ausschalten nicht mehr an!!!
Mann muss jedes Mal erst den Stecker ziehen, bevor der Pioneer wieder angeht.

Jetzt frage ich mich:

Kann das Zufall sein?
Oder ist bei mir irgendwas anderes nicht in Ordnung?

Das Gerät im MM gegen das gleiche nochmals tauschen lassen oder würdet ihr einen anderen empfehlen? (Nur an Qualitätsgeräten für etwas höhere Ansprüche interessiert)
SeinEwigDunklerSchatten
Inventar
#2 erstellt: 12. Mai 2014, 01:39

CaptainPicard21 (Beitrag #1) schrieb:
Letzten Montag ging der Player am Ende der Alien 3 BD einfach aus.
Er ließ sich auch nicht wieder einschalten. Reagierte überhaupt nicht mehr.
Stromstecker abgezogen, bis zum nächsten Abend gewartet. Neuer Versuch. Garnichts.
Keine Reaktion. Gerät geht nicht an und auch die BD kommt nicht heraus.

Da wird das Netzteil gestorben sein.
Hatte ich auch mal vor Jahren bei einem DVD-Player.
Kommt gerade bei Schaltnetzteilen schon mal vor, ohne tiefere Elektronikkentnisse (und oft auch mit Kenntnissen) ist da nicht mehr viel zu machen...


CaptainPicard21 (Beitrag #1) schrieb:
Schock:

Der Pioneer BDP-160-k geht nach dem Ausschalten nicht mehr an!!!
Mann muss jedes Mal erst den Stecker ziehen, bevor der Pioneer wieder angeht.

Das hatte ich am Anfang auch mit meinem.
Ich hatte ihn gleich nach dem Auspacken so eingestellt, dass er nicht ins Netz gehen darf, da gibts ja mehrere Optionen (weiß nicht mehr genau welche ich verändert hatte).
Und ab da ließ er sich reproduzierbar nach dem Ausschalten nur noch dann wieder einschalten, wenn man den Stecker gezogen hatte.
Ich hab dann einfach die neueste Firmware per USB aufgespielt, die Interneteinstellungen in Ruhe gelassen (kein Netzwerk kunfiguriert) und seitdem läuft er ohne Probleme.

Hast du an deinem schon irgendwas konfiguriert?
Wenn ja, probier mal ihn auf Werkseinstellungen zurückzusetzen, und schau ob es dann geht.
Und dann die neuste Firmware draufspielen.

Achtung: Durch den Bug kann es sein, dass der Player beim erforderlichen Reboot hängenbleibt.
Ich habe ihn einfach zur Sicherheit ne Stunde im "Rebooting" stehenlassen und dann einfach den Stecker gezogen.
Man sollte dabei nur vorsichtig sein, wenn man das zu früh macht (mitten im Update) ist er wahrscheinlich hin...
CaptainPicard21
Ist häufiger hier
#3 erstellt: 12. Mai 2014, 23:28
Meine Fresse, ich danke dir !!!!!

Sorry für die Ausdrucksweise, aber ich freue mich gerade wirklich sehr!

Dein Tipp hat funktioniert!!!

Es ist tatsächlich die Funktion "Internetverbindung" !
Sobald ich dem Player verbiete ins Internet zu gehen, schaltet er sich nach dem Ausschalten erst nach Ziehen des Netzsteckers wieder ein.
Wenn ich die Funktion wieder auf "erlauben" schalte, ist das Problem wieder weg!!!

Danke!!!

Sooooo......
nun war ich heute leider schon im MM und habe den Player reklamiert.
Der hat dort oben die Funktion auch auf erlauben eingestellt und ein Softwareupdate gemacht.
Danach ging der Player dort oben wieder. Ich zu Hause hab ihm dann das Internet natürlich wieder verboten, im Unwissen, dass das den Fehler verursacht.
Also ging ich danach den Player wieder in den MM bringen. Erneute Reklamation. Jetzt habe ich mit dem Mitarbeiter dort oben einen Austausch gegen ein neues Gerät vereinbart.

Fragt sich ..... ich gehe mal stark davon aus, dass die gesamte Serie von diesem "Fehler/Mysterium" betroffen sein dürfte.
Daher dürfte der Umtausch nun sinnfrei sein!
Soll ich versuchen diesen Umtausch noch abzuwenden? Könnte dem MM Menschen ja ehrlich sagen, was ich hier im Forum gelesen habe ..... und das diese Fehlerbehebung funktionierte.....

Hab nämlich Angst beim Umtausch dann einen Player zu bekommen, der andere Macken hat.
Mein Pioneer ist nämlich flüsterleise. Nach einigen Amazonbeurteilungen scheint das "ein Wunder" zu sein. Sind ja nicht alle positiv ausgefallen^^

Bist du denn zufrieden mit deinem Pioneer?^^
SeinEwigDunklerSchatten
Inventar
#4 erstellt: 13. Mai 2014, 23:48
Freut mich dass ich dir helfen konnte!

Ich wär am Anfang auch fast verzweifelt.
Nach dem Auspacken hat er funktioniert, und nach dem Einstellen dann auf einmal nicht mehr.
Hab schon gedacht er ist ein Fall für die RMA, bis mir das mit den geänderten Einstellungen eingefallen ist.

Da wir beide das gleiche Problem haben, ist wohl von einem Serienfehler auszugehen.
Ich werde mal den Pioneer-Support anmailen, vielleicht kümmern die sich ja drum...

Umtauschen wird deshalb wohl nichts bringen, wenn er keine Kratzer hat und leise ist behalte ihn einfach.
Und wenn du nett bist kannst du ja im MM Bescheid sagen wegen dem Bug...

Soweit bin ich ganz zufrieden mit dem BDP-160, schön leise im Betrieb und einigermaßen schnell.
Das einzige was mich ein bisschen stört sind die Fernbedienungstasten, die sind wegen einer wohl zu unflexiblen Gummimischung recht schwergängig, aber damit kann ich leben so lange er schön leise seinen Dienst verrichtet.
CaptainPicard21
Ist häufiger hier
#5 erstellt: 22. Mai 2014, 22:23
Nochmals danke....^^

Ja, dem MM sage ich Bescheid, sobald ich den Typ nochmal erwische.
Der ist erstmal in Urlaub oder so.

Leider habe ich wieder ein Problem.
Ich hoffe, dass mir hier nochmals geholfen wird^^

Das Wi-Fi Direct Menü scheint sich sehr gerne aufzuhängen..... kennst du das?

Und das andere.....die Fernbedienung frisst die darin enthaltenen Batterien in ca. 2-3 Tagen leer.
Der Player reagiert dann nicht mehr auf die Bedienung oder zeigt nur diesen roten durchgestrichenen Kreis an.

Was dabei auch interessant ist, wenn ich die Bedienung mit der Infratolinse vom Player weg halte
und dann die Linse wieder auf den Player richte (ohne eine Taste zu drücken) erscheint ebenfalls der rote durchgestrichene Kreis auf dem Player.

Also alle 2 bis 3 Tage die Batterien zu erneuern ist für mich nicht diskutabel.
Viel zu faul, von den Kosten mal ganz abgesehen.

Ist dir darüber was bekannt?
SeinEwigDunklerSchatten
Inventar
#6 erstellt: 23. Mai 2014, 01:46
Wifi Direct hab ich nie genutzt, deshalb kann ich dir da leider nicht helfen...

Das mit den Batterien ist mir neu.
Ich hab meinen Player seit ein paar Wochen, und die Batterien funktionieren immer noch einwandfrei.
Bei meinen vorherigen Geräten hab ich in insgesamt über 7 Betriebsjahren vielleicht ein mal die Batterien wechseln müssen.

Aber wenn dein Player eine ungültige Aktion anzeigt (das rote Verbotszeichen) dann wird deine Fernbedienung wohl was senden.
Ein anderes Gerät könnte zwar rein theoretisch auch stören, aber dann wäre eher der Empfang am Player gestört und es würde nichts ändern die Fernbedienung ohne gedrückte Taste auf den Empfänger zu richten.

Vielleicht klemmt eine Taste und sendet dauernd, das würde den Batterieschwund und das seltsame Verhalten erklären.
Du hast doch bestimmt ein Handy oder Digicam, oder?
Denn die meisten CCD-Kameras sind auch im Infrarot empfindlich, und können deshalb als Fernbedienungstester missbraucht werden.

Richte mal den Sender der Fernbedienung zum Objektiv und schau, ob du am Bildschirm was blinken/leuchten siehst.
Nimm zuerst eine definitv funktionierende Fernbedienung, wenn du eine Taste drückst musst du ein Licht blinken/leuchten sehen, wenn du die Taste loslässt muss es wieder ausgehen.
Wenn du bei der funktionierenden FB kein Licht siehst, probier eine andere Kamera.

Das hat bei mir bisher immer funktioniert, um zu testen ob eine FB noch geht.

Und zu den Kosten der Batterien: Was mich am meisten stört ist, wenn Batterien am Sonntag leer werden und ich keinen Ersatz da habe.
Deshalb hab ich mittlerweile fast alles auf Eneloop Akkus umgestellt.
Fast keine Selbstentladung, ausreichend Kapazität und schnell wieder aufgeladen...

MfG
CaptainPicard21
Ist häufiger hier
#7 erstellt: 14. Aug 2014, 23:11
Nochmals vielen Dank für deine Antwort^^

Nein, leider besitze ich nur eine Semiprof. Spiegelreflexkamera.
Kamerahandy oder so habe ich mir nie besorgt.

Aber der Typ im MM hat genau den von dir vorgeschlagenen Test durchgeführt.

Bei der Fernbedienung war geradezu ein Leuchtfeuer zu sehen -.-
Es lies sich auch nicht abstellen.

Die Fernbedienung wurde ausgetauscht - - seitdem hatte ich bisher keiner weiteren Probleme mit dem Gerät.

Tjia, so kann man auch mal gleich richtig Pech haben mit dem Kauf eines BD Players

Aber jetzt geht ja alles^^

Freundliche Grüße^^
CaptainPicard21
Ist häufiger hier
#8 erstellt: 21. Nov 2014, 21:15
Hier bin ich wieder.

Und mein Problem mit der Fernbedienung ist wieder da, dieses Mal sogar bei der Austauschfernbedienung.

Letztes Wochenende konnte ich diese noch problemlos verwenden; gestern wollte ich diese erneut benutzen - Batterien leer!

Eine Überprüfung heute in meiner Schule ergab, dass die Fernbedienung mit eingelegten Batterien wieder dauerhaft sendet und so die Batterien leer saugt.

Wie kann es sein, dass ich nun schon wieder dieses Problem - sogar mit der Austauschfernbedienung - habe?
Es sind keine Tasten eingeklemmt!
Und selbstverständlich behandele ich die Bedienung auch angemessen. Ich quetsche nicht wie ein Tier auf ihr herum und halte sie sogar in einer Schutztüte. Keine andere Fernbedienung macht in meinem Haushalt Probleme!

Beim Austausch (siehe obere Threads) holte der Verkäufer erst eine Bedienung von einem anderen Gerät, welche aber ebenfalls defekt war.
Die dritte Bedienung, die der Verkäufer dann holte, funktionierte dann.

Ist mittlerweile hier irgendwas bekannt, ob die Bedienung vom Pioneer BDP-160k dafür bekannt ist?

Da immer mich solche Produkte, besonders im MM, erwischen, denke ich, dass ich dort im Markt langsam unglaubwürdig werde.

Bin für Infos dankbar!
Suche:
Das könnte Dich auch interessieren:
Sony BDP-S480 3D codrfree
hexer014 am 02.08.2011  –  Letzte Antwort am 09.02.2012  –  2 Beiträge
Sony BDP-S480 1080/24p
Leon888 am 06.09.2011  –  Letzte Antwort am 07.09.2011  –  4 Beiträge
Pioneer BDP-160-K Keine 1080P MKV ?
FairplayY am 16.12.2013  –  Letzte Antwort am 17.12.2013  –  2 Beiträge
Pioneer bdp 160 kein lan
Red_Hair am 21.09.2013  –  Letzte Antwort am 21.07.2014  –  5 Beiträge
Sony BDP-S480 firmware update mit Cinavia
Halbtyr am 19.05.2012  –  Letzte Antwort am 19.05.2012  –  2 Beiträge
CES 2011 - Neue Sony Blu-ray Player BDP-S780, BDP-S580, BDP-S480, BDP-S380/383, BDP-S280
electrojack am 06.01.2011  –  Letzte Antwort am 28.02.2014  –  442 Beiträge
Sony BDP-S760 oder Pioneer BDP 320
tvfan89 am 26.10.2009  –  Letzte Antwort am 04.11.2009  –  7 Beiträge
Sony BDP-S760E oder Pioneer BDP-LX52
mr_flat25 am 23.11.2009  –  Letzte Antwort am 25.11.2009  –  3 Beiträge
BDP S480 spielt kein 3D Film ab
Sparkyrun am 31.10.2014  –  Letzte Antwort am 03.11.2014  –  3 Beiträge
Pioneer BDP-170
ginpery am 22.04.2014  –  Letzte Antwort am 21.01.2016  –  72 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.818 ( Heute: 51 )
  • Neuestes MitgliedKevinb
  • Gesamtzahl an Themen1.412.602
  • Gesamtzahl an Beiträgen18.892.528

Hersteller in diesem Thread Widget schließen