HDMI Ausgang defekt?

+A -A
Autor
Beitrag
H4drux
Ist häufiger hier
#1 erstellt: 27. Mai 2014, 22:53
Hey, ich hab ein Problem mit meinem LG-BP420 3D Player... seit ein paar Tagen bekomme ich per HDMI einfach kein Bild mehr.

Verbunden ist der Player über ein 5 Meter HDMI Kabel, was 1 Jahr einwandfrei Funktioniert hat, nun erhalte ich einfach kein Bild mehr. Der Player wird aber von Simplink (LG Steuerungsdingsda) als Bluray Player erkannt.

Das gleiche HDMI Kabel funktioniert an anderen Geräten aber einwandfrei, habe Testweise mal ein kurzes 1,5 Meter HDMI Kabel an den Player angeschlossen, da erhalte ich für 5-6 Sek ein stark Flackerndes Bild und dann > Kein Signal.

Unter 720p und 1080i erscheint garkein Bild, und unter 1080p nur für ein paar Sekunden.

Player und Fernseher wurden beide schon zurückgesetzt, und der Player funktioniert über Video Chinch ganz normal. Habe jetzt den verdacht dass die HDMI Buchse am Player defekt ist, aber beim anschauen ist mir nichts aufgefallen, die Pins sind alle gerade und der Stecker rastet auch fest ein.

Der Fehler ist auch reproduzierbar, wenn ich im Menü der Players immer wieder von 1080i auf 1080p umschalte, erhalte ich immer kurz ein Bild was dann anfängt zu verrauschen/flackern und dann > Kein Signal.

Die HDMI Kabel funktionieren aber zu 100%, habe sie an mehreren Geräten getestet und auch 3D Blurays darüber geschaut, kein Problem!

Also, ist der Player jetzt im Eimer oder irgendein HDMI Problem?
Suche:
Das könnte Dich auch interessieren:
LG 32LE5300 - HDMI kein Signal
mossox am 01.06.2011  –  Letzte Antwort am 21.06.2011  –  3 Beiträge
Kein Ton bei HDMI - Verbindung
pipikon am 27.05.2009  –  Letzte Antwort am 10.07.2009  –  5 Beiträge
Kein Bild von LG BP420 über Onkyo AV-Receiver
pubart am 12.10.2013  –  Letzte Antwort am 27.02.2014  –  2 Beiträge
Blue-Ray: Plötzlich kein hdmi mehr
rendel am 10.04.2015  –  Letzte Antwort am 22.04.2015  –  16 Beiträge
Kein Bild über HDMI
Diddle am 10.05.2010  –  Letzte Antwort am 31.12.2010  –  7 Beiträge
HDMI Kein Bild :-(
Pommesrotweissmajo am 21.06.2015  –  Letzte Antwort am 21.06.2015  –  8 Beiträge
HDMI Kabel 1,4
didi257 am 25.11.2010  –  Letzte Antwort am 25.11.2010  –  2 Beiträge
LG BP420 zeigt auf Sharp 80LE657E kein 3D Bild
Honnylein am 09.08.2014  –  Letzte Antwort am 12.08.2014  –  3 Beiträge
LG BP420 erkennt 3D Bluray nicht mehr.
hessenbub am 12.03.2013  –  Letzte Antwort am 15.03.2013  –  3 Beiträge
Sony BDP-S350 - schwaches HDMI Ausgangssignal?
TK am 20.02.2011  –  Letzte Antwort am 22.02.2011  –  6 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.178 ( Heute: 3 )
  • Neuestes MitgliedEsse34
  • Gesamtzahl an Themen1.442.897
  • Gesamtzahl an Beiträgen19.457.863

Hersteller in diesem Thread Widget schließen