Kein Bild über HDMI

+A -A
Autor
Beitrag
Diddle
Schaut ab und zu mal vorbei
#1 erstellt: 10. Mai 2010, 21:30
Hallo,

Ich habe einen Philips Fernseher (52PFL7404H/12)

Nun habe ich den BlueRay-Player BDP7500SL bekommen.

Hab alles angesteckt am Fernseher bei dem jeweiligen HDMI- Ausgang Blue Ray eingestellt. Auch nach Wartezeit so wie inder Anleitung zu lesen habe ich kein Bild und Ton. Kabel habe ich auch schon gewechselt. Wenn ich den Player über die anderen Anschlüsse ( Cinch) anschließe habe ich Bild und Ton.

Mache ich hier was falsch oder hat der Player einen Fehler?

Gruß Diddle


[Beitrag von Diddle am 10. Mai 2010, 21:31 bearbeitet]
ChaosPC
Stammgast
#2 erstellt: 10. Mai 2010, 21:37
Hast du beim fernseher den richtigen HDMI Eingang gewählt?
Diddle
Schaut ab und zu mal vorbei
#3 erstellt: 10. Mai 2010, 21:42
Hallo,

ich habe auf alle HDMI Eingänge Blue Ray eingestellt und alle ausprobiert. Bei keinem ein Videosignal.

Gruß Diddle
Duke44
Inventar
#4 erstellt: 10. Mai 2010, 21:54
Stell mal im Menü vom Player unter Video Setup --> HDMI Video eine feste Auflösung ein, z.B. 720p.
HDMI-CEC (Philipps EasyLink) ebenfalls mal testweise deaktivieren.
Ansonsten Geräte auf aktuelle Firmwareupdates checken.
Den Player bei Bekannten, Freunden, Nachbarn mal testen.
Diddle
Schaut ab und zu mal vorbei
#5 erstellt: 10. Mai 2010, 22:10

Duke44 schrieb:
Stell mal im Menü vom Player unter Video Setup --> HDMI Video eine feste Auflösung ein, z.B. 720p.
HDMI-CEC (Philipps EasyLink) ebenfalls mal testweise deaktivieren.
Ansonsten Geräte auf aktuelle Firmwareupdates checken.
Den Player bei Bekannten, Freunden, Nachbarn mal testen.


Hallo,

das werde ich morgen mal ausprobieren.

Hab auch mal ne Mail an Philips gesendet. Bin mal gespannt was die schreiben.

Danke für die heutige Hilfe.

Gruß Diddle
beleboe
Ist häufiger hier
#6 erstellt: 11. Mai 2010, 14:50
Ist am Player auch der HDMI-Ausgang ausgewählt?
Diddle
Schaut ab und zu mal vorbei
#7 erstellt: 01. Jan 2011, 00:14
Sorry, dass ich jetzt erst schreibe.

Der Player war defect. Die von der Hotline hat gleich zurückschicken gesagt.

Der neue läuft Tadellos.
Suche:
Das könnte Dich auch interessieren:
HDMI Kein Bild :-(
Pommesrotweissmajo am 21.06.2015  –  Letzte Antwort am 21.06.2015  –  8 Beiträge
Kein Bild über HDMI Toshiba-LG
BigBobesch am 16.12.2010  –  Letzte Antwort am 16.12.2010  –  3 Beiträge
Kein Ton über HDMI
timothy999 am 25.12.2008  –  Letzte Antwort am 27.12.2008  –  3 Beiträge
KEIN TON NUR BILD
OtherWorld am 13.12.2015  –  Letzte Antwort am 16.12.2015  –  7 Beiträge
Bitte Hilfe! Sony BDP-s350 kein Bild mehr über HDMI
sunsun82 am 21.07.2009  –  Letzte Antwort am 28.08.2009  –  5 Beiträge
bekomme kein Bild bei LG BD 370 über HDMI
wastl1973 am 27.01.2010  –  Letzte Antwort am 27.01.2010  –  17 Beiträge
LG 32LE5300 - HDMI kein Signal
mossox am 01.06.2011  –  Letzte Antwort am 21.06.2011  –  3 Beiträge
kein 3d bild
#Oliver# am 06.05.2016  –  Letzte Antwort am 09.05.2016  –  4 Beiträge
Kein Bild von LG BP420 über Onkyo AV-Receiver
pubart am 12.10.2013  –  Letzte Antwort am 27.02.2014  –  2 Beiträge
Denon DBP-1611UD kein Bild
huepper99 am 14.12.2010  –  Letzte Antwort am 16.12.2010  –  3 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder849.747 ( Heute: 38 )
  • Neuestes Mitgliedkreuzspitz
  • Gesamtzahl an Themen1.417.554
  • Gesamtzahl an Beiträgen18.988.773

Hersteller in diesem Thread Widget schließen