Receiver findet Sender, hat aber kein Signal

+A -A
Autor
Beitrag
annue104
Neuling
#1 erstellt: 12. Aug 2014, 12:30
Hallo,

ich bin ganz neu hier, da ich hoffe Ihr könnt mir helfen.

Ich habe in einen Kabelanschluss in meiner Wohnung und der Hausmeister sagte mir, dass ich für den Fernsehempfang einen DVB-C Receiver kaufen müsste. Gesagt getan: Ich habe einen Receiver gekauft und angeschlossen.

Der Sendersuchlauf ergab die typische Liste der Sender, wie man sie kennt (ARD, ZDF, RTL, SAT1 etc.). Wenn ich jetzt aber zum Beispiel ARD anmache, dann kommt auch die Anzeige vom Receiver das ARD läuft, jedoch kriege ich nur einen schwarzen Bildschirm zu sehen mit "Kein Signal". Ich finde es irritierend, dass der Receiver anscheinend Sender findet, aber kein Bild- und Tonsignal bekommt.
Da ich nicht weiß, welchen Kabelanbieter das Haus hat, habe ich die Prozedur mit Sendersuchlauf mit allen Anbietern ausprobiert, die der Receiver mir zur Auswahl anbietet. Aber bei keinem bekomm ich ein Bild- oder Tonsignal.

Habt Ihr eine Idee woran das liegen könnte? Was ich vielleicht noch ausprobieren könnte?

Liebe Grüße
annue104
rura
Inventar
#2 erstellt: 12. Aug 2014, 14:02
1. Hausmeister fragen wer das Kabel TV einspeist.2. Verbindung zwischen Receiver und TV kontrollieren, ob alles richtig angeschlossen ist. 3. Am TV den richtigen Scart/HDMI Eingang für den Receiver wählen. Hilfreich ist auch, wenn du den TV und Receiver Hersteller/Modell nennst.
annue104
Neuling
#3 erstellt: 12. Aug 2014, 14:23
Also die Verbindung zum Fernsehen ist eigentlich so angeschlossen wie in der Anleitung beschrieben. Der Fernseher springt auch automatisch auf den Eingang mit dem Receiver um, wenn man ihn einschaltet. Das Menü etc. kann man auch einwandfrei sehen, so hab ich ja auch die Sendersuche durchgeführt.

TV ist ein Haier Modell LET22C430 und der Receiver ein DYON Raptor.
rura
Inventar
#4 erstellt: 12. Aug 2014, 14:54
Wenn der Receiver alle Sender des richtigen Anbieters gefunden und gespeichert hat, dann kann es nur an der Verbindung zum TV liegen. Receiver über HDMI Kabel angeschlossen und auch einmal per Hand auf den HDMI Kanal geschaltet? Auch einmal einen anderen HDMI Eingang am TV nehmen.
burkm
Inventar
#5 erstellt: 12. Aug 2014, 15:08
Wenn der Sender / Transponder keine Daten ausstrahlt, sondern nur den Träger, wird sich genau dieses Bild ergeben.


[Beitrag von burkm am 12. Aug 2014, 15:08 bearbeitet]
Radiowaves
Hat sich gelöscht
#6 erstellt: 13. Aug 2014, 00:00
Hallo,

wer meldet "kein Signal"? Der Dyon oder der Haier? Wenns der Haier ist, dann ist vielleicht die HDMI-Ausgabe zu hoch / unverständlich für den TV. Der kleine TV soll aber eigentlich bis 1080p können, also alles, was es gibt.

Ansonsten: das kommt mir alles sehr bekannt vor, aber nicht mit dem Dyon Raptor (den kenne ich nicht), sondern mit Humax-Receivern, die für Großkabelnetze ("Geeignet für Kabel BW", ...) hergestellt wurden und später als Gebrauchtware via eBay überallhin gerieten. Solche Receiver richten sich oft sklavisch genau nach der NIT (Network Information Table). Die NIT ist eine Tabelle, die auf den Digitalkanälen mitgesendet wird und in der beim digitalen Kabelfernsehen folgende Informationen drinstehen:

Liste mit folgendem Inhalt:

Frequenz des Digitalpakets - QAM-Modus - Symbolrate - Transportstrom-ID (Digitalpaket-Nummer) - ONID (Originalanbieter-ID)

...und das für alle belegten Kanäle des Kabelnetzes. Auf jedem Kanal werden also alle anderen Kanäle mit den Einstellungen, die zu ihrem Empfang führen, gemeldet. Findet der Receiver im Suchlauf auch nur ein solches Paket und liest die NIT aus, muß er nicht weitersuchen, er kann gezielt die Kanäle anfahren und die Programme einlesen. Das ist der NIT-Suchlauf oder Netzwerksuchlauf oder "schneller Suchlauf" oder sonstwie genannt.

Große Netze übertragen oft noch zusätzliche Informationen in der NIT, z.B. die LCN (logical channel number): damit legt der Netzbetreiber fest, auf welchen Speicherplatz die Programme kommen. Umbelegungs-Aktionen bei den Großanbietern laufen genau über NIT und LCN, beim nächsten Einschalten meldet der Receiver neue Sender oder hat eine neue Sortierung. Die für Großnetze gebrandeten Receiver sind in ihrer Software auf die dortige NIT angepaßt. Manche "Digital-Offensive" wurde schon von großen Netzbetreibern verschoben, weil erstmal der unter Vertrag stehende Receiverhersteller ein Softwareupdate erstellen mußte.

Aber wehe, NIT und LCN stimmen nicht mit der Realität im Netz überein! Dann ist jegliches mögliche Fehlverhalten denkbar, von Einleseverweigerung trotz eindeutig vorhandenem und erkanntem guten Signal (Sharp-TV) über Endlosschleifen beim Suchlauf (LaSAT) oder "findet trotzdem alles" (Panasonic) bis hin zu dem Verhalten, das ich von Humax kenne:

Im Suchlauf nach Werksreset findet die Kiste alle Programme. Dabei greift sie offenbar auf real gefundene Digitalpakete zurück. Ruft man dann eines der Programme erstmals auf, sieht man es kurz aufblitzen, dann gehts weg und es kommt ein schwarzer Bildschirm mit der Meldung "Auf diesem Kanal wird derzeit nicht gesendet." oder so ähnlich. Das treibt Kunden und zuweilen Netzbetreiber in den Wahnsinn. Was passiert dabei? Beim Programmaufruf liest der Receiver die auf diesem Kanal gesendete NIT aus und schaut nach, auf welcher Frequenz das Digitalpaket, das gerade jetzt empfangen werden soll, ausgestrahlt wird. Das wirkt irre (der Receiver ist ja gerade auf dieser Frequenz, warum sollte er dann in der NIT nachschauen, auf welcher Frequenz das gewünschte Digitalpaket ist), aber so kann bei einem Kanalwechsel seitens des Netzbetreibers der Receiver automatisch den umbelegten Programmen auf die neue Frequenz folgen. Beispiel: beim erstmaligen Aufruf nach Netz-Umbelegung steht im Speicher zum ZDF HD z.B. die Transportstrom-ID 0x03F3 und die Kabelfrequenz 314 MHz, in der NIT steht aber die Transportstrom-ID 0x03F3 bei der Kabelfrequenz 402 MHz. Der Netzbetreiber hat also das ZDF-Paket verschoben von 314 auf 402 MHz. Nun kann der Receiver automatisch auf die neue Frequenz umstellen, wenn er die NIT auswertet. Geht ruckzuck, der Kunde bekommt davon fast nix mit.

Blöd nur, wenn die NIT falsch ist, dann wird der Receiver in die Wüste geschickt - schwarzes Bild. Alle Empfangsparameter werden denen der NIT angeglichen, auch wenn die Realität im Netz eine ganz andere ist. Da ists beinahe noch besser, der Netzbetreiber schickt eine erkennbar ungültige NIT auf die Reise, z.B. eine durchgeleitete Satelliten-NIT. Da verweigern Kabelreceiver gleich die Anerkennung und ignorieren die NIT. Gut so, viel besser als "formal gültige, aber fehlerhafte NIT".

Beim Humax kann man das einfach testen, vielleicht klappt das auch beim Dyon.

1. Werksreset machen, alles auf Anfang zurückstellen.

2. Gerät neu einrichten, dabei Suchlauf machen wie beim ersten mal.

3. Wenn er mit dem Suchlauf durch ist, Antennenkabel rausziehen. Damit ist kein Empfang mehr möglich, also auch kein Empfang der NIT. Fehlerhafte NIT kann damit nix zerstören.

4. Nun z.B. ZDF HD aufrufen (ohne Antennenkabel, also kein Empfang!) und im Menü (wo auch immer beim Dyon, vielleicht bei der manuellen Sendersuche) nachschauen, welche Empfangsparameter zum ZDF HD gehören. Wir brauchen Frequenz (in MHz), Symbolrate (meist sowas wie 6900, 6875 oder 6111) und QAM (64 oder 256). Bitte aufschreiben.

5. Gerät ausschalten.

6. Antennenkabel wieder reinstecken.

7. Gerät wieder anschalten, das Programm von eben wieder aufrufen. Wenns nicht spielt, wieder ins Menü und schauen, was dort als Parameter steht. Hat sich z.B. die Frequenz verändert? Wenn ja, dann ist das ein Indiz für eine kaputte NIT, die vom Netzbetreiber korrigiert werden muß.

Geht das bei Dir? Was kommt dabei raus? Ändern sich die gespeicherten Frequenzen (MHz) wie von Geisterhand, wenn das Antennenkabel drinsteckt?


[Beitrag von Radiowaves am 13. Aug 2014, 00:18 bearbeitet]
annue104
Neuling
#7 erstellt: 13. Aug 2014, 11:26
Danke für die ausführliche Rückmeldung. Also die Anzeige "Kein Signal" kommt vom Receiver, wenn man doch die Senderliste aufruft, ist ein kleines Vorschaufenster offen. Da steht auch schon "kein Signal" drin.

Das mit der NIT hab ich ausprobiert.Da ändert sich nichts bei den Zahlen. Bleibt alles gleich. Der sagt aber auch, bei Stärke des Signals nur 37% und Qualität 0%. Ich dachte ich geb die Zahlen dann einfach mal bei der manuellen Suche ein. Da zeigt er dann den Sender an, den ich gesucht habe, aber beim Ergebnis sagt er, dass er keinen Sender gefunden hat. Liegt das vielleicht an dem schlechten Signal?

Hier wurde letztens der Hausflur renoviert und ganz viel gebohrt. Kann das Problem vielleicht einfach sein, dass das Kabel beschädigt wurde und nicht mehr seinen kompletten Dienst tut?
rura
Inventar
#8 erstellt: 13. Aug 2014, 11:47
Bei 37% Signalstärke und 0% Qualität kannst du auch nichts empfangen. Hast du denn schon den Kabelanbieter ausfindig gemacht, denn dass ist sehr wichtig bei der Suche. Empfängt der TV ohne Receiver denn überhaupt analog und wenn ja, wie ist denn da die Qualität? Hast du ein "T-Stück" in der Antennenzuführung? Wenn ja, bitte entfernen. Antennenkabel ok und es ist auch ein gutes? Ob etwas beschädigt wurde musst du selbst herausfinden. Welche Antennendose hast du, dazu bitte den Deckel abschrauben und die Aufschrift auf der Unterputzdose ablesen (Marke/Bezeichnung). Mehrere Dosen in der Wohnung und an allen anderen einmal ausprobiert? Auch einmal die Nachbarn fragen, ob die TV Probleme haben. .


[Beitrag von rura am 13. Aug 2014, 12:01 bearbeitet]
Radiowaves
Hat sich gelöscht
#9 erstellt: 13. Aug 2014, 12:12
Ok, also vermutlich doch eher ein einfacheres Problem, ist ja erfreulich. Das NIT-Thema hat am Wohnort meiner Eltern in einer Anlage mit 1300 Haushalten für über 2 Monate zum no-go bei mindestens 1/3 aller Kunden geführt. Und da das Meßgerät des Netzbetreibers die NIT nicht zur Programmpflege verwendet, fiel dort nichts auf. Das gab richtig Ärger, der stadtweit bekannt wurde. Elektromärkte wollten dann an Kunden aus dem entsprechenden Gebiet keine TVs mehr verkaufen, weil sie wußten, die kommen eh zurück wegen "kaputt" und sinds aber nicht. Ich habe das dann analysiert, die NIT als Schuldigen gefunden, den Netzbetreiber davon überzeugt, durfte danach eine neue NIT schreiben und von meinem USB-Stick in der Kopfstelle einspielen. Seitdem läuft das Netz.

In Deinem Fall: bei 0% Qualität ist nix. Auch kein Suchlauf. Was auch immer er Dir als Ergebnis suggeriert, real kann das kaum sein. Wenn Du guten Kontakt zu den Nachbarn hast, frage bitte, ob sie Deinen Receiver mal bei sich ranhängen würden für nen kompletten Suchlauf. Dann hast Du erstens die Gewißtheit, daß alles geht und zweitens gleich die gültige Liste im Gerät, mit der Du weiter an der Behebung des Problems arbeiten kannst. Alternativ: lass Dir mal von ein, zwei Digitalpaketen die Frequenz (MHz), Symbolrate (6900 oder sowas) und QAM (64 oder 256) sagen. Dann hast Du nen Startpunkt, in die manuelle Suche eingegeben sollten diese Werte dann eine Signalstärke und einen Qualitätswert ergeben.
Suche:

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.045 ( Heute: 43 )
  • Neuestes MitgliedFritz123-
  • Gesamtzahl an Themen1.500.448
  • Gesamtzahl an Beiträgen20.532.447

Hersteller in diesem Thread Widget schließen