Piepen und knistern bei meiner PA

+A -A
Autor
Beitrag
grundig_1455
Schaut ab und zu mal vorbei
#1 erstellt: 25. Dez 2008, 18:24
Hallo liebes forum,
ich wünsche allen erstmal frohe festtage!

so jetzt zu meinem Problem

ich habe eine PA anlage bestehend aus einer
Stageline STA-162, 2 boxen von raveland (die mit 18" bässen weis die genaue bezeichnung nicht)
dann einem Grundig R-3000 (dient als verstärker und radio)

von der leistung der anlage bin ich sehr zufrieden---

aber nun das problem

auf der leitung vom PC über den Grundig zur STA ist i-was nicht richtig
auf der leitung ist immer ein summen und piepen
wenn ich auf den cd kanal beim grundig umwechsel dann ist es absolut ruhig und kein rauschen und piepen im vergleich zu der anderen leitung

nun die frage...kann es an der soundkarte des pc´s liegen?

kann mir jemand helfen?
würde mich sehr freuen!



MFG Christian
_Floh_
Inventar
#2 erstellt: 25. Dez 2008, 18:27
Tag.

Du hast probleme mit dem Schaltnetzteil deines PCs. Dass streut anscheinend irgendwie in den Soundchip ein.

Kannst du ganz einfach mit einem Trenntrafo unterbinden, gibts im CarHifi Laden, heißt dort NF-Entstörfilter.
grundig_1455
Schaut ab und zu mal vorbei
#3 erstellt: 25. Dez 2008, 18:37
ja wir haben da ein problem mit frequenzumrichtern
diese haben wir im schweinestall zur lüftersteuerrung das ist der letzte dreck, da sie soviele störsignale abgeben

wir haben schon soeinen filter vom elektriker davor geklemmt
hat nichts gebracht also bei dem mehrfachstecker von dem alle geräte den stom beziehen

aber soeinen NF filter habe ich noch nihct ausprobiert

dann haben wir jetzt eine extra erdung für die frquenzumrichter i-wie eingerichtet dadurch würde das piepen wesentlich besser

mich wundert es halt nur das es z.b. bei dem kanal vom cd player nicht piept

unser elektriker ist auch schon verzweifelt

mfg


[Beitrag von grundig_1455 am 25. Dez 2008, 18:47 bearbeitet]
_Floh_
Inventar
#4 erstellt: 25. Dez 2008, 18:41
Ließ dir noch mal genau durch, was ich geschrieben habe

Der NF-Entstörfilter kommt zwischen PC und Verstärker
grundig_1455
Schaut ab und zu mal vorbei
#5 erstellt: 25. Dez 2008, 18:51
hi,
ja Flo ich habe meinen beitrag eben noch geändert hatte nicht gesehen das du schon eine antwort gepost hast
sorry

wie oben beschrieben hatten wir den filter in der stromzufuhr angesetzt

der hat aber nichts bewirkt


ich werde mir soeinen filter mal bei amazon bestellen oder wo bekommt man ihn am besten?

und gibt es verschiedene leistungsmerkmale?

im vorraus danke für eine antwort

MFG Christian
TerminX
Stammgast
#6 erstellt: 25. Dez 2008, 19:17
kriegste im CarHifi Laden
Homie1
Ist häufiger hier
#7 erstellt: 26. Dez 2008, 19:19
Du musst bei deinem Pc bei Lautstärkeinstellungen den line in und CD Player muten meisst ist das Prob dann schon gelösst.
(Häckchen Mute)

Wenn nich dann eben wie Flo meinte.


MfG Homie
grundig_1455
Schaut ab und zu mal vorbei
#8 erstellt: 28. Dez 2008, 17:48
hey danke für die vielen Lösungsvorschläge echt Top

aber ich habe das problem schon behoben es lag an dem kabel vom PC zum Grundig R 3000
dieses kabel lag neben der Stromleitung des Endverstärkers
und zudem war das kabel zu lang und ich habe dieses aufgewickelt und somit eine spule produziert

jetzt habe ich das kabel 1m vom stromkabel weggenommen und abgewicket und es ist störungsfrei!


somit ist das problem behoben und auch noch recht günstig


MFG
Suche:
Das könnte Dich auch interessieren:
Hilfe bei meiner PA Anlage
Buell2 am 18.07.2007  –  Letzte Antwort am 19.07.2007  –  21 Beiträge
Erweiterung meiner PA Anlage!
paulbp am 25.02.2013  –  Letzte Antwort am 27.02.2013  –  33 Beiträge
Erweiterung meiner PA
*Mitchell* am 22.04.2013  –  Letzte Antwort am 24.04.2013  –  34 Beiträge
Ersetzen/Erweiterung meiner PA
HAS1000 am 13.08.2009  –  Letzte Antwort am 25.08.2009  –  16 Beiträge
Umstellung meiner PA-Anlage.
#iZzy am 29.08.2011  –  Letzte Antwort am 31.08.2011  –  14 Beiträge
erweiterung meiner pa anlage
fcbjohe am 28.03.2011  –  Letzte Antwort am 28.03.2011  –  9 Beiträge
Impedanz meiner Party PA ausrechnen?
MuMpeL am 24.06.2008  –  Letzte Antwort am 26.07.2008  –  56 Beiträge
brauch Hilfe bei meiner neuer PA-Anlage
*Jansen* am 17.09.2009  –  Letzte Antwort am 01.06.2010  –  22 Beiträge
Behringer PA Eurolive B1520 Fullrange/ Nach Einiger Zeit Knacken und Knistern bei höherer lautstärke
Nomis am 25.12.2008  –  Letzte Antwort am 25.12.2008  –  6 Beiträge
Problem mit meiner PA-Anlage!
Kai_W am 01.03.2017  –  Letzte Antwort am 02.03.2017  –  7 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder889.702 ( Heute: 62 )
  • Neuestes MitgliedSycura
  • Gesamtzahl an Themen1.483.294
  • Gesamtzahl an Beiträgen20.204.159

Hersteller in diesem Thread Widget schließen