Yamaha RX-396 mischt alle Eingangsquellen

+A -A
Autor
Beitrag
lakerz
Ist häufiger hier
#1 erstellt: 30. Mrz 2010, 18:37
Hallo,

nach dem ich meinen voll funktionstüchtigen Yamaha RX-396 nach ein paar Wochen Lagerung wieder ausgepackt hatte, ging zunächst einmal nichts wirklich, ich musste die Versärkung ganz aufdrehen um überhaupt das Eingangsignal erahnen zu können.

Nach einer 360° Drehung des Verstärkers (ob das nun damit zu tun haben mag oder nicht sei mal dahin gestellt) änderte sich dies, das Eingangsignal wurde normal verstärkt.

Doch jetzt wird jede Eingangsquelle gleichermaßen Verstärkt und zusammengemischt - optional ja eine nette Fähigkeit, wusste gar nicht dass dies Möglich ist, aber sicher nicht im Sinne des Erfinders, welcher extra Tasten zum Wählen der Eingangsquelle eingebaut hat - und welche bei mir nun überhaupt keine Wirkung haben.

Zudem geht beim Boxenausgang nur der linke Kanal - beim Kopfhörer jedoch beide.

Was könnte das sein? Ich hoffe ihr könnt mir helfen, habe den Verstärker noch nicht lange, nur am Anfang kurz alles getestet und es lief wunderbar, eingepackt, ausgepackt und jetzt das

Viele Grüße
lakerz
lakerz
Ist häufiger hier
#2 erstellt: 31. Mrz 2010, 15:47
Heute wieder ausprobiert, ging wieder erstmal nichts - dacht ich mir "schraubste halt mal auf, auch wenn du keine Ahnung hast" - gesagt getan, bisschen gepustet dass der Staub weggeht, und auf einmal verstärkt er wieder auf beide Boxen - schön und gut.

Doch es bleibt die merkwürdige Tatsache, dass er alle Eingangsquellen zusammenmischt und Ausgibt - was er eigentlich gar nicht können sollte.

Kennt sich hierbei jemand aus, was kann man dagegen machen bzw. tun, dass das wählen des Eingangssignals wieder wie gewohnt funktioniert?

Edit: Hmm, jetzt will er wieder nicht mehr.. was könnte ich tun?

Edit 2: Wieder verstärkt er korrekt. Ich werd nicht schlau. Aber es bleibt das Problem das er alle Eingänge zusammenmischt, bzw. es egal ist welchen ich auswähle. -.-


[Beitrag von lakerz am 31. Mrz 2010, 16:14 bearbeitet]
audiophilanthrop
Inventar
#3 erstellt: 02. Apr 2010, 00:42
Der zuweilen wegbleibende Kanal dürfte einem reinigungsbedüftigen Schutzrelais zuzurechnen sein. Mal mit ordentlich Lautstärke "durchpusten".

Daß alle Eingänge gleichzeitig hörbar sind, liegt ziemlich sicher an einem defekten Eingangswahl-IC. Diese MOS-Dinger sind etwas empfindlich und vergleichsweise einfach durch hinterhältige Masseschleifen u.ä. zu killen (zumal Cinchstecker ja so "schlau" konstruiert sind, daß zuerst das Signal und dann erst die Masse verbunden wird). IC102, LC78211 wäre zu tauschen - da wirst du wohl einen fragen müssen, der sich mit sowas auskennt.
lakerz
Ist häufiger hier
#4 erstellt: 03. Apr 2010, 17:10
Vielen Dank, sehr informativ!

Das mit der ordentlichen Lautstärke ist ernst gemeint? Hrm, mal schauen wie ich das am Besten anstelle

Das mit dem Tauschen klingt vielversprechend, wo bekommt man solche Teile denn her?
Suche:
Das könnte Dich auch interessieren:
Ersatzteile Yamaha AX-396
Aitrach am 13.04.2014  –  Letzte Antwort am 01.05.2014  –  2 Beiträge
Yamaha AX-396 zickt. Reparabel?
lzx am 31.07.2011  –  Letzte Antwort am 31.07.2011  –  3 Beiträge
Yamaha RX-396 RDS schaltet sich sofort wieder aus
lenny-1896 am 14.01.2013  –  Letzte Antwort am 14.01.2013  –  5 Beiträge
YAMAHA AX-396 schaltet in Standby
derjoschi123 am 09.06.2012  –  Letzte Antwort am 19.06.2012  –  6 Beiträge
Yamaha AX-396, Auswirkung defekter Kondensator ?
Dorfl am 25.06.2012  –  Letzte Antwort am 26.06.2012  –  4 Beiträge
Yamaha AX-396 rechter Kanal rauscht / klirrt
irem77 am 06.12.2014  –  Letzte Antwort am 08.12.2014  –  4 Beiträge
Yamaha RX-V657 Ton verzerrt
Caterham38 am 11.06.2012  –  Letzte Antwort am 11.06.2012  –  3 Beiträge
Yamaha RX-V363 Receiver Startproblem
Sören1234 am 08.11.2015  –  Letzte Antwort am 08.11.2015  –  2 Beiträge
Reparatur von Yamaha RX-V750
Lonci am 17.04.2017  –  Letzte Antwort am 18.04.2017  –  3 Beiträge
Yamaha RX-V800RDS
king_K am 24.07.2009  –  Letzte Antwort am 25.07.2009  –  3 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder849.839 ( Heute: 39 )
  • Neuestes MitgliedStalkerAT
  • Gesamtzahl an Themen1.417.693
  • Gesamtzahl an Beiträgen18.992.278

Hersteller in diesem Thread Widget schließen