B&W Zeppelin - Netzteil/Sicherung defekt

+A -A
Autor
Beitrag
Stego54
Neuling
#1 erstellt: 11. Nov 2019, 10:53
Habe von einem Bekannten einen ziemlich ramponierten B&W Zeppelin der 1.Generation bekommen. Anscheinend ist das Netzteil oder aber auch nur die Sicherung im Netzteil defekt.
Das Netzteil ist von der Norwegischen Firma Abletec mit der Bezeichnung "PSU ALP 0050-0000-F"

Gibt es irgendwo Ersatznetzteile oder hat jemand Erfahrungen mit der defekten Sicherung? Auf der Sicherung sitzen angelötete Endkappen, die ich nicht herunterbekomme.

Schon jetzt Dank an alle.
PBienlein
Inventar
#2 erstellt: 11. Nov 2019, 14:01
Hallo,

die Aufsteckkappen an der Feinsicherung wirst Du nicht abbekommen, das ist auch so gewollt. Man kann die aber einzeln kaufen und auf eine neue Sicherung aufstecken, sofern die überhaupt kaputt sein sollte. Als erstes sollte man also die Sicherung prüfen und dann weiter sehen. Leider gehen (diese) Schaltnetzteile relativ häufig kaputt und in einigen Fällen lassen sie sich auch mit vertretbarem Aufwand reparieren.

Gruß
PBienlein
Stego54
Neuling
#3 erstellt: 11. Nov 2019, 14:16
Danke für die Info,
habe mit bereits einzelne Kappen und Sicherungen gekauft, schaffe es aber nicht, die Kappen aufzustecken, obwohl sie die richtige Größe haben, habe auch schon versucht, die Kappen zu erwärmen, funktioniert aber mit meinen Hausmitteln nicht.
Levmy
Neuling
#4 erstellt: 23. Aug 2021, 22:35
Hallo,
ich habe das selbe Problem mit dem Zeppelin Air Lautsprecher,
Laut Hersteller ist der Netzteil defekt, da die selber keine Teile dafür haben
Wurde mein Lautsprecher nicht repariert,
Hast du deinen Zeppelinen air repariert bekommen ?
würde mich über eine Antwort freuen
Gruß LEVMY
Suche:
Das könnte Dich auch interessieren:
B&W Zeppelin Air brummt
Benztown-BC am 10.09.2022  –  Letzte Antwort am 18.05.2023  –  6 Beiträge
SX S30DAB Netzteil defekt
Udo007 am 29.04.2020  –  Letzte Antwort am 03.01.2024  –  22 Beiträge
B&W Zeppelin 1. Generation - Flachbandkabel
Stego54 am 18.11.2019  –  Letzte Antwort am 21.11.2019  –  12 Beiträge
IC im Netzteil defekt
Eckhard am 02.02.2005  –  Letzte Antwort am 21.02.2011  –  9 Beiträge
Dual CR40 Netzteil defekt?
ixobert am 17.12.2010  –  Letzte Antwort am 20.02.2012  –  21 Beiträge
Behringer DCX2496 - Netzteil defekt?
Schmids-Gau am 09.10.2016  –  Letzte Antwort am 02.04.2020  –  21 Beiträge
AVR durchgebrannt - Netzteil defekt?
dufte13 am 17.12.2018  –  Letzte Antwort am 18.12.2018  –  2 Beiträge
Teufel CE2013SW Netzteil defekt
FoundYa am 19.02.2024  –  Letzte Antwort am 18.04.2024  –  11 Beiträge
Netzteil "tickert" Subwoofer B+W ASW610
Luuuke am 05.12.2021  –  Letzte Antwort am 06.02.2022  –  8 Beiträge
MACKIE SRM 350 V2 Netzteil defekt.
Simon_Rieks am 08.06.2021  –  Letzte Antwort am 12.06.2021  –  7 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder926.458 ( Heute: 3 )
  • Neuestes MitgliedNorbert.v
  • Gesamtzahl an Themen1.552.993
  • Gesamtzahl an Beiträgen21.581.805

Hersteller in diesem Thread Widget schließen