Sony TC-K770ES Capstan Wellen drehen sich nicht

+A -A
Autor
Beitrag
MikeDee
Ist häufiger hier
#1 erstellt: 13. Feb 2013, 02:31
Hallo,

bei meinem Sony TC-K770ES (habe ich vorgestern aus der Bucht erhalten) drehen die beide Capstan Wellen nicht. Eigentlich dachte ich aufgrund der Beschreibung, dass es sich nur um einen normalen Riementausch handelt. Aber zur Frage:

Der Capstan Motor muss ja unabhängig vom kleinen Umschaltriemen laufen, oder?
Ich habe den Motor zerlegt, gesäubert, die Wicklungen sehen OK aus, kurzschließen des weißen und roten Kabels ändert auch nichts, Wicklung auf Masse tut nichts - ich stehe echt an.

Spulen sowie die elektr. Kassettenfachöffnung funktioniert normal.

Hatte jemand von euch schon mal sowas wie ich bei einem Sony Deck?

Danke vorab,

LG
Mike


[Beitrag von MikeDee am 13. Feb 2013, 03:03 bearbeitet]
MikeDee
Ist häufiger hier
#2 erstellt: 18. Feb 2013, 14:33
Der Vorgänger hat an der Palinte des Motors herumgelötet, die zwei kleinen Kondensatoren sind nicht mehr original und weisen grässliche Lötpunkte auf. Die Riemen sind wie neu, wobei der kleine (Umschalter) blau ist - auch noch nie gesehen.

Habe die Motor-Platine eines anderen TC-K770ES ausprobiert, und dann hat alles funktioniert.
Werde das einem Elektriker geben, denn ich habe kein Oszilloskop, mal schauen, ob der die verpfuschte Platine hinbekommt.

LG
Mike
blaufrau83
Ist häufiger hier
#3 erstellt: 18. Feb 2013, 23:53
Genau dasselbe Problem hatte ich auch bei einem TC-K 770 ES aus der Bucht. Dachte auch an einen ausgeleierten Riemen, das war's aber nicht.

Die Capstanwellen drehten sich nicht (normalerweise laufen die immer).
Auf der Motorplatine hatten die beiden kleinen Elkos die ganze Umgebung verätzt, und einer sah eingedrückt aus.
Dieses Laufwerk tut jetzt seinen Dienst mit einer anderen Motorplatine in einem TC-K 790 ES.

Hier im Forum wurde mal über stehende Capstanwellen und ausgelaufene SMD-Elkos bei Sony ES-Decks berichtet, weiß leider nicht mehr wann und wo.
Suche:
Das könnte Dich auch interessieren:
Sony TC-K790ES Keine Wiedergabe?
Newkamer am 18.10.2012  –  Letzte Antwort am 24.10.2012  –  3 Beiträge
Sony TC-K750ES leiert
p4r4d0x am 15.11.2013  –  Letzte Antwort am 16.11.2013  –  2 Beiträge
SONY TC-K311 Reparatur
entsawle am 03.05.2013  –  Letzte Antwort am 15.05.2013  –  16 Beiträge
Sony TC-K520 Tapedeck
chaos0369 am 23.02.2018  –  Letzte Antwort am 27.05.2018  –  4 Beiträge
Sony TC-KB920S Tonkopf
Thomas3130 am 27.03.2016  –  Letzte Antwort am 27.03.2016  –  2 Beiträge
Capstanmotor Sony TC-K590 einstellen?
pioneer06128 am 30.05.2012  –  Letzte Antwort am 16.06.2012  –  7 Beiträge
Sony Kassetten Maschine TC-K909
faktor10 am 05.06.2016  –  Letzte Antwort am 07.06.2016  –  2 Beiträge
Sony TC-WR 770 - kein Eingangssignal und Laufgeräusche
Schlumpf75 am 27.05.2015  –  Letzte Antwort am 11.06.2015  –  4 Beiträge
Riemenwechsel bei sony TC-K790ES
tomex13 am 25.03.2014  –  Letzte Antwort am 06.06.2015  –  10 Beiträge
Sony TC-WR870 linkes Laufwerk halb defekt
T.W.G am 10.12.2015  –  Letzte Antwort am 27.12.2015  –  4 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder849.788 ( Heute: 17 )
  • Neuestes MitgliedChelsea90
  • Gesamtzahl an Themen1.417.598
  • Gesamtzahl an Beiträgen18.989.718

Hersteller in diesem Thread Widget schließen