SONY TC-K311 Reparatur

+A -A
Autor
Beitrag
entsawle
Ist häufiger hier
#1 erstellt: 03. Mai 2013, 21:48
Guten Abend,
ich sitze hier vor einem SONY TC-K311 Kassetten Deck... hat irgentwer dokumente über das Gerät ? Bedienungsanleitung, Technische Daten, Service Manuals, etc. ???
Wichtig wären mir Zeichnungen zur stellung der Zahnräder... will da erstmal allein dran gehen, wenns nicht weiter geht kann ich mein Problem ja immernoch schildern ;-)
Also, schmeißt mal alles rein was ihr dazu habt :-)
DANKE
OSwiss
Administrator
#2 erstellt: 04. Mai 2013, 01:02
Hallo,

schmeißt mal alles rein was ihr dazu habt

dann werf' ich mal das Service Manual in die Runde...
Weitere Daten:

Sony TC-K 311 Data


Gruß Olli.
entsawle
Ist häufiger hier
#3 erstellt: 04. Mai 2013, 06:57
DANKE, und entschuldigung für das falsche einsortieren ^^ Die Frequenzwerte sind ja nicht grade der Burner Oo da hätte ich mehr erwartet... aber ok wenn ich das Laufwerk so sehe... da gibts weitaus besseres ^^ Die Zeichnungen vom laufwerk im Service Manual helfen mir auch nur wenig weiter :-( Hat jemand das problem schonmal gehabt ? Das laufwerk gabs ja auch in anderen TC-K's...
entsawle
Ist häufiger hier
#4 erstellt: 04. Mai 2013, 14:22
Also Problem ist, Spulen vor geht immer, zurück meistens, wenn nicht werden ein paar Zähne geputzt und es wird vor gespult Oo PLAY geht garnicht, der Kopf wird nicht hochgezogen ans Band und das Laufwerk dreht fast mit vorspul geschwindigkeit im Dysplay wird jedoch "PLAY" angezeigt... was isn da los ???
bukongahelas
Inventar
#5 erstellt: 05. Mai 2013, 05:07
Alle Gummiriemen erneuern.
bukongahelas
entsawle
Ist häufiger hier
#6 erstellt: 06. Mai 2013, 06:58
Okey... was mich nur wundert is dass er bei "PLAY" zwar dreht, dies jedoch viel zu schnell, und der Kopf bleibt unten Oo

DANKE schonmal ;-)
bukongahelas
Inventar
#7 erstellt: 06. Mai 2013, 18:46
Wenn der Riemen/Antrieb des Kopfschlittens kraftlos ist , schafft es der Schlitten zwar so eben bis in die Play Position , aber die Andruckrolle wird nicht fest genug gegen die Capstanwelle gedrückt und die Aufwickelspule/dorn gibt die zu schnelle Play Geschwindigkeit.
bukongahelas
entsawle
Ist häufiger hier
#8 erstellt: 06. Mai 2013, 21:18
Ok, ich danke. Warte auf den Riemensatz... wenn noch was ist melde ich mich :-)
entsawle
Ist häufiger hier
#9 erstellt: 13. Mai 2013, 21:23
Sooooodele... riemen sind alle neu verbaut, aber der Kopf fährt nicht hoch ... ich befürchte nach wie vor dass das Zahnrad wo der führungsstift vom Kopfschlitten drin läuft falsch steht... weis jemand wie man das einstellt, wie das stehen muss in welcher Position ???
bukongahelas
Inventar
#10 erstellt: 14. Mai 2013, 04:11
Die Position solcher Zahnrad-Antriebsscheiben wird oft von einem
Rotary Encoder an die Elektonik gemeldet.
In verschiedenen Winkelstellungen schließt oder öffnet er Kontakte ,
ähnlich dem Drehwähler von Multimetern.
Teslanol Oszillin T6 , Kontakt61 oder Tuner600 (alle 3 säurefrei) in den RC sprühen.
Der RC muß auch mechanisch so eingestellt/eingerastet sein , daß er seinen vollen Drehwinkel abhängig von den Laufwerkfunktionen zB auch Kopfschlitten Up/Down abfahren kann.
Dh der Stift ist in der (glaubich heißt so) Kulissenscheibe evtl korrekt eingerastet , aber die Position der KS wird vom RC nicht korrekt erfaßt wegen Kontaktproblem.
Im Service Manual müßte eine Explosionszeichnung des Laufwerkes sein.
bukongahelas
entsawle
Ist häufiger hier
#11 erstellt: 14. Mai 2013, 07:08
Die Zeichnung ist eher schlecht als recht...
bukongahelas
Inventar
#12 erstellt: 14. Mai 2013, 16:25
Dann muß man das Räderwerk analysieren und im Kopf ablaufen lassen.
Was bei welcher LW-Funktion passieren muß ist ja klar.
Wenn der Kopfschlitten nicht oder nicht ganz hochfährt , stimmt die Kraftübertragung nicht , es ist etwas blockiert oder eine Positionsabfrage ist fehlerhaft.
bukongahelas
entsawle
Ist häufiger hier
#13 erstellt: 14. Mai 2013, 23:04
Werde mir das LW morgen nochma ansehen, habe ein neues Problem, der linke Kanal nimmt nicht auf -.-
bukongahelas
Inventar
#14 erstellt: 15. Mai 2013, 02:15
Den Rec-Play-Schiebeschalter reinigen.
bukongahelas
entsawle
Ist häufiger hier
#15 erstellt: 15. Mai 2013, 07:08
Das ding hat keine Schiebeschalter ...
entsawle
Ist häufiger hier
#16 erstellt: 15. Mai 2013, 23:39
So, das mechanische Problem ist gelöst... der kleine mikroschalter "STOP SW" im laufwerk, da war der Pin verbogen, hatte das laufwerk diesbezüglich unachtsam zusammengesetzt... und der untere endanschlag vom Kopfschlitten war abgebrochen, heißt der Schlitten ist in Position "0" zu tief gewesen und so konnte ihn das Rad garnicht mitnehmen...

Das Problem mit dem fehlenden linken Kanal bleibt jedoch ... :-( beim abspielen ist alles gut nur bei der Aufnahme gibt es nur den rechten Kanal, hab schon alle Schalter ausprobiert die Wiederstandswerte aller Potis gemessen, alle immer gleich für beide Kanäle tja nichts zu sehen... was kann das sein ???
Suche:
Das könnte Dich auch interessieren:
Sony Kassetten Maschine TC-K909
faktor10 am 05.06.2016  –  Letzte Antwort am 07.06.2016  –  2 Beiträge
Riemenwechsel bei sony TC-K790ES
tomex13 am 25.03.2014  –  Letzte Antwort am 06.06.2015  –  10 Beiträge
Sony TC-K750ES leiert
p4r4d0x am 15.11.2013  –  Letzte Antwort am 16.11.2013  –  2 Beiträge
Sony TC-K790ES Keine Wiedergabe?
Newkamer am 18.10.2012  –  Letzte Antwort am 24.10.2012  –  3 Beiträge
Capstanmotor Sony TC-K590 einstellen?
pioneer06128 am 30.05.2012  –  Letzte Antwort am 16.06.2012  –  7 Beiträge
Sony TC-K520 Tapedeck
chaos0369 am 23.02.2018  –  Letzte Antwort am 27.05.2018  –  4 Beiträge
Problem mit Sony TC-WR735S Kassettendeck
grenni am 20.08.2010  –  Letzte Antwort am 21.08.2010  –  4 Beiträge
Sony TC-KB920S Tonkopf
Thomas3130 am 27.03.2016  –  Letzte Antwort am 27.03.2016  –  2 Beiträge
Sony TC-U5 Kassettendeck Tonkopf justieren
GertFroebe am 14.11.2011  –  Letzte Antwort am 14.11.2011  –  7 Beiträge
Sony TC-S7 Tapedeck - Schublade hängt fest.
Knatterbüchse am 11.03.2010  –  Letzte Antwort am 12.03.2010  –  2 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.259 ( Heute: 45 )
  • Neuestes Mitgliedmyalin
  • Gesamtzahl an Themen1.452.316
  • Gesamtzahl an Beiträgen19.632.868

Hersteller in diesem Thread Widget schließen