Sony HCD-MX500i geht nicht an

+A -A
Autor
Beitrag
teacfreak
Ist häufiger hier
#1 erstellt: 24. Nov 2018, 17:32
Hallo zusammen,
mir liegt hier von einem Bekannten ein Gereät mit einem Defekt vor.
Es handelt sich um eine Kompaktanlage "Sony HCD-MX500i".
Das Gerät lässt sich über den Power-Knopf "S621" nicht einschalten.

Sony HCD-MX500i

Sony HCD-MX500i

Sony HCD-MX500i

Sony HCD-MX500i

Sony HCD-MX500i

Eine erste Sichtprüfung auf der Netzteilplatine hat keine defekten Kondensatoren oder andere defekte Bauteile ergeben.
Leider lässt sich die Platine nur bis zum ersten großen Gleichrichter "D1/ D3SB60F3" prüfen. Danach fängt die elektronische Steuerung des Schaltnetzteiles an, die sich so wie ich es sehe ohne die anderen Komponenten nicht betreiben lässt.
Die Spannung von ca. 300V ist am Gleichrinter "D1" vorhanden.
Eine weitere Untersuchung des Netzteiles ist auf Grund des Aufbaus ohne Demontage der Hauptplatine nicht möglich.
Kennt jemand dieses Gerät oder kann mir jemand die Funktionsweise dieses Netzteils erklären oder kennt jemand vielleicht diesen Fehler?
Hier der Link zum Schaltplan:
https://www.manualslib.com/manual/1283325/Sony-Hcd-Mx500i.html

Für eine Hilfe währe ich sehr dankbar.

Gruß
H.-Peter
PBienlein
Inventar
#2 erstellt: 24. Nov 2018, 18:30
Hallo H.-Peter,

überprüfen würde ich zunächst den Sicherungswiderstand R606 (1 Ohm) sowie die beiden Thermistoren TH1 und TH2.

Gruß
PBienlein
teacfreak
Ist häufiger hier
#3 erstellt: 24. Nov 2018, 19:24
Hallo PBienlein,
der Widerstand R606 hat 1 Ohm und ist somit i.O.
Bei der Anordnung der Thermistoren gibt es ein unterschiedliches Layout.
In diesem Layout ist nur ein Thermistor TH1 verbaut.
Der nicht vorhandene TH2 ist mit JW4 und JW6 gebrückt.
Gemessen habei ich den TH1 mit ca. 8 Ohm in eingebautem Zustand.

Gruss
H.peter


[Beitrag von teacfreak am 25. Nov 2018, 18:21 bearbeitet]
ErHa
Neuling
#4 erstellt: 09. Mai 2020, 17:25
Hallo an Alle.
Ich bin durch eine Google Suche auf diese Reparaturanfrage gestoßen.
Genau den selben Fehler soll ich gerade an einem Gerät beheben.
Bei mir äußert sich der Fehler derart, dass die Spannung ever4V am Pin 1 CN902 vorhanden waren und auch der Power-ON Befehl ankam, dann passierte aber nichts mehr.
Als Ursache konnte ich einen defekten Kondensator C25 (330uF/35V) am Pin8 von IC 11 ermitteln.
Nach Austausch war das Gerät wieder funktionsfähig.

Gruß
ErHa
teacfreak
Ist häufiger hier
#5 erstellt: 09. Mai 2020, 18:55
Hallo ErHa,
danke für den Hinweis.
Leider musste ich das Gerät schon wieder unrepariert zurück geben.
Eventuell kann ich aber beim nächsten mal diesen Fehler besser aufspüren :-)
Ich habe die Position des Kondensators zur besseren Suche im Plan eingezeichnet.

Gruss
H.peter

Sony HCD-MX500i
Sony HCD-MX500i


[Beitrag von teacfreak am 10. Mai 2020, 08:27 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Sony HCD-VF1 Reparatur ?
Steffenjahn am 09.11.2015  –  Letzte Antwort am 09.11.2015  –  3 Beiträge
Sony HCD-451 klickt, geht aus, wenn kalt
~phoeny~ am 22.08.2014  –  Letzte Antwort am 23.08.2014  –  2 Beiträge
Sony HCD-MD 313 Display leuchtet nicht mehr
Captitaine am 22.03.2018  –  Letzte Antwort am 29.04.2018  –  26 Beiträge
Kompaktanlage: Sony HCD-CPZ1 CD wird nicht erkannt
Icebreaker321 am 07.11.2009  –  Letzte Antwort am 23.01.2010  –  2 Beiträge
SONY CD Player geht nicht :-(
Geronimo43 am 14.11.2009  –  Letzte Antwort am 14.11.2009  –  2 Beiträge
Sony Anlage geht einfach aus.
Nina1703 am 15.06.2017  –  Letzte Antwort am 15.06.2017  –  4 Beiträge
Verstärker geht nicht an
Schwein4625 am 29.09.2010  –  Letzte Antwort am 30.09.2010  –  2 Beiträge
CD-Player geht nicht an
regest am 01.11.2016  –  Letzte Antwort am 03.11.2016  –  9 Beiträge
SONY ICF-SW100 Weltenempfänger geht nicht an! HILFE?
MC922 am 12.09.2009  –  Letzte Antwort am 15.05.2010  –  8 Beiträge
Sony LBT-A790 ohne Funktion!
PassiMia am 17.04.2015  –  Letzte Antwort am 26.04.2015  –  7 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder889.493 ( Heute: 38 )
  • Neuestes MitgliedLittle7372
  • Gesamtzahl an Themen1.482.856
  • Gesamtzahl an Beiträgen20.197.246

Top Hersteller in Elektronik (Stereo&Surround) Widget schließen