Samsung LE40A656A EEPROM Reset

+A -A
Autor
Beitrag
HenrikB
Neuling
#1 erstellt: 31. Mrz 2013, 01:19
Hi,
Ich besitze einen 4 Jahre alten LE40A656A1FXXH, der ohne Vorwarnung einfach aus und nie wieder anging. Es blinkt die LED, der Lüfter läuft an und nach einer Weile ertönt ein leises Klick-Klack. Dieses Problem wurde schon oft und sehr ausführlich in anderen Themen beschrieben und gelöst. Entsprechend der Lösungsanleitungen habe ich das Gerät geöffnet aber leider keine kaputten Elkos auf dem Netzteil gefunden. Ich habe die vorhandenen 14 Elkos trotzdem vollständig mit neuen ausgetauscht. Leider noch das gleiche Verhalten, keine Besserung!

Wollte dann den EEPROM resetten, kann aber nicht den Richtigen finden. Der Aufbau des Mainboard sieht bei meinem Modell anders aus als in den existierenden Threads, es gibt keinen IC1803. Stattdessen mehrere andere 8-beinige SMD ICs, einige konnte ich als EEPROM identifizieren, z.B. IC7004: S24CS08A auf der Vorderseite oder IC3106: ATMLH830 auf der Rückseite. Einen 24C256 habe ich bisher nirgends finden können.
Welcher ist nun der Richtige zum resetten? Ich suche schon seit Stunden verzweifelt nach den richtigen Informationen für mein LCD Modell.
Die genaue Bezeichnung des Mainboard ist BN94-01741B.
Kann mir bitte jemand helfen?
HenrikB
Neuling
#2 erstellt: 04. Apr 2013, 19:12
OK, habe nach ein paar weiteren Tagen Recherche in einem englischen Forum den entscheidenden Hinweis bekommen und konnte den gesuchten EEPROM identifizieren. Es ist der IC3107, er sieht genauso aus wie 5 andere mit ATMLH830 bezeichneten EEPROMs, unterscheidet sich dann aber in der 2. Zeile der Beschriftung, dort muss 2EB stehen. Dann handelt es sich um den gesuchten und auch in der SAMSUNG Teileliste genannten 256kbit 2-Wire Serial EEPROM vom Typ 24C256, den man durch Kurzschließen von Pin 5 + 6 versuchen kann zu resetten.

Der Reset hat bei mir auch nach 100 Versuchen und 1h später nicht funktioniert, daher habe ich mir jetzt einen neuen 24C256 bestellt.

Ich wollte die Erkenntnisse nicht für mich behalten, vielleicht helfen sie noch anderen mit dem gleichen Modell.
HenrikB
Neuling
#3 erstellt: 07. Apr 2013, 21:05
Neuen EEPROM eingelötet, alle Lötstellen geprüft, also ran ans Netz. Erste Reaktion: nichts - kein Lüfter und kein LED-Blinken. Also schon mal ein anderes Verhalten, nicht schlecht. Nach einigen Minuten dann der Versuch per Fernbedienung anzumachen, Lüfter geht an, LED fängt an zu blinken ... und ... klick, klack. Immer noch kaputt!

Kabel an Pin 5+6, Reset 10x probiert, auch kein Unterschied.
Jetzt habe ich mir das ganze Mainboard per Internet bestellt. Danach bleibt mir wohl nur nach das Samsung Service Team oder das Teil in die Tonne zu treten
HenrikB
Neuling
#4 erstellt: 17. Apr 2013, 21:58
Ein anderes Mainboard hat's leider auch nicht gebracht. Jetzt bleibt nur noch das TCON Board übrig. Keine Ahnung ob sich ein Austausch noch lohnt. Vielleicht hat jemand hier eine Meinung dazu?
harleymk2
Neuling
#5 erstellt: 19. Apr 2013, 09:33
Hi,
ich kann Dir zwar auch nicht weiterhelfen, aber Du vielleicht mir:
Ich habe einen LE46A656A1FXXU mit dem gleichen Fehler, neue Elkos haben auch mir nichts geholfen. Da wohl nur die Display-Größe anders ist, könnte es ja sein, daß die Motherboards identisch sind.
Wie finde ich das Eeprom (Vorderseite/Rückseite/ca. Lage) ?
Wo hat Du das mainboard her und wieviel hat es gekostet ?
Was ist denn das TCON-board ?

Kannst Du vielleicht auch die englische url beifügen ?

Danke, harleymk2

Edit:
Hallo HenrikB,
meinst Du vielleicht IC1307 statt IC3107 auf der Rückseite ?


[Beitrag von harleymk2 am 19. Apr 2013, 13:14 bearbeitet]
HenrikB
Neuling
#6 erstellt: 21. Apr 2013, 00:20
@harleymk2: Du kannst ja zuerst die Bezeichnung der Mainboards vergleichen, dann weißt du, ob sie gleich sind. Das EEPROM auf meinem Board befindet sich auf der Rückseite und wird mit IC3107 wie schon beschrieben bezeichnet.
Das T-CON Board befindet sich bei meinem TV oben in der Mitte, oberhalb des Lüfters. Es ist mit einem Metallkäfig abgedeckt. Um herauszufinden, ob es einen Kurzschluss hat, ziehst du zuerst den Verbindungsstecker zum Mainboard ab. Wenn nun das Backlight an geht ist das erstmal gut. Anschließend den Stecker wieder rein und alle (bei mir sind es 4) Flachkabelverbindungen vom T-CON zum Panel trennen. Wenn nun das Backlight nicht mehr an geht und wieder das typische Fehlverhalten auftritt, liegt es am defekten T-CON Board, ansonsten am Panel.
Ich habe nach etwas Suche ein passendes T-CON Board im Web gefunden und geordert. Da es aus UK kommt, muss ich noch ein paar Tage warten.
Mein Mainboard hat bei http://www.lcd-onderdelen.nl 50,- plus Versand gekostet. Da es nicht daran lag, habe ich nun ein Mainboard zu viel. Wenn du genau das gleiche brauchst, melde dich und ich gebe es gern günstiger ab.
Das englische Forum findest du unter http://www.badcaps.net/forum. Dort einfach anmelden und unter deinem TV-Typ suchen.
HenrikB
Neuling
#7 erstellt: 27. Apr 2013, 22:43
Mein Lieferung aus UK ist endlich da. Also habe ich das T-CON Board schnell gewechselt und nun läuft mein TV endlich wieder einwandfrei.

Es lag also weder an den Elkos auf der PSU, noch am EEPROM oder Mainboard. Es gibt also durchaus auch andere Gründe für diesen Fehler: Ein Kurzschluss im T-CON Board. Falls das jemand von euch mal prüfen möchte/muss, einfach einen der Stecker der Verbindung T-CON und Mainboard rausziehen. Wenn dann die Hintergrundbeleuchtung startet, kann es am T-CON Board liegen oder am Panel. Um das Panel auszuschließen, einfach wieder den Stecker rein und anschließend alle Flachbandkabel zwischen T-CON und Panel heraus ziehen. Wenn jetzt wieder nichts mehr geht, dann ist es definitiv das T-CON Board.

Endlich und total happy: Mein TV läuft wieder

PS: Habe eine überschüssiges, voll funktionsfähiges Mainboard BN94-01741B für Samsung LE46A656A1FXXU günstig abzugeben. Einfach per PM melden.
Suche:
Das könnte Dich auch interessieren:
Samsung le40r84b EEPROM wichtige Frage
Fleischsalat am 21.10.2011  –  Letzte Antwort am 29.10.2011  –  3 Beiträge
Bootloop? Reset mainboard Samsung UE55MU6400U
woertersee25 am 21.07.2020  –  Letzte Antwort am 06.08.2020  –  7 Beiträge
Samsung UE37D5700 Boot Loop
andi15101990 am 18.06.2016  –  Letzte Antwort am 23.01.2018  –  11 Beiträge
Samsung UE55D6500 bootloops
superfun2k19 am 27.03.2019  –  Letzte Antwort am 27.03.2019  –  3 Beiträge
Reset Sony KDF-E50A11E
lennyloser am 23.02.2010  –  Letzte Antwort am 03.03.2010  –  2 Beiträge
kein bild bei samsung LE40M87BD
mike1635 am 03.03.2013  –  Letzte Antwort am 26.03.2013  –  2 Beiträge
Samsung UE55ES8090 Probleme mit WLAN
Karl1965 am 13.08.2020  –  Letzte Antwort am 14.08.2020  –  5 Beiträge
LE-23R86BD: Nach Reset keine Sender mehr auffindbar
*oblivion* am 08.11.2009  –  Letzte Antwort am 10.11.2009  –  9 Beiträge
Samsung UE32D4003BW läßt sich nicht einschalten
micha327 am 26.12.2012  –  Letzte Antwort am 27.12.2012  –  6 Beiträge
Samsung A656 - HDMI Kanäle nicht mehr verfügbar
detond am 25.11.2012  –  Letzte Antwort am 27.11.2012  –  2 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder916.889 ( Heute: 8 )
  • Neuestes MitgliedKaspar2006
  • Gesamtzahl an Themen1.532.529
  • Gesamtzahl an Beiträgen21.159.547

Top Hersteller in Fernseher & Projektoren Widget schließen