Panasonic TX-P42-GW20 - Defekt: Panel schaltet sich nicht mehr ein

+A -A
Autor
Beitrag
Andy_Slater
Inventar
#1 erstellt: 04. Nov 2012, 04:03
Tja liebe Leute, leider hat es mich nach knapp zwei Jahren - und ich bin froh das Wörtchen "knapp" verwenden zu dürfen - nun auch mit einem Defekt erwischt. Knapp zwei Jahre heißt also, dass ich noch etwa 25 Tage Garantie auf der Mühle habe und damit ist dieser Fall definitiv noch von der Garantie abgedeckt, so das ich diesbezüglich aufatmen kann.

Der Defekt macht mir dennoch etwas Sorgen, denn ich habe hier schon die eine oder andere Horror-Story gelesen, was den Reparatur-Service betrifft. Hoffentlich habe ich diesbezüglich mehr Glück. Momentan steht mein Panasonic beim Euronics Fachhändler und die schicken wohl von Panasonic einen Service-Mitarbeiter vorbei.

Dennoch mache ich mir bereits einige Gedanken. Also es ist zunächst einmal so, dass ich mir an nichts böses denkend auf Blu-ray "Interview mit einem Vampir" angesehen habe und dann plötzlich einfach so das Panel ausgesprungen ist, wobei die grüne Lampe am Fernseher weiterhin grün leuchtete. Daraufhin habe ich das Gerät komplett ausgeschaltet und wieder eingeschaltet, doch das Panel ging nicht mehr an. Die LED-Leuchte sprang zwar auf Grün um, aber das Panel scheint nicht mehr mit Spannung versorgt zu werden. Irgendwie gelang es mir dann später noch mir vom GW20 den Fehlercode anzeigen zu lassen.

Insgesamt 13x blinkt die rote Lampe, bevor eine kurze Pause folgt und sich der Blinkcode wiederholt. Bei meinen Recherchen stieß ich auf eine Information, dass es sich möglichweise um ein Defekt des A-Boards handeln könnte. 13x sei zudem recht ungewöhnlich, wie man mir auch bei Euronics mitgeteilt hat. Hier an anderer Stelle im Forum las ich sogar, dass einige diesen Blinkcode daher kennen, weil sie sich das Service-Menü zerschossen haben. Da muss ich allerdings sofort sagen, dass ich im Service Menü nichts verstellt habe und gar nicht drin gewesen bin.

Interessanterweise gelang es mir am nächsten Tag - wenige Stunden bevor das Gerät zum Fachhändler befördert wurde - nochmal ein Bild zu kriegen und ich dachte schon, dass das alles nur ein böser Traum gewesen sei. Ich schaltete den Fernseher wieder aus und danach ging er auch schon gar nimmer an, so das die Sache für mich klar war und zwar so schnell wie möglich noch von der Garantie Gebrauch zu machen und das Gerät zur Reparatur zu schicken!

Sollte jetzt das A-Board defekt sein und die wechseln mir das A-Board aus - was bedeutet das für den Betriebsstundenzähler und damit für das Spannungs-Level? Wird das nicht vom A-Board aus gesteuert? Wenn ja, müsste das doch bedeuten, dass der Betriebsstundenzähler wieder bei Null ist und die Spannungserhöhungen wieder von vorne beginnen. Einerseits hätte ich dann wieder einen guten Schwarzwert, andererseits jedoch müsste das Bild doch dann zu dunkel sein, weil die Spannungserhöhungen doch den Leuchtkraftverlust der Plasmazellen auszugleichen versuchen! Und das Panel hat ja weiterhin die zwei Jahre auf dem Buckel!

Des Weiteren frage ich mich gerade, wie der Defekt zustande gekommen sein könnte. Wäre es sogar denkbar, dass das Panel aufgrund einer temporären (kurzfristigen) Spannungserhöhung zu viel Spannung gezogen hat? Kann es also sein, dass das berühmt berüchtigte Schwarzwertpumpen dafür verantwortlich ist bzw. die sogenannten floating blacks? Bei einigen Filmen ist dieses "Gepumpe" sehr aggressiv, wohingegen es bei anderen Filmen kaum in Erscheinung tritt! Bei einigen Szenen sitzt der Schwarzwert sogar noch richtig tief, bei anderen Filmen ist er fast durchgehend hellgrau. Total eigenartig.

Das sind so meine aktuellen Gedankengänge zu dem Reparaturfall meines Fernsehers. Am liebsten wäre es mir, wenn die mir zum Austausch einen GW30 geben, denn dann hätte ich einen stabilen Schwarzwert ohne floating blacks und ohne langfristigen Spannungserhöhungen. Oder noch besser einen GT50 und dann aber bitte in 50 Zoll für einen kleinen Aufpreis meinetwegen.
Welle72
Inventar
#2 erstellt: 17. Nov 2012, 21:55
Erhoffe Dir mal nicht zuviel. Pana hat sicherlich noch genügend ETs für Dein Gerät auf Lager. Die werden das Teil schon wieder richten.
Andy_Slater
Inventar
#3 erstellt: 11. Jan 2013, 19:49
In der Tat haben die meinen GW20 wieder zum Leben erweckt und zwar indem sie mir ein neues SAT Board und ein neues Motherboard eingebaut haben. Ob wirklich beide Bauteile Defekt gewesen sind? However - es war ja sowieso ein Garantiefall. Der Schwarzwert jedoch ist auf dem schlechten Stand von vorher geblieben, d.h. der scheint nicht mit neuem Motherboard wieder in den Ursprungszustand zurückversetzt worden zu sein. Entweder dieser Speicher sitzt anderswo, der sich das Spannungslevel merkt, oder aber die haben das manuell später über das Service-Menü wieder angepasst.

Es gibt aber schon ein paar Szenen, wo es bei mir den Anschein macht, dass der Schwarzwert wieder etwas tiefer sitzt. Er ist immer noch hinnehmbar, aber nicht mehr dessen würdig, wie er mal beworben wurde. Also es gibt schlimmeres.
Welle72
Inventar
#4 erstellt: 11. Jan 2013, 23:30
Der Panel-Counter sitzt auf dem Logic-Board...Das Sat.Modul wurde innerhalb der Serie mal überarbeitet. Hattest wohl noch das ursprungliche verbaut. Egal, hauptsache das Gerät funzt wieder.
Suche:
Das könnte Dich auch interessieren:
tx-l42etw5 panasonic panel anscheinend defekt
denizsis am 15.10.2015  –  Letzte Antwort am 19.10.2015  –  4 Beiträge
Panasonic LCD GT24/GW20 MP3 via Mediaserver
bholmer am 03.06.2010  –  Letzte Antwort am 24.07.2010  –  6 Beiträge
Panasonic TX P42 S10 E kaputt?
laotse99 am 23.05.2010  –  Letzte Antwort am 24.05.2010  –  6 Beiträge
TX-P42 GT30E
paulus1720 am 17.02.2016  –  Letzte Antwort am 26.02.2016  –  3 Beiträge
Panasonic TX-65AXW804 Defekt! Startet nicht mehr
Karlsson001 am 03.04.2019  –  Letzte Antwort am 25.04.2019  –  3 Beiträge
Panasonic TX-P42 S30E - Plötzlich kein Bild mehr
TheInvisibleJohnny am 23.01.2013  –  Letzte Antwort am 27.01.2013  –  2 Beiträge
Panel defekt?
adiclair am 12.01.2012  –  Letzte Antwort am 24.01.2012  –  4 Beiträge
Panasonic TX-P50UT50E - Display / Panel Schaden.
kartiloco am 26.08.2015  –  Letzte Antwort am 01.09.2015  –  10 Beiträge
Panasonic Plasmafernseher TX-P42U20E defekt
frieder.80 am 31.08.2017  –  Letzte Antwort am 10.09.2017  –  4 Beiträge
SAMSUNG PS64D8090 Panel defekt
Stonygan am 26.12.2015  –  Letzte Antwort am 28.12.2015  –  6 Beiträge
Foren Archiv
2012
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder913.837 ( Heute: 1 )
  • Neuestes MitgliedD3xterTV
  • Gesamtzahl an Themen1.526.914
  • Gesamtzahl an Beiträgen21.052.564

Hersteller in diesem Thread Widget schließen