Panasonic LCD GT24/GW20 MP3 via Mediaserver

+A -A
Autor
Beitrag
bholmer
Neuling
#1 erstellt: 03. Jun 2010, 17:55
Ich habe mir in der letzten Woche den Panasonic TX-L32GT24, das ist die Fachhandelsversion des TX-L32GW20, gekauft.

Habe den Fernseher über das WLAN-Modul an meine Fritzbox angebunden.

Viera Cast funktioniert auch prima. Jedoch verstehe ich den Mediaserver nicht ganz.
Auf dem USB-Stick, der an die FritzBox angeschlossen ist befinden sich etliche Dateien. Die Mediaserverfunktion des Panasonic zeigt auch alle Dateien an.
Jedoch werden nur Fotos auf dem Panel angezeigt. AVI Videos von einer Nikon DSLR Kamera werden als nicht unterstütztes Format gelistet. MP3-Dateien werden als Musikdateien gelistet. Wenn ich aber eine Musikdatei anwähle, wird zwar der Titel und die Gesamtspielzeit angezeigt, der Zähler steht aber behaarlich auf 0:00. Es wird keine Musik wiedergegeben. In der Papieranleitung steht, dass keine MP3-Wiedergabe möglich sei. In den Onlineprospekten steht hingegen, dass Foto, Video und Musikstreaming... vom PC möglich seien. Die MP3's werden ja auch nicht als nichtabspielbare Dateien gelistet.

Die gleichen Dateien kann ich auf meinem Muvid Internetradio über das WLAN-Netz problemlos abspielen.

Eine .MPG Datei mit einem Video wird ebenfalls nicht abgespielt. Diese wird zwar erst geladen, aber statt der Wiedergabe kommt nach ca. 30 Sek. eine Fehlermeldung.

Wenn ich aber den USB-Stick direkt in den Panasonic Fernseher stecke, spielt er über die Viera Tools Funktion die MP3's problemlos ab.

Der Fernseher ist erst allerdings erst ein paar Tagen bei Expert erhältlich. Eine neue Firmware (mit Skype-Unterstützung) wurde aber schon angeboten. (Es wird die FW für den GW20 eingespielt).

Hat vielleicht hier im Forum jemand Erfahrung was mit dem Panasonic nun geht oder nicht?

Bert


[Beitrag von bholmer am 03. Jun 2010, 17:59 bearbeitet]
bennele
Ist häufiger hier
#2 erstellt: 04. Jun 2010, 23:38
ich hab den gw 20 auch, nutze aber keinen mediaserver, ich würde dir empfehlen, noch einmal genau die dteiformate nachzuschlagen die er vom server liest, die unterscheiden sich von dem was er vom usb-stick lesen kann. mpeg's gehen beim server glaub ich nur im ts-format, ich versuche nämlich auch schon verzweifelt mpeg's zum laufen zu kriegen (im ps-format).
scooter-x
Neuling
#3 erstellt: 24. Jun 2010, 19:28
Hallo zusammen,

ich habe seit einer Woche den TX-L32GW20 von Amazon.
Bin von dem Fernseher begeistert. Ich bin auch mit meinem Mediaserver "Buffalo LS-CH1.0TL LinkStation Live 1TB" am testen.
MP3 und jpeg Dateien kann ich alle wiedergeben.
Filmdateien werde ich die Tage ausprobieren. AVIs lassen sich übers Netzwerk nicht wiedergeben.

Mein Problem mit dem Mediaserver ist, das ich nicht alle Ordner sehen kann (übern PC schon) und wenn ich auf dem Server die Ordnernamen ändere, Dateien entferne oder hinzufüge, bekommt das der Fernseher nicht mit.

Hat das schon jemand Probiert, bzw. Erfahrung?

Gruss
scooter-x
ZuvielZeit
Ist häufiger hier
#4 erstellt: 01. Jul 2010, 18:17

bholmer schrieb:
Ich habe mir in der letzten Woche den Panasonic TX-L32GT24, das ist die Fachhandelsversion des TX-L32GW20, gekauft.

Habe den Fernseher über das WLAN-Modul an meine Fritzbox angebunden.

Viera Cast funktioniert auch prima. Jedoch verstehe ich den Mediaserver nicht ganz.
Auf dem USB-Stick, der an die FritzBox angeschlossen ist befinden sich etliche Dateien. Die Mediaserverfunktion des Panasonic zeigt auch alle Dateien an.
Jedoch werden nur Fotos auf dem Panel angezeigt. AVI Videos von einer Nikon DSLR Kamera werden als nicht unterstütztes Format gelistet. MP3-Dateien werden als Musikdateien gelistet. Wenn ich aber eine Musikdatei anwähle, wird zwar der Titel und die Gesamtspielzeit angezeigt, der Zähler steht aber behaarlich auf 0:00. Es wird keine Musik wiedergegeben. In der Papieranleitung steht, dass keine MP3-Wiedergabe möglich sei. In den Onlineprospekten steht hingegen, dass Foto, Video und Musikstreaming... vom PC möglich seien. Die MP3's werden ja auch nicht als nichtabspielbare Dateien gelistet.

Die gleichen Dateien kann ich auf meinem Muvid Internetradio über das WLAN-Netz problemlos abspielen.

Eine .MPG Datei mit einem Video wird ebenfalls nicht abgespielt. Diese wird zwar erst geladen, aber statt der Wiedergabe kommt nach ca. 30 Sek. eine Fehlermeldung.

Wenn ich aber den USB-Stick direkt in den Panasonic Fernseher stecke, spielt er über die Viera Tools Funktion die MP3's problemlos ab.

Der Fernseher ist erst allerdings erst ein paar Tagen bei Expert erhältlich. Eine neue Firmware (mit Skype-Unterstützung) wurde aber schon angeboten. (Es wird die FW für den GW20 eingespielt).

Hat vielleicht hier im Forum jemand Erfahrung was mit dem Panasonic nun geht oder nicht?

Bert




http://www.hifi-foru...m_id=149&thread=8138
ZuvielZeit
Ist häufiger hier
#5 erstellt: 01. Jul 2010, 18:20

scooter-x schrieb:
Hallo zusammen,

ich habe seit einer Woche den TX-L32GW20 von Amazon.
Bin von dem Fernseher begeistert. Ich bin auch mit meinem Mediaserver "Buffalo LS-CH1.0TL LinkStation Live 1TB" am testen.
MP3 und jpeg Dateien kann ich alle wiedergeben.
Filmdateien werde ich die Tage ausprobieren. AVIs lassen sich übers Netzwerk nicht wiedergeben.

Mein Problem mit dem Mediaserver ist, das ich nicht alle Ordner sehen kann (übern PC schon) und wenn ich auf dem Server die Ordnernamen ändere, Dateien entferne oder hinzufüge, bekommt das der Fernseher nicht mit.

Hat das schon jemand Probiert, bzw. Erfahrung?

Gruss
scooter-x



Die Änderungen, die auf dem Mediaserver tätigst sieht Du auf dem TV (bzw. jedem anderen Client) normalerweise erst nach einem Neustart des Servers.

Oder dann auch nicht?
maiko05
Neuling
#6 erstellt: 24. Jul 2010, 21:58
Hallo,

hatte das Problem bis gestern auch! (FRITZ!Box Fon WLAN 7270 v2 Firmware Version 54/74.04.80 ) mit aktueller Firmware!

gestern hab ich dann mal erst Testweise die Laborversion xx.04.85-17828 installiert: jetzt funktioniert es!

--> geht aber nur ab 7270 v2 (Diese Laborversion ist derzeit nur für Geräte geeignet mit Seriennummern ab xxxx.304.00.000.001)

hoffe das hilft dem einen oder anderen


[Beitrag von maiko05 am 24. Jul 2010, 22:03 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Panasonic GW20 in 50" geht ständig an und aus
maddin82 am 28.01.2017  –  Letzte Antwort am 29.01.2017  –  7 Beiträge
Panasonic TX-L37V10E LCD-TV summt
-Audiofan- am 07.06.2009  –  Letzte Antwort am 10.11.2009  –  47 Beiträge
Panasonic 4k tx43-exw754 LCD Displayschaden? Panel
ericerule am 22.10.2019  –  Letzte Antwort am 22.10.2019  –  3 Beiträge
Panasonic TX-P42-GW20 - Defekt: Panel schaltet sich nicht mehr ein
Andy_Slater am 04.11.2012  –  Letzte Antwort am 11.01.2013  –  4 Beiträge
Panasonic TH-42PZ70E defekt?
onetodiefor am 07.09.2013  –  Letzte Antwort am 17.09.2013  –  11 Beiträge
LCD Fernseher
Heimwerker19 am 05.12.2015  –  Letzte Antwort am 06.12.2015  –  6 Beiträge
TELEFUNKEN LCD
playofcolour am 31.08.2016  –  Letzte Antwort am 11.09.2016  –  9 Beiträge
Panasonic TX50CXW804
spielkind1611 am 06.09.2021  –  Letzte Antwort am 16.09.2021  –  3 Beiträge
Bildstörung am Samsung LCD. Mögliche Ursache ?
Tasnal am 23.10.2010  –  Letzte Antwort am 15.02.2011  –  7 Beiträge
Panasonic X-L32C20e Reparatur Bildfehler ("Weiße Wolke")
MaxSchmitt am 13.04.2014  –  Letzte Antwort am 28.04.2014  –  20 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder915.059 ( Heute: 12 )
  • Neuestes MitgliedRabid_Rabbi
  • Gesamtzahl an Themen1.529.245
  • Gesamtzahl an Beiträgen21.099.053

Hersteller in diesem Thread Widget schließen