Schaumstoff um Subwoofermembran gelöst

+A -A
Autor
Beitrag
-qool-
Ist häufiger hier
#1 erstellt: 09. Okt 2011, 13:18
HEy ich hab ein Problem...seit kurzem schäppert der Sub..da hab ich mir den Lautsprecher mal genauer angesehen und gesehen dass sich der Schaumstoff der um die Membran is sich gelöst hat.
Unbenannt-1

Kann man das irgendwie Reparieren? oder muss ich einen neuen kaufen?

auf der Rückseite steht
6-6
16PF80BAS-DW02
0211

(System Jensen Accura 5.1)
Danke
shabbel
Inventar
#2 erstellt: 13. Okt 2011, 06:05
Schaumstoff wird von einigen Klebern stark angegriffen. Deshalb entweder wasserfesten Holzleim verwenden oder nur auf der Gegenseite Pattex auftragen. Bei Pattex erst nach Trockenzeit andrücken.
-qool-
Ist häufiger hier
#3 erstellt: 13. Okt 2011, 21:19
Problem "gelöst"
Der Schaumstoff war nicht nur gelöst sonder gerissen, d.h. die verklebung an der membran war intakt nur die verbindung war kaputt..
Konnte aber bei eBay den selben Subwoofer billiger ersteigern als eine neue Sicke gekostet hätte

trotzdem danke!
Suche:
Das könnte Dich auch interessieren:
CREATIVE I TRIGUE 3330 Subwoofermembran defekt
cees0k am 19.07.2012  –  Letzte Antwort am 19.07.2012  –  2 Beiträge
Schaumstoff-Sicken
Klangfreak am 08.02.2010  –  Letzte Antwort am 08.02.2010  –  4 Beiträge
Zerbröselnder Schaumstoff Bassreflex
fenritz72 am 20.03.2017  –  Letzte Antwort am 21.03.2017  –  5 Beiträge
Schaumstoff für JBL l40 ?
Whithy am 24.07.2020  –  Letzte Antwort am 27.07.2020  –  4 Beiträge
Sicken: Gummi, Schaumstoff - Dichtung und Wahrheit
cr am 28.01.2013  –  Letzte Antwort am 07.04.2018  –  24 Beiträge
Magnet hat sich gelöst
sleepy_cats am 31.05.2008  –  Letzte Antwort am 02.04.2009  –  35 Beiträge
Focal Expression Hilfe! Problem gelöst!
Locutus99 am 23.04.2012  –  Letzte Antwort am 05.06.2012  –  13 Beiträge
[Gelöst] Kabel zur Schwingspule "gerissen"
Stoeff1987 am 15.05.2015  –  Letzte Antwort am 17.05.2015  –  4 Beiträge
Hifonics gx 2412 Magnetantrieb gelöst
Joggel81 am 08.06.2020  –  Letzte Antwort am 10.06.2020  –  5 Beiträge
Magnat Omega 380+Magnet vom Korb gelöst Bitte um Hilfe
palganer am 20.11.2013  –  Letzte Antwort am 23.12.2013  –  10 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.016 ( Heute: 10 )
  • Neuestes Mitgliedbolzenkopp
  • Gesamtzahl an Themen1.496.527
  • Gesamtzahl an Beiträgen20.452.152

Hersteller in diesem Thread Widget schließen