Mitteltöner klirrt - Weiche defekt?

+A -A
Autor
Beitrag
dllwurst
Stammgast
#1 erstellt: 20. Apr 2010, 17:54
Hallo,

ich habe alte Heco Selbstbauboxen mit folgender Bestückung.

KHC 25p
KMC 28p
TC 300

Das Problem ist, dass der Mitteltöner anfängt zu klirren, man kann es aber bedämpfen, indem man die Kalotte leicht eindrückt. Es ist erst seit kurzer Zeit vorhanden, ich hatte auch nicht laut gehört.

Ist der Mitteltöner defekt, oder kann es auch an einem kaputten (ausgetrocknet??) Kondensator vor dem Mitteltöner liegen? Die Chassis und Weichen sind über 30 Jahre alt.

Da die Boxen vom Klang her meiner Meinung nach super sind, hatte ich auch vor, die Weiche mit "besseren" Bauteilen auszustatten. Lohnt sich das überhaupt?

MfG
RocknRollCowboy
Inventar
#2 erstellt: 20. Apr 2010, 19:22
Hallo wurst

Ich hatte auch mal ein gleiches Problem mit Kalottenhochtönern.
Diese mußten neu zentriert werden. Die beiden Schrauben bei liegender Box leicht lösen und die Kalotten neu zentrieren während ein Ton läuft bei dem dieses Problem auftritt. So lange leicht hin und herschieben bis das Problem gelöst ist und dann die Schrauben wieder festziehen.
Ist jedoch die Schwingspule verzogen hilft das alles nichts. Das tritt aber nur auf wenn laut gehört wurde und die Schwingspule sich zu stark erwärmt hat.

An der Weiche, glaube ich, liegts nicht.

Schönen Gruß
Georg
dllwurst
Stammgast
#3 erstellt: 22. Apr 2010, 17:03
Danke für deine Antwort. Ich werde mich mal am Wochenende drangeben.

Würde es sich denn lohnen, der Weiche ein paar neue Teile zu spendieren? Sind immerhin schon über 30 Jahre alt.

MfG
RocknRollCowboy
Inventar
#4 erstellt: 22. Apr 2010, 17:07
Ich habe auch über 30 Jahre Heco Precision 400 und kann am Sound nicht meckern. Also für mich kein Grund was auszutauschen.
Wenn, dann sind nur die Kondensatoren betroffen.

Schönen Gruß
Georg
dllwurst
Stammgast
#5 erstellt: 22. Apr 2010, 18:40
Also der Elko sieht so aus, als würde er nicht mehr lange mitmachen

Und die Zementwiderstände kommen auch schon links und rechts raus.

MfG
RocknRollCowboy
Inventar
#6 erstellt: 22. Apr 2010, 18:45
Dann tausch aus, wenns Dich beruhigt.
Kostet ja nicht die Welt.

Schönen Gruß
Georg
vinyltyp
Neuling
#7 erstellt: 06. Feb 2018, 01:30
Yeah, es lebe das Internet!

Sorry, bin gerade etwas glücklich, weil ich bei dir den entscheidenden Tipp gefunden habe:

Zentrieren!

Ich habe hier zwei WHD accuracy 3506, und bei der einen fing plötzlich ohne Grund - also ohne vorangegangene Überlastung - die Mitteltonkalotte an zu klirren.

Kein Problem, dachte, ich, schraub' ich halt ne andere rein (ja, ich weiß, das entspricht jetzt nicht wirklich der reinen Lehre :-))

Aber ich hatte nicht mitbekommen, dass MT-Kalotten seit etwa zwanzig Jahren wohl nicht mehr so en vogue sind...

Und dann las ich deinen Hinweis mit dem Zentrieren, und siehe da: Das war es!

Die Schrauben waren auch relativ wenig angezogen, als ich sie löste, nicht ganz locker, aber auch nicht wirklich fest, also kann es beim Rumtragen passiert sein.Und alt sind die Boxen ja auch...
Ich war erstaunt, in welch gutem Zustand die Sicken der Tieftöner waren, da habe ich bei anderen alten Boxen auch schon ziemlich zerbröseltes Zeug gesehen.

Nu jedenfalls spielen sie wieder - Dank Hifi-Forum und Georg!

Liebe Grüße,

Wolfgang
Suche:
Das könnte Dich auch interessieren:
Mitteltöner nach "Aufwertung" defekt.
Henning_H. am 15.07.2011  –  Letzte Antwort am 01.08.2011  –  68 Beiträge
Chario Mitteltöner defekt
holli_ am 25.11.2015  –  Letzte Antwort am 28.11.2015  –  5 Beiträge
Mitteltöner ATL hd318 defekt
christian4u2 am 06.09.2009  –  Letzte Antwort am 14.11.2009  –  2 Beiträge
Hoch- Mitteltöner defekt
wollir am 23.12.2009  –  Letzte Antwort am 24.12.2009  –  2 Beiträge
JBL HP430 Mitteltöner defekt
Exadical am 17.06.2013  –  Letzte Antwort am 10.02.2020  –  6 Beiträge
Arcus TM85 - Mitteltöner defekt (?)
roho_22 am 04.09.2013  –  Letzte Antwort am 06.09.2013  –  5 Beiträge
Sonofer SF4 Mitteltöner defekt
Toto59 am 21.02.2016  –  Letzte Antwort am 03.03.2017  –  5 Beiträge
Lautsprecher klirrt bei Höhen (?)
AbsoLuTePK am 03.04.2010  –  Letzte Antwort am 05.04.2010  –  3 Beiträge
Mein Subwoofer klirrt schrecklich.
sensite am 31.01.2014  –  Letzte Antwort am 03.02.2014  –  2 Beiträge
Mitteltöner ohne Ton, Frequenzweiche defekt
krozinger am 31.01.2010  –  Letzte Antwort am 23.06.2011  –  13 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.665 ( Heute: 16 )
  • Neuestes MitgliedVintagEtika
  • Gesamtzahl an Themen1.499.741
  • Gesamtzahl an Beiträgen20.517.454

Hersteller in diesem Thread Widget schließen