Peavey 1504DT klopfen/kratzen / Merkwürdige Spuren an der Spule

+A -A
Autor
Beitrag
Shakma
Neuling
#1 erstellt: 05. Feb 2011, 19:00
Hallo!

Würde mich sehr freuen wenn mir jemand weiterhelfen könnte. Und zwar habe ich folgendes Problem: Nachdem ich letztens mal wieder meine vier Peavey FH1-Hörner angeschlossen habe, musste ich leider feststellen dass nur noch eins davon ordnungsgemäß funktioniert, die anderen drei klingen richtig furchtbar
Sie klingen so, als wäre die Membran/Sicke gerissen oder als würden sie die ganze Zeit übersteuert werden, da hab ich dann mal die Chassis rausgeholt und festgestellt dass Membran und Sicke völlig in Ordnung sind, und an dieser Stelle würde ich dann gerne euch fragen was noch weitere Ursachen sein könnten und ob man die Chassis noch retten kann.8)

Achja, was mich irritiert hat waren ein paar Auffälligkeiten an der Spule. Und zwar war auf der einen Hälfte eine Art schwarzer "Schmodder" drauf geklebt, und auf der anderen Hälfte waren Kratzspuren. Kann es vllt auch sein dass die Membran nicht mehr richtig zentriert ist?
Hoffentlich können die Bilder ein bisschen was verdeutlichen

Magnet
Kratzer
Schwarzer Schmodder

Ich bedanke mich schonmal und wünsche noch nen schönes Wochenende
Suche:
Das könnte Dich auch interessieren:
IQ 5180 merkwürdige Bassgeräusche
simko87 am 05.04.2018  –  Letzte Antwort am 06.04.2018  –  4 Beiträge
Kondensatoren für Peavey Hisys3
_Thomas1980 am 18.03.2012  –  Letzte Antwort am 23.03.2012  –  18 Beiträge
Richtige Tieftöner für Peavey Boxen
Julian31191 am 11.04.2012  –  Letzte Antwort am 16.04.2012  –  7 Beiträge
kratzen der Lautsprecher
Kirob am 11.09.2009  –  Letzte Antwort am 14.09.2009  –  5 Beiträge
bei Peavey St - 15 ist der Bass tot, neuen kaufen?
michasw am 03.07.2009  –  Letzte Antwort am 08.07.2009  –  4 Beiträge
Jamo - Spule beim Hochtöner?
lupastro am 15.03.2014  –  Letzte Antwort am 17.03.2014  –  8 Beiträge
Suche Spule für Lautsprecher
Jannik_Röhrentechnik am 24.07.2018  –  Letzte Antwort am 27.07.2018  –  8 Beiträge
Hochtöner kratzen RF82
Lars_D. am 08.07.2010  –  Letzte Antwort am 08.07.2010  –  11 Beiträge
meine lautsprecher kratzen
bosesubwoofer am 20.02.2011  –  Letzte Antwort am 07.03.2011  –  4 Beiträge
Nur Anschluss Membran -> Spule defekt?
quattro_turbo am 18.11.2014  –  Letzte Antwort am 18.11.2014  –  4 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder851.440 ( Heute: 43 )
  • Neuestes Mitgliedwhself
  • Gesamtzahl an Themen1.420.338
  • Gesamtzahl an Beiträgen19.042.933

Hersteller in diesem Thread Widget schließen