Woofer kaputt, meine Schuld oder woran lag es?

+A -A
Autor
Beitrag
Zeroza
Neuling
#1 erstellt: 06. Jun 2019, 13:50
Guten Tag allerseits,

habe mir Anfang April ein bisschen mehr Druck im Auto gewünscht und mir aus diesem Grund eine Hifonics Zxi-6002 2-Kanal-Endstufe 1200W in Kombination mit einem Hifonics Single-Bandpass ATL-12BPS zugelegt.

Endstufe bringt gebrückt 600W RMS Leistung und der Woofer verträgt laut Herstellerangaben 500W RMS.

Kabel ist 50mm² von vorne nach hinten gelegt welche an einen 2 Farad Kondensator und von dort aus mit 20mm² an eine Enstufe für meine 4 Lautsprecher und an eine Endstufe für meine oben genannte Endstufe für den Woofer angeschlossen. Massekabel wurde an die Schraube für den Sitzgurt angebracht (leider nicht angeschliffen, habe ich bevor ich mir hier bisschen was durchgelesen habe leider nicht gewusst).

Eingestellt wurde das ganze System von einem Kollegen der davon deutlich mehr Ahnung hat als ich selbst. Im Radio alles auf Minimum, an der Endstufe alles auf Minimum und dann hochgedreht bis es gepasst hat.

Nach etwa 1 Monat ging mein Woofer im laufenden Betrieb aus und blieb still, dachte direkt daran, dass die Spule durchgebrannt sein könnte, also direkt Kofferaum aufgemacht und mal "reingerochen", habe aber nichts verbranntes riechen können, also zurück zum Hersteller geschickt.


Habe den Woofer heute zurückerhalten und der Woofer wurde aus Kulanz ausgetauscht, als Fehlerbeschreibung steht dabei: "Schwingspule löst sich vom Träger, dann Vc verbrannt."

Nun zu meiner eigentlichen Frage, da ich diese Fehlerbeschreibung nicht wirklich deuten kann frage ich mich nun, ob das ganze ein Fehler meinerseits (zu hohe Last auf dem Woofer) war oder ob das eventuell ein Fabrikationsfehler war? Wenn es mein Fehler war, was genau habe ich falsch gemacht und was muss ich nun ändern, damit mir das ganze nicht wieder passiert?


Bin euch für eure Antworten sehr dankbar!


Grüße

Zeroza


[Beitrag von Zeroza am 06. Jun 2019, 13:51 bearbeitet]
jehe
Inventar
#2 erstellt: 07. Jun 2019, 17:00
dürfte wohl eher ein Fabrikationsfehler sein.
Die Schwingspule hängt ausschliesslich nur an der Spinne und der Membran und wenn sie sich davon löst, rutscht sie über den Polkern in den Ringmagneten und bewegt sich somit keinen Millimeter mehr. Dadurch entfällt natürlich auch die meschanisch bedingte Kühlung durch Ventiliation und das Ding leuchtet kurz auf und das war's.


Das Ableben durch Überlastung macht sich meist vorher schon hörbar bemerkbar, indem die Schwingspule zB. auf die untere Polplatte aufschlägt und entsprechende Geräusche von sich gibt. Das und diverse Verzerrungen sind selbst bei höheren Lautstärken kaum zu überhören und sollte jeden der nichts an den Ohren hat dazu bewegen etwas runter zudrehen.


[Beitrag von jehe am 08. Jun 2019, 01:46 bearbeitet]
CHICKENMILK
Inventar
#3 erstellt: 17. Jun 2019, 16:52
Das hatte ich auch mal bei einem Boston Competion Woofer.

Die Spule hat sich einfach vom Träger gelöst und sich dann im Luftspalt verkeilt.
Die Wicklung war nicht verbrannt und somit war auch dies ein Austausch.

Dürfte nicht passieren.

Evtl. holst du dir einen anderen Woofer und verklopfst den Hifonics.
Ich glaube nicht, dass der einen anderen Kleber als der Erste hat.
Suche:
Das könnte Dich auch interessieren:
carpower sonic 15 kaputt?
Freemann1986 am 28.05.2009  –  Letzte Antwort am 02.09.2011  –  7 Beiträge
Chassis Kaputt oder was ! - Hilfe
*YG* am 10.09.2013  –  Letzte Antwort am 14.09.2013  –  2 Beiträge
JBL Auto-Subwoofer kaputt?
RisingPhoenix am 05.05.2009  –  Letzte Antwort am 06.05.2009  –  3 Beiträge
hifonics atlas asx 12 850W kaputt!
mueller.daniel.1989 am 27.11.2012  –  Letzte Antwort am 07.12.2012  –  5 Beiträge
Warum geht mein subwoofer nicht mehr bzw warum evt kaputt
sammyslam0409 am 15.06.2009  –  Letzte Antwort am 04.07.2009  –  4 Beiträge
Audio System X-ion 12 Chassi zu 1/4 kaputt
Aris92 am 04.07.2012  –  Letzte Antwort am 19.07.2012  –  16 Beiträge
4x. 12" HCCA in Audi A4 Cabrio
DB-Cabrio am 22.01.2012  –  Letzte Antwort am 31.01.2012  –  3 Beiträge
Subwoofer Hilfeee
Francesco31 am 09.04.2014  –  Letzte Antwort am 16.04.2014  –  34 Beiträge
Kicker L5 12" Stinken nach Spule
xJAMESx am 25.08.2011  –  Letzte Antwort am 26.08.2011  –  4 Beiträge
Ground Zero GZPW 18 Reconen
Master_Keno am 27.07.2010  –  Letzte Antwort am 02.08.2010  –  3 Beiträge
Foren Archiv
2019

Anzeige

Top Produkte in Car-Hifi Lautsprecher und Subwoofer Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.613 ( Heute: 13 )
  • Neuestes Mitgliedseeker99
  • Gesamtzahl an Themen1.443.549
  • Gesamtzahl an Beiträgen19.471.141

Top Hersteller in Car-Hifi Lautsprecher und Subwoofer Widget schließen