Windows 7 läuft nach Installation nicht richitg

+A -A
Autor
Beitrag
marcus_locos
Stammgast
#1 erstellt: 06. Nov 2015, 16:06
Hallo,

ich habe gefühlte 100 mal Windows 7 (64bit) neu installiert und es lief danach immer alles wunderbar aber seit einigen Tagen/Wochen versuche ich es zu installieren und wenn ich fertig bin dann läuft es nicht richtig. Ich mache das immer so:
Die Mainboard Treiber in der richtigen Reihenfolge installieren.
Danach Windows Updates installieren: Mittlerweile mache ich das mit dem UpdatePack um das ganze zu beschleunigen:

Windows7_64_1015
oder
WinFuture_7SP1_x64_UpdatePack_2.57_Oktober_2015-Vollversion

Ich habe beide installiert, welcher von den beiden besser ist weiß ich nicht.
Mit dem ersten wurde es aber schneller installiert.

Nachdem alles installiert ist (Alle Updates erfolgreich, keine Fehlgeschlagen) läuft es einfach nicht flüssig.
Ich habe dazu 2 Videos gemacht:

https://www.dropbox....1106_144009.mp4?dl=0
https://www.dropbox....1106_144117.mp4?dl=0

Wenn ich Windows Updates öffnen möchte dann dauert das ewig lange bis sich das Fenster öffnet oder wenn ich Herunterfahren/neustarten möchte dann dauert das um die 40sek. das ist schon sehr seltsam. Also am Anfang wenn ich die Treiber installiere bzw die ersten Updates dann dauert es keine 5sek. bis er neustartet.

Außerdem öffnen sich die Seiten im Browser (Chrome) langsamer. Davon habe ich kein Video gemacht weil das nicht immer vorkommt. Manchmal läuft alles normal. Dann dauert das wieder 5-10sek bis sich eine Seite öffnet. Ich habe eine 16.000er Leitung.

Ich hoffe ich bekomme hier die richtige Hilfe dann installiere ich Win7 nochmal und dann hoffentlich


[Beitrag von marcus_locos am 06. Nov 2015, 16:57 bearbeitet]
Apalone
Inventar
#2 erstellt: 07. Nov 2015, 07:21
ich glaube, dass solche Anfragen in expliziten Computerforen besser aufgehoben wären.

Aber bei beiden gilt mMn:
solltest du nicht die komplette Hardware angeben?!
BugFixX
Stammgast
#3 erstellt: 07. Nov 2015, 11:10
Die Hardware wäre wirklich interessant.
Ebenso die Ereignisanzeige. Sind dort Fehler oder Warnungen zu sehen?
Wie sieht der Geräte Manager aus? Alles "grün"?
Wie ist die CPU Auslastung beim öffnen von Windows Update? Welcher Prozess nutzt am meisten Ressourcen?
Hast du nach dem Update-Pack schon andere Updates online installiert?
Hast du schon den System-Datenträger mit der Option "Windows-Update Bereinigung" bereinigt?

Es gibt ein optionales Update bezüglich der Geschwindigkeit bei Windows Update:

https://support.microsoft.com/en-us/kb/3102810

Vielleicht ist das schon die Lösung.

Gruß,
Andreas
audiophilanthrop
Inventar
#4 erstellt: 07. Nov 2015, 12:29
Klingt für mich eher nach einem Powermanagement-Problem bei der Systemplatte (HIPM/DIPM). Mal nachsehen, welcher (AHCI-)Treiber da läuft. Mancher SSDs können da auch ein Update vertragen, ich habe in der Hinsicht z.B. die Crucial MX550 im Hinterkopf...
marcus_locos
Stammgast
#5 erstellt: 07. Nov 2015, 15:58

Apalone (Beitrag #2) schrieb:
ich glaube, dass solche Anfragen in expliziten Computerforen besser aufgehoben wären.

Aber bei beiden gilt mMn:
solltest du nicht die komplette Hardware angeben?!


Mainboard: Gigabyte H87-HD3 / CPU: Intel Core i5 4670 / Kühlung: PNL-Tec Noctua NH-L12 / Gehäuse: Lian Li PC-B25FB Midi-Tower PC / RAM: Kingston 8,00GB Dual Kanal DDR3 / Grafik: 4096MB EVGA GeForce GTX 970 FTW ACX 2.0 / Monitor: Acer Predator XB270HAbprz / Storage: Samsung SSD 830 Series / Netzwerk: AVM FRITZ!Box 7330 Wlan / Netzteil: Corsair AX Serie Netzteil 650W / Betriebssystem: Windows 7 HP 64 Bit
Cogan_bc
Inventar
#6 erstellt: 07. Nov 2015, 16:01
mach doch mal ein update auf win10
da Du eh grad neu instaliert hast ist das je risikolos
vielleicht läuft es dann besser
marcus_locos
Stammgast
#7 erstellt: 07. Nov 2015, 16:16

BugFixX (Beitrag #3) schrieb:
Ebenso die Ereignisanzeige. Sind dort Fehler oder Warnungen zu sehen?

Welche Ereignisanzeige?



BugFixX (Beitrag #3) schrieb:
Wie sieht der Geräte Manager aus? Alles "grün"?

Da ist alles okay, es werden keine Fehler angezeigt.
Geräte Manager


BugFixX (Beitrag #3) schrieb:
Wie ist die CPU Auslastung beim öffnen von Windows Update? Welcher Prozess nutzt am meisten Ressourcen?

Hier ein Bild von meinem Task-Manager, ist das alles soweit okay?
Task-Manager

Ich habe gestern Win7 nochmal neu installiert und das mit dem Neustart und Windows Update läuft bis jetzt gut. Aber es sind jetzt andere Sachen die mir negativ aufgefallen sind. Der Browser (Bin jetzt von Chrome zu Mozilla gewechselt) läuft nicht ganz rund und manchmal öffnen sich die Fenster im Windows Explorer sehr langsam aber das werde ich die nächsten Tage weiter beobachten.


BugFixX (Beitrag #3) schrieb:
Hast du nach dem Update-Pack schon andere Updates online installiert?

Ja alle 30 wichtige bzw empfohlene und 70 optionale Updates.


BugFixX (Beitrag #3) schrieb:
Hast du schon den System-Datenträger mit der Option "Windows-Update Bereinigung" bereinigt?

Nein, wie funktioniert das?


BugFixX (Beitrag #3) schrieb:
Es gibt ein optionales Update bezüglich der Geschwindigkeit bei Windows Update:
https://support.microsoft.com/en-us/kb/3102810
Vielleicht ist das schon die Lösung.


Update

Danke für deine Hilfe.


[Beitrag von marcus_locos am 07. Nov 2015, 16:27 bearbeitet]
marcus_locos
Stammgast
#8 erstellt: 07. Nov 2015, 16:18

Cogan_bc (Beitrag #6) schrieb:
mach doch mal ein update auf win10
da Du eh grad neu instaliert hast ist das je risikolos
vielleicht läuft es dann besser


Hab ich schon getestet. Es gefällt mir nicht. Außerdem funktioniert es nicht richtig mit 3D Vision.
Cogan_bc
Inventar
#9 erstellt: 07. Nov 2015, 16:30
ah ok
mir hat es ganz gut gefallen da schnell und stabil
ich hab aber mit 3D Vision nichts am Hut
marcus_locos
Stammgast
#10 erstellt: 07. Nov 2015, 16:35
Ich habe jetzt 2 Updates im Netz gefunden aber weiß nicht ob ich die installieren soll. Es handelt sich um die beiden:

WindowsUpdateAgent-7.6-x64

und

Update
marcus_locos
Stammgast
#11 erstellt: 07. Nov 2015, 18:18
Ich hätte da nochmal 2 Fragen:

Wäre auf der Seite etwas nützliches was ich auch nutzen sollte?
https://www.thomas-k...3%BCr_SSDs_optimiere

Welchen Browser bevorzugt Ihr?
Chrome 64bit oder Mozilla Firefox 32bit

ich habe irgendwo mal gelesen das die 64bit Version von Mozilla nicht unbedingt notwendig ist
auch wenn ich Win7 64bit nutze.
BugFixX
Stammgast
#12 erstellt: 07. Nov 2015, 18:31
Die Ereignisanzeige findest du hier:

"Start > Rechtsklick auf "Computer" > Verwalten > System > Ereignisanzeige"

Wenn du nur ein Mal auf die Ereignisanzeige klickst, erscheint im mittleren Teil des Fensters eine Übersicht. Ansonsten sind die Meldungen unter
"Ereignisanzeige > Windows-Protokolle" zu finden.

Die Datenträgerbereinigung findest du unter:

"Datei-Explorer > Rechtsklick auf das Systemlaufwerk > Button Bereinigen"

Hier hast du nachdem das LW gescannt wurde eine Auswahl was auf dem LW bereinigt werden soll. Unter anderem gibt es dort auch die Option
"Windows Update-Bereinigung".

Das Update für den Update-Agent könnte ebenfalls helfen. Der Erste Punkt beschreibt ein ähnliches Problem wie du es schilderst:

https://support.microsoft.com/de-de/kb/3050265

Den Task-Manager musst du während des Öffnens von Windows Update angucken. Vorher die Tabelle der Prozesse nach CPU Last sortieren.

Ebenso kann es auch ein Treiber Problem wie es audiophilanthrop geschrieben hat sein. Steht dein SATA Controller auf AHCI oder IDE (muss AHCI sein)?
Welchen Intel SATA Treiber hast du installiert?

Windows 10 ist so eine Sache. Ohne einige "halts Maul Windows"-Einstellungen sammelt Win 10 ziemlich viel Daten von dir und deinem Verhalten und sendet sie zu MS. Wenn du zu den "ich habe nichts zu verbergen"-Lemmingen gehörst, kannst du Win 10 ohne Bedenken nutzen...

Die meisten SSD Einstellungen macht Windows 7 bei der Installation (wenn Windows die SSD als solche erkennt) selbstständig. Eine Überprüfung kann aber nicht schaden.

Beim Browser würde ich auf Chrome verzichten und lieber eine Chromium Variante nutzen (z.B. Opera oder Vivaldi). Firefox ist auch eine gute Alternative.

Gruß,
Andreas


[Beitrag von BugFixX am 07. Nov 2015, 18:37 bearbeitet]
marcus_locos
Stammgast
#13 erstellt: 07. Nov 2015, 18:56
Ich habe von der Ereignisanzeige 2 Bilder gemacht:

12

Datei-Explorer?
Sorry, hab das jetzt nicht ganz verstanden.

Zu dem Update für den Update-Agent hab ich auch was interessantes gefunden:
Wenn ihr bisher unter Windows 7 nach Updates gesucht habt, dann konntet ihr eine große RAM Auslastung beobachten:
Microsoft hat ein WindowsUpdate Client Update mit der KB Nummer KB3050265 veröffentlicht, dass das Problem beseitigt:
Windows Update Client for Windows 7: June 2015

Ich verstehe aber trotzdem nicht wieso Windows Update dieses Update nicht anbietet wenn es doch so notwendig ist.
Ehrlich gesagt habe ich keine Lust einzelne Updates manuell zu installieren. Die wichtigsten sollten ja automatisch von Windows runtergeladen werden.

Damit wir uns jetzt nicht falsch verstehen. Das Problem mit dem Windows Update und dem Neustart ist gelöst. Das läuft jetzt alles optimal. Der Brower läuft aber noch nicht rund und die Fenster vom Windows Explorer gehen manchmal langsam auf.

Ich habe im Bios immer AHCI eingestellt:
3

SATA-Treiber? Ich glaube ich habe überhaupt keinen installiert. Wie gesagt ich habe alle vom Hersteller runtergeladen und
soviel ich weiß war keins dabei. Es seidenn es handelt sich um diesen Treiber hier aber da bin ich mir nicht sicher:
mb_driver_intel_me_8series_5m

Bei der SSD reicht es doch wenn ich das über Win7 überprüfen lasse oder sollte man noch etwas beachten?

Für mich kommt nur Chrome oder Mozilla in Frage. Was hast du gegen Chrome?

Windows 10 kommt die nächsten Jahre nicht in Frage. Ich warte auf den nächsten Browser ;-)


[Beitrag von marcus_locos am 07. Nov 2015, 19:09 bearbeitet]
BugFixX
Stammgast
#14 erstellt: 08. Nov 2015, 09:43
Mit Datei-Explorer meine ich den Windows-Explorer...

Im zweiten Screen der Ereignisanzeige sind 2 Fehler und 4 Warnungen zu sehen, die nicht älter als eine Stunde sind.
Da wäre es natürlich schön zu wissen, was Windows da nicht mag. Wenn du auf das "+" links neben "Fehler" und "Warnung" klickst, werden diese Meldungen angezeigt. Wenn du dann auf die Meldung einen Doppelklick machst, sieht du die Details dieser Meldung.

Der SATA Treiber passt soweit. Es ist auch schon ein Intel Treiber. Hättest du den MS Treiber, würde das Gerät "Standard AHCI 1.0 Serieller-ATA-Controller" heißen.

Chrome telefoniert mir zu viel nach Hause (Google). Das macht ein Chromium Browser eher nicht.


[Beitrag von BugFixX am 08. Nov 2015, 09:44 bearbeitet]
marcus_locos
Stammgast
#15 erstellt: 10. Nov 2015, 02:30
Hi, sorry ganz verstanden hab das mit dem Datei-Explorer immer noch nicht. Wenn ich Rechtsklick mache dann sieht das so aus:

1

ich finde da nichts mit "Button Bereinigen"


Habe jetzt gestern Win7 nochmal neu installiert und die Ereignisanzeige geöffnet.
Die Fehler und Warnungen siehst du hier:

12345


Ich bleibe erstmal bei Chrome. Zurzeit habe ich das Problem das die Ordner mit Verzögerung aufgehen und die Seiten im Browser öffnen sich auch manchmal etwas langsam. Das passiert aber halt nicht immer. Jetzt überlege ich ob ich den CCleaner ausführe. Der könnte vielleicht helfen. Oder ich nutze das erstmal so weiter und das Problem löst sich vielleicht von alleine. Allerdings weiß ich nicht ob ein PC sich erstmal warm laufen muss. Er müsste doch von Anfang an vernünftig laufen oder nicht?

Es ist mir auch aufgefallen wenn ich was öffnen möchte, egal was zum Beispiel den Papierkorb dann kann das schon mal bis 5sek dauern bis es sich öffnet. Normal ist das glaub ich nicht.


[Beitrag von marcus_locos am 10. Nov 2015, 02:34 bearbeitet]
BugFixX
Stammgast
#16 erstellt: 10. Nov 2015, 17:26
Ups, habe gerade gesehen, dass ich einen Schritt vergessen habe:

"Windows-Explorer > Rechtsklick auf das Systemlaufwerk > Eigenschaften > Button Bereinigen"

In dem neuen Fenster gibt es dann den Button.

Das sich ein Fenster oder Programm nicht immer sofort öffnet sehe ich als normal an.
Mein Win 7 ist auf einer M.2 SSD (1,5GB/s lesen und schreiben) installiert und auch da öffnet sich nicht jedes Fenster immer sofort.

Bei der Ereignisanzeige musst du mal die Fehler und Warnungen "durchklicken" um genaueres zu erfahren.
Ein Doppelklick auf die Meldung öffnet die Details. Der Text ist dann mehr oder weniger aussagekräftig.
Es wird auch in fast jeder Meldung ein Link zur online Hilfe von MS angeboten. Manchmal findet man dort sogar etwas...
Ansonsten kann man auch gut einfach nach dem Fehlertext im Internet suchen.

Gruß,
Andreas
marcus_locos
Stammgast
#17 erstellt: 11. Nov 2015, 19:54
ok danke. hab das mit dem Bereinigen durchgeführt aber ob es was gebracht hat weiß ich nicht.
das mit der Ereignisanzeige, da werde ich mich die nächsten Tage mit beschäftigen.

Gruß
Lewy
Suche:
Das könnte Dich auch interessieren:
Windows Installation völlig unmöglich
facopse am 09.05.2010  –  Letzte Antwort am 10.05.2010  –  19 Beiträge
Problem mit Windows 7 Home Premium Installation
Chris22222 am 08.01.2010  –  Letzte Antwort am 08.01.2010  –  9 Beiträge
Windows 7 auf 10 upgraden
Bow_Wazoo_1 am 01.04.2018  –  Letzte Antwort am 10.08.2018  –  11 Beiträge
Windows 7 Wiederherstellung fehlgeschlagen !
annonym am 24.03.2010  –  Letzte Antwort am 24.03.2010  –  3 Beiträge
Windows 7 reparieren
einstein-2 am 03.08.2015  –  Letzte Antwort am 19.09.2016  –  16 Beiträge
Probleme bei Win 7 Installation
test20 am 19.08.2014  –  Letzte Antwort am 02.10.2014  –  4 Beiträge
Windows 7 Freigabe Problem
Major_Tom_Turbo am 17.04.2012  –  Letzte Antwort am 18.04.2012  –  5 Beiträge
Windows 7 Ultimate
Böhser_Onkel! am 19.04.2010  –  Letzte Antwort am 06.05.2010  –  3 Beiträge
Windows 7 Home Premium
DaSHiFTeR am 07.07.2011  –  Letzte Antwort am 28.07.2011  –  3 Beiträge
Windows 7: Partitionierungsproblem
Smoody am 18.06.2012  –  Letzte Antwort am 09.07.2012  –  14 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.483 ( Heute: 18 )
  • Neuestes MitgliedKatharinaKli
  • Gesamtzahl an Themen1.535.641
  • Gesamtzahl an Beiträgen21.219.738

Hersteller in diesem Thread Widget schließen