kein Videosignal bei Denon AVR 1611 und PS3

+A -A
Autor
Beitrag
Norms-ky
Neuling
#1 erstellt: 16. Jan 2011, 12:14
Hallo und Guten Tag,
zunächst einmal vielen Dank für zahlreiche Hilfestellungen, die ich hier in Form des Mitlesens erhalten habe. Nun bin ich aber mit meinem Latein am Ende und hoffe auf die zündende Idee. Folgendes:
Hab mir einen Denon AVR 1611 Receiver gekauft und hab diese nun mit meinen anderen Komponenten verbunden.
- Mit dem TV über den HDMI-Rückkanal
- mit dem SAT-Receiver über HDMI
- mit PS3 über HDMI

Das Fernsehbild kommt super, auch das Durschschleifen klappt. Was nicht klappt, ist die Verbindung zwischen PS3 und AVR. Der Ton wird übertragen, das Bild nicht. An anderen HDMI-Eingängen tritt das gleiche Problem auf. Das Kabel habe ich auch getauscht, ist aber nicht das Problem, da die PS3 problemlos bei direkter Verbindung am TV läuft.
Die Einstellungen in der PS 3 habe ich auch überprüft und die aktuellste Firmware drauf.
Im AVR habe ich die HDMI-Einstellungen ebenfalls angepasst und die HDMI-Steuerfunktion (HDMI-Control) aktiviert.
Kann es sein, dass das Teil kaputt ist? Verbinde ich den Laptop mit der AVR tritt nämlich das gleiche Problem auf-kein Videosignal.

Hat jemand eine Idee? Vielen Dank im voraus,
Gruß
XN04113
Inventar
#2 erstellt: 16. Jan 2011, 13:14
schließ doch mal die PS3 mit dem Kabel und dem Eingang an wo es mit dem SAT funktioniert. Wenn es da auch nicht geht kann es wohl nicht der AVR sein...
Norms-ky
Neuling
#3 erstellt: 16. Jan 2011, 17:12
Hi,
habs probiert, funzt immer noch nicht. Es muss der AVR sein, denn am TV funzt die PS3 ja. Vielleicht ist ja die HDMI-Steuerfunktion im Eimer...?
Verrückt, der Ton wird transportiert und schemenhaft erkennt man ab und an Menüsymbole. Ich kapiers nicht.


[Beitrag von Norms-ky am 16. Jan 2011, 17:26 bearbeitet]
ralph1964
Inventar
#4 erstellt: 16. Jan 2011, 17:14
Versuch ein Reset der PS3.
XN04113
Inventar
#5 erstellt: 16. Jan 2011, 17:28

Norms-ky schrieb:
Hi,
habs probiert, funzt immer noch nicht. Es muss der AVR sein, denn am TV funzt die PS3 ja. Vielleicht ist ja die HDMI-Steuerfunktion im Eimer...?

Du hast es also so gemacht wie ich geschrieben hatte? PS3 mit dem Kabel und den Port des SAT.
Dann kann es ja wohl nicht der AVR sein, sobst wuerde auch der SAT nicht tun.
H4pPY
Stammgast
#6 erstellt: 16. Jan 2011, 17:29
Wenn ich mich nicht irre, kannst du erst ab dem Denon 1911 ein Bildsignal uber HDMI vom AVR an den TV durchschleifen. So stehts zumindest auf der HP.
Falls ich falsch lieg vervessert mich bitte

XN04113
Inventar
#7 erstellt: 16. Jan 2011, 17:31
Und warum sollte es dann mit den SAT klappen?
H4pPY
Stammgast
#8 erstellt: 16. Jan 2011, 17:35
UuüpS habs übersehen.

dann liegts vllt an der config in der PS3.

bei einstellungen Bild/Ton Über HDMI einstellen ??
Norms-ky
Neuling
#9 erstellt: 16. Jan 2011, 17:54
Nix. Reset bringt nix. Es flackert, es kommt Schneekriseln, zwischendurch die Symbole. Mglw. ist der AVR ja wirklich kaputt. Ich glaub ich bring ihn mal zurück und lass mir ein Austauschgerät geben.

danke für die vielen Antworten. An der Config liegts nicht, da hab ich alles auf HDMI eingestellt. Beweis ist ja, dass es am TCV funzt. Am Sat-Ausgang klappt es mit nem anderen kabel auch nicht, was natürlich gegen die "AVR-kaputt"-Variante spricht.
H4pPY
Stammgast
#10 erstellt: 16. Jan 2011, 19:57
Aergerlich das er nicht funzt und die jetz zurueck schicken musst, hast du online bestellt oder aus m laden?
Frag nach ob da fuer dich noch was rausspringt,wegen dem stress. Fragen kostet schliesslich nix! :-D
Suche:
Das könnte Dich auch interessieren:
Denon avr 1611 Kaufberatung
giannibozz am 30.06.2011  –  Letzte Antwort am 03.07.2011  –  5 Beiträge
Grundsatzfragen Denon AVR-1611
MechUnit am 13.09.2011  –  Letzte Antwort am 13.09.2011  –  4 Beiträge
Denon AVR-1611 Wandmontage?
Rudoph2000 am 14.01.2011  –  Letzte Antwort am 16.01.2011  –  2 Beiträge
Denon AVR-1611 und 4k Fernseher
Zardoz77 am 03.06.2017  –  Letzte Antwort am 03.06.2017  –  5 Beiträge
Denon AVR-1611
Jack4242 am 16.06.2011  –  Letzte Antwort am 19.06.2011  –  5 Beiträge
HDMI Eingänge Denon AVR 1611
Bastien123 am 01.10.2010  –  Letzte Antwort am 01.10.2010  –  3 Beiträge
Denon AVR 1611 feintuning
Leggy am 12.04.2011  –  Letzte Antwort am 13.04.2011  –  3 Beiträge
Denon AVR 1611 OSD
larocka am 08.02.2012  –  Letzte Antwort am 08.02.2012  –  6 Beiträge
Denon AVR-1611 fehlendes Eingangssignal
Larsen30 am 27.12.2010  –  Letzte Antwort am 27.12.2010  –  2 Beiträge
DENON AVR-1611 kein SUBWOOFER im Stereobetrieb?
TheDarkOne85 am 02.06.2012  –  Letzte Antwort am 05.06.2012  –  8 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder858.109 ( Heute: 49 )
  • Neuestes MitgliedIngo_Meister
  • Gesamtzahl an Themen1.430.345
  • Gesamtzahl an Beiträgen19.216.651

Hersteller in diesem Thread Widget schließen