DENON AVR 1602 linker Kanal Frontspeaker leise

+A -A
Autor
Beitrag
twofel
Schaut ab und zu mal vorbei
#1 erstellt: 14. Feb 2011, 18:52
Hallo,

brauch mal eure Hilfe. Bei meinem Denon AVR-1602 ist der linke Kanal der Front Lausprecher ( B Speaker ) sehr leise.
Die beiden rechten Kanäle sind in Ordnung.

Es zwar etwas über den linken Kanal zu hören..aber sehr leise.
Einen RESET habe ich schon gemacht. Aber ich denke daran liegt es nicht.

Könnt Ihr mir einen Tip geben wo ein mögliche Fehlerquelle liegen könnte ? Vorverstärker oder Endstufe oder Relais ?


Gruss Tim
mobby83
Ist häufiger hier
#2 erstellt: 14. Feb 2011, 19:14
Nach dem Checken der Verkabelung würde ich bei der Endstufe anfangen zu suchen (es sei denn deine Einstellungen am AVR selbst sind ev. Schuld)
twofel
Schaut ab und zu mal vorbei
#3 erstellt: 14. Feb 2011, 19:21

mobby83 schrieb:
Nach dem Checken der Verkabelung würde ich bei der Endstufe anfangen zu suchen (es sei denn deine Einstellungen am AVR selbst sind ev. Schuld)



Also Verkabelung ist ok...habe auch mal Bxen getauscht...aber das zwete macht mich nachdenklich.was kann ch denn am AVR verstellen, dass der zweite Kanal Leise ist ??
mobby83
Ist häufiger hier
#4 erstellt: 14. Feb 2011, 20:59
Es war nur eine Mutmaßung... Ich kenne durchaus Gerät bei denen die Balance pro Kanalpaar eingestellt werden kann.

Wenn sich die Relais testen/tauschen lassen, dann das auch gleich probieren (aber das die Kontakte so sehr Korrodiert sind glaube ich bald nicht).

Ansonsten hinter den Relais mal den Eingangswiderstand am Ausgang der Endstufen messen. Manchmal gibt das Aufschlüsse über Defekte.
twofel
Schaut ab und zu mal vorbei
#5 erstellt: 14. Feb 2011, 21:25
danke Harry...werde ich morgen mal in Angriff nehmen...wenn ich mich im Schaltplan kundig gemacht habe.

du tippst aber eher auf Endstufe ...
mobby83
Ist häufiger hier
#6 erstellt: 15. Feb 2011, 11:52
Da nur ein Kanal betroffen ist, zweifle ich an der Theorie des defekten Netzteils.

(Es sei denn jeder Kanal hat eine autarke Versorgung?)
twofel
Schaut ab und zu mal vorbei
#7 erstellt: 16. Feb 2011, 19:39
Nein Netzteil ist nicht defekt....habe alle Spannungsregler jetzt überprüft...sind ok.


Jetzt habe ich aber plötzlich anderen Effekt:

Sobald ich das Gerät einschalte bleibt es fuer 5 sec an und schaltet sich dann aus.

Und die LED ON/STANDBY fängt an zu blinken.

Keine Ahnung wo das Signal zum Abschalten herkommt.
Jedenfalls wird Relais RLY 106 ausgelöst und trennt den Eingangstrafo ( SUB TRANS ) vom Netz.


[Beitrag von twofel am 16. Feb 2011, 20:15 bearbeitet]
twofel
Schaut ab und zu mal vorbei
#8 erstellt: 17. Feb 2011, 11:06
Hängt des evtl. mit der defekten Endstufe zusammen ?
Suche:
Das könnte Dich auch interessieren:
Linker Kanal leise
derpeter210 am 27.11.2016  –  Letzte Antwort am 02.12.2016  –  4 Beiträge
Denon AVR 1602
schnubbilein am 13.05.2005  –  Letzte Antwort am 02.11.2009  –  11 Beiträge
Denon AVR-1602 CP106
michi0123 am 03.01.2014  –  Letzte Antwort am 14.01.2014  –  2 Beiträge
Denon X1100 - Linker Kanal sporadisch sehr leise
Elektrofreak89 am 11.02.2018  –  Letzte Antwort am 11.02.2018  –  8 Beiträge
Denon AVR 2312 linker Sourround-Kanal viel zu leise
elegon32 am 19.11.2016  –  Letzte Antwort am 19.11.2016  –  4 Beiträge
AVR 2113 - Linker Kanal kaputt?
Thalys am 22.02.2016  –  Letzte Antwort am 22.02.2016  –  2 Beiträge
Denon AVR-1602 - Hilfe - Problem
FlexoO am 29.12.2011  –  Letzte Antwort am 05.01.2012  –  5 Beiträge
DENON AVR 1602 Schutzschaltung spricht an
twofel am 17.02.2011  –  Letzte Antwort am 17.02.2011  –  5 Beiträge
Denon AVR 1602 Surround richtig einstellen
Maximum1986 am 07.12.2017  –  Letzte Antwort am 07.12.2017  –  3 Beiträge
Denon AVR-1911 USB/Iphone nur linker Kanal?
jensgi am 05.10.2010  –  Letzte Antwort am 07.10.2010  –  8 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder858.062 ( Heute: 24 )
  • Neuestes Mitgliedwellwurst
  • Gesamtzahl an Themen1.430.193
  • Gesamtzahl an Beiträgen19.214.226

Hersteller in diesem Thread Widget schließen