Kein 5.1 - Unitymedia HD Recorder/AVR 1912/Panasonic TX-P42VT20E

+A -A
Autor
Beitrag
hop_the_pop
Neuling
#1 erstellt: 10. Mrz 2012, 22:53
Hallo,

in folgendem Setup bekomme ich keinen 5.1 Dolby Digital Ton, nur Stereo oder Dolby Digital 2.0:

Unitymedia HDC-601 DER-REV A5 HD Recorder/Denon AVR 1912/Panasonic TX-P42VT20E, wenn ich über die Unitymedia Box fernsehe. Die Unitymedia Box ist mit dem mitgelieferten HDMI-Kabel an den HDMI-Port 1 des Fernsehers angeschlossen. Der AVR 1912 ist per HDMI (Monitor Out) an den HDMI 2-Anschluss des Fernsehers angeschlossen.

In der Unitymedia Box kann ich in dieser Konfiguration wie gesagt max. Dolby Digital 2.0 auswählen... also rief ich die Unitymedia Hotline an, wo man mir erklärte, dass ich ein optisches Kabel zwischen Unitymedia Box und AVR 1912 benötige. Also habe ich dies angeschlossen, aber immer noch kein Dolby Digital 5.1.

Im Fernseher und im AVR 1912 kann ich keine Einstellungen finden, die hilfreich wären, um die Situation zu beheben. Kann mir bitte jemand helfen? Merci.

Gruss, hop
veasel
Ist häufiger hier
#2 erstellt: 11. Mrz 2012, 01:48
Es wird aber auch nicht jede Sendung in 5.1 übertragen. Meist ist es nur Stereo oder Dolby 2.0.
Bist du dir sicher, dass es eine Sendung in 5.1 ist?
an sonsten kann es eine Einstellung in der Kabelbox sein oder eben im Denon.
Guck doch mal in den Status im Menü. Da siehst du doch was an Signal ankommt und was raus geht.
hop_the_pop
Neuling
#3 erstellt: 11. Mrz 2012, 04:49
War gestern Abend die ARD Sportschau, die wird in 5.1 übertragen. Und wie gesagt, ich habe zwar in der Unitymedia Box die Einstellungen für den Ton gefunden, mehr als Dolby Digital konnte ich aber nicht einstellen. In den Einstellungen vom Fernseher und vom AVR-Receiver habe ich keine Einstellungen gefunden.

Welche anderen Sender übertragen regelmässig 5.1?
veasel
Ist häufiger hier
#4 erstellt: 11. Mrz 2012, 21:33
Guck mal heute Pro7 HD z.Bsp. da sollte 5.1 kommen.
hop_the_pop
Neuling
#5 erstellt: 11. Mrz 2012, 22:19
Wie erwartet, habe auch andere Sender durchprobiert. Auch nochmal in den Einstellungen des Fernsehers geguckt, aber nichts gefunden. Hilfe?
Suche:
Das könnte Dich auch interessieren:
Probleme Denon AVR 1912
-Shogun- am 15.08.2011  –  Letzte Antwort am 17.08.2011  –  8 Beiträge
denon AVR-1912 kein Upscaling
marcus2 am 01.07.2011  –  Letzte Antwort am 23.12.2011  –  8 Beiträge
Denon AVR-1912 Kein Bild
petto-09 am 27.04.2014  –  Letzte Antwort am 28.04.2014  –  3 Beiträge
AVR 1912
plinius12 am 21.11.2011  –  Letzte Antwort am 22.11.2011  –  2 Beiträge
Denon AVR 1912 Frage.
element_83 am 02.08.2011  –  Letzte Antwort am 28.08.2011  –  5 Beiträge
AVR 1912 Ton-/Bildaussetzer
flipsen86 am 07.10.2011  –  Letzte Antwort am 09.10.2011  –  2 Beiträge
Anschluss Denon 1912 + TV hinsichtlich Ton
Stuebbenmann am 30.12.2011  –  Letzte Antwort am 31.12.2011  –  3 Beiträge
AVR-1912 Tonproblem
jd_odin am 21.09.2011  –  Letzte Antwort am 22.09.2011  –  3 Beiträge
AVR-1912 / 2. Zone
helle699 am 06.03.2012  –  Letzte Antwort am 08.03.2012  –  10 Beiträge
Hilfe - Denon AVR 1912
mrjens am 30.12.2011  –  Letzte Antwort am 01.01.2012  –  2 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.885 ( Heute: 7 )
  • Neuestes MitgliedChristopherson
  • Gesamtzahl an Themen1.500.117
  • Gesamtzahl an Beiträgen20.525.231

Hersteller in diesem Thread Widget schließen