Denon 1713 - empfange nicht alle Internetradiosender

+A -A
Autor
Beitrag
Perseus42
Schaut ab und zu mal vorbei
#1 erstellt: 11. Sep 2012, 11:43
Hallo zusammen,

ich bin nun glücklicher Besitzer des Denon AVR-1713. Funktioniert soweit auch super (wenn auch die Menüführung und das Handbuch stark verbesserungswürdig ist). Allerdings bekomme ich nicht alle Radiosender die über die Internetverbindung angeboten werden. Meine Frau möchte gerne Radiosender (z.B. "Radio 1160") aus ihrer Heimat Peru hören. Über die Internetseite des Senders kann man ihn auch direkt hören. Nur in der Liste der Sender auf dem Denon wird dieser Sender (und auch andere) nicht aufgelistet. Wie kann ich diesen Sender direkt über den Denon hören? Kann man irgendwie die IP-Adresse direkt eingeben? Da habe ich aber noch keine Möglichkeit im Menü gefunden.
mm57
Stammgast
#2 erstellt: 11. Sep 2012, 12:41
Das Internetradio von Denon verwendet "vTuner". Um vTuner zu verwenden (zB. Favoriten anlegen), musst du bei radiodenon.com registriert sein.

Auf vTuner gibt es folgende Stationen aus Peru: Link (2 Seiten). Dein Beispiel ist leider nicht dabei.
Und folgende Sender mit 1160 (im"Search Feld" 1160 eingeben).

mfg


[Beitrag von mm57 am 11. Sep 2012, 12:52 bearbeitet]
Perseus42
Schaut ab und zu mal vorbei
#3 erstellt: 11. Sep 2012, 13:25
aaah...ok... Danke! Ich werd´s versuchen.
Perseus42
Schaut ab und zu mal vorbei
#4 erstellt: 11. Sep 2012, 15:02
...und eine direkte Eingabe der IP-Adresse geht nicht?
mm57
Stammgast
#5 erstellt: 11. Sep 2012, 21:11
Sobald du registriert bist, kannst du auf vTuner auch eigene URLs eingeben und speichern. zB. "http://62.168.116.98:8000/dsp1"
Diese kannst du dann mit deinem AVR aufrufen!

LG
Perseus42
Schaut ab und zu mal vorbei
#6 erstellt: 12. Sep 2012, 14:17
aaaahh... cool! Danke!
Perseus42
Schaut ab und zu mal vorbei
#7 erstellt: 14. Sep 2012, 21:05
Hallo, ich hab' mich jetzt bei Vtuner angemeldet und einen Sender hinzugefügt. In der Liste (auf der Internetseite) "Meine hinzugefügten Radiosender" erscheint der Sender auch und er wird auch abgespielt. Auf dem Denon finde ich den Sender unter "Internet Radio" -> "radiodenon.com" -> "hinzugefügte Radiostationen" auch, wenn ich ihn aber anwähle, erscheint kurz die Senderseite, verschwindet aber gleich wieder und es wird nichts abgespielt. Was hab' ich da falsch gemacht?

(es ist der Sender Radio 1160 -> http://94.23.211.54:9300/listen.pls)
mm57
Stammgast
#8 erstellt: 16. Sep 2012, 20:27
Hallo, wahrscheinlich machst du gar nichts falsch. Denn auf der Homepage von Radio 1160 steht falls man eine iPhone iPod oder einen iIPad hat soll man deinen genannten Link eingeben. Das heißt das dieser Link für Apple Produkte ist, und der Denon das nicht streamen kann. Es wird leider kein mp3-stream angegeben.

Lo siento, ¡Saludas a tu esposa!
Perseus42
Schaut ab und zu mal vorbei
#9 erstellt: 17. Sep 2012, 14:00
ah, ok...logisch... Mist!
Mi esposa va a estar deceptionada... La voy a mandar tus saludos. Gracias!
Perseus42
Schaut ab und zu mal vorbei
#10 erstellt: 23. Sep 2012, 19:29
So, nachdem es mit VTuner nicht funktioniert, wollte ich es über HDMI direkt vom PC "einspeisen". Auf dem PC kann man die Sender (z.B. "Zeta Rock & Pop") hören. Ich also den PC mit dem Denon mit dem HDMI-Kabel verbunden (in den "Game"-Kanal), man hört aber nix! Das Einzige was passiert, dass ich das Monitorbild jetzt auf dem Fernseher angezeigt bekomme. Was muss ich jetzt noch einstellen, dass man auch den Ton hört?


[Beitrag von Perseus42 am 23. Sep 2012, 19:30 bearbeitet]
ergo-hh
Inventar
#11 erstellt: 23. Sep 2012, 19:35
Hast du am PC das HDMI Kabel an der Grafikkarte angeschhlossen?
Welches Betriebssystem hast du?

Grundsätzlich musst du bei der Systemsteuerung und dort bei Sound das richtige Audiogerät wählen.

Gruß ergo-hh
Perseus42
Schaut ab und zu mal vorbei
#12 erstellt: 23. Sep 2012, 20:03
Ich hab' ein paar Informationen vergessen:
- Asus-BoardM4A785TD-M EVO
- Betriebssystem Ubuntu 1110

Es gibt am Board nur einen HDMI-Anschluss, der ist beschrieben mit "HDMI port: This port is for High-Definition Multimedia Interface (HDMI) connector, and is HDCP compliant alowing playback of HD DVD, Blue-ray, and other protected content
ergo-hh
Inventar
#13 erstellt: 23. Sep 2012, 20:31
Im BIOS gibt es die Möglichkeit unter
'Advanced -> Onboard Device Configuration -> Front Panel HD Audio' den 'SPDIF out Mode' auf HDMI zu setzen (siehe Manual Seite 2-14).

Ist das bei dir der Fall?

Gruß ergo-hh


[Beitrag von ergo-hh am 23. Sep 2012, 20:32 bearbeitet]
Perseus42
Schaut ab und zu mal vorbei
#14 erstellt: 23. Sep 2012, 22:35
Ich hab' es jetzt so im BIOS eingestellt, der Ton kommt aber immer noch nicht.
ergo-hh
Inventar
#15 erstellt: 23. Sep 2012, 22:49
Schau mal unter Ubuntu bei den 'Systemeinstellungen -> Audio' nach, welches Gerät bei 'Tonausgabe über' eingestellt ist.

Gruß ergo-hh
Perseus42
Schaut ab und zu mal vorbei
#16 erstellt: 23. Sep 2012, 23:07
Das kann man auf HDMI einstellen ("RS880 Audio Device [Radeon HD 4200], dann ist aber der Analog-Audio-Ton weg, beim Denon kommt aber trotzdem nichts an.
ergo-hh
Inventar
#17 erstellt: 23. Sep 2012, 23:15
Dann wird es wohl etwas komplizierter, siiehe hier:
http://forum.ubuntuu...ber-hdmi-mit-ubuntu/

Ggfs. auch mal googeln nach 'Ubuntu HDMI Tonausgabe', es gibt unzählige Beiträge.

Gruß ergo-hh
Perseus42
Schaut ab und zu mal vorbei
#18 erstellt: 23. Sep 2012, 23:23
upppf! Das wird kompliziert... besonders für so einen Laien wie mich...
Ich werd's morgen probieren.
Vielen Dank mal!
Suche:
Das könnte Dich auch interessieren:
Ungewollter Radio Empfang Denon 1713
Ben_Mo am 06.01.2013  –  Letzte Antwort am 14.01.2013  –  25 Beiträge
Denon 1713 Wii Anschliessen ?
der_ganz_neue_von_niederbayern am 16.05.2013  –  Letzte Antwort am 17.05.2013  –  5 Beiträge
Dröhnen beim Denon 1713
Erkanns am 27.11.2017  –  Letzte Antwort am 28.11.2017  –  3 Beiträge
Denon 1713 so nutzbar?
Cyberurmel am 07.05.2013  –  Letzte Antwort am 07.05.2013  –  2 Beiträge
Denon 1713 - Netzwerkprobleme
Ätsch am 17.12.2012  –  Letzte Antwort am 16.04.2013  –  10 Beiträge
Denon 1713 verliert Einstellungen
yam am 24.04.2016  –  Letzte Antwort am 03.04.2017  –  3 Beiträge
Denon 1713 Video-Funktionalität
benny7000 am 24.04.2013  –  Letzte Antwort am 26.04.2013  –  8 Beiträge
Denon 1713 & Bluetooth Adapter
Heinville am 23.11.2015  –  Letzte Antwort am 23.11.2015  –  4 Beiträge
Denon AVR 1713 / Kopfhöreranschluß
manuhamburg am 19.01.2013  –  Letzte Antwort am 19.01.2013  –  3 Beiträge
Denon AVR 1713 Webinterface
ajung am 07.06.2012  –  Letzte Antwort am 15.12.2013  –  4 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.699 ( Heute: 39 )
  • Neuestes Mitglieddomihi20
  • Gesamtzahl an Themen1.499.848
  • Gesamtzahl an Beiträgen20.519.397

Hersteller in diesem Thread Widget schließen