Denon AVR 4310 oder A100 HDMI Verbindung zu TechniSat Receiver

+A -A
Autor
Beitrag
walt1969
Neuling
#1 erstellt: 22. Nov 2010, 13:49
Hallo!

Ich habe mir vor kurzen einen A100 gegönnt und habe daselbe Problem mit der HDMI Verbindung zu meinem TechniSat Receiver HD8+ wie zuvor mit meinem AVR4310:
Bei den in HD ausgesrahlten Programmen steigt der Verstärker nach mehrmaligen umschalten aus (d.h. Bild flackert sw-grün, Ton z.T. noch da), wenn ein HD-Programm (z.B. Pro7) wieder ausgewählt wird. Firmenupdates sind die neuesten drauf.
Hat jemand Erfahrung mit diesem Problem? Oder gibt es hierzu bereits ein angelagtes Thema (leider in der Suchfunktion keins gefunden).

Besten Dank schon mal für Eure Infos!
Vinz9900
Neuling
#2 erstellt: 03. Mai 2011, 21:31
Würde mich auch interessieren, habe das gleiche Problem.

Hat keiner eine Lösung?

Gruss

Vinz
detuned
Schaut ab und zu mal vorbei
#3 erstellt: 24. Nov 2011, 20:01
Auch ich habe dieses Problem! Das Gerät wurde zweimal eingesendet. Beim ersten Mal wurde angeblich ein Software-Update der Systemsteuerung (wtf?) durchgeführt. Firmware war auf aktuellem Stand, auch danach keine neue drauf. Beim zweiten Mal wurde nach mehrfachem Test auch nichts gefunden. Tipp von TS: Gerät direkt am TV betreiben. Nur blöd, wenn der nur einen HDMI Anschluss hat und ich noch einen Beamer nutze...
Ich betreibe darüber hinaus insgesamt 7 HDMI Geräte am AVR. Alle funktionieren auch nach mehrfachen Umschaltungen ohne Probleme, nur der Technisat nicht. Sehr schade, war ich ansonsten doch sehr überzeugt von dem Gerät.

Die Hotline empfahl, eine feste Auflösung einzustellen und HDCP auf Immer an. Auch das scheint aber nicht zu helfen...

Gibt es bei euch Neuerungen zu der Thematik?

Danke!
Suche:
Das könnte Dich auch interessieren:
Denon AVR-4810 /4310
hangu1960 am 20.02.2010  –  Letzte Antwort am 21.02.2010  –  5 Beiträge
Denon AVR-4310
Cupa am 07.05.2009  –  Letzte Antwort am 10.12.2016  –  963 Beiträge
Denon AVR-A100!
janguzzi am 23.08.2010  –  Letzte Antwort am 08.12.2011  –  260 Beiträge
Denon AVR 4310 Defekt !
arik am 23.12.2009  –  Letzte Antwort am 24.12.2009  –  2 Beiträge
DENON AVR-4310 Update
Katschie am 26.08.2009  –  Letzte Antwort am 02.11.2009  –  9 Beiträge
Denon AVR-4310 vs. AVR-3311
coolcriz am 02.05.2011  –  Letzte Antwort am 04.05.2011  –  4 Beiträge
Denon AVR 4310 Einstellen Lautsprecher
flitzicento am 12.03.2013  –  Letzte Antwort am 24.03.2013  –  3 Beiträge
Fragen zum Denon AVR-4310
cbrjogi am 13.05.2010  –  Letzte Antwort am 13.05.2010  –  3 Beiträge
Probleme mit Denon AVR 4310
drs55 am 18.12.2009  –  Letzte Antwort am 21.12.2009  –  10 Beiträge
Denon 4310 Zone 2 HDMI
timecrash am 21.03.2010  –  Letzte Antwort am 21.03.2010  –  5 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder857.943 ( Heute: 50 )
  • Neuestes Mitgliedsmoovi
  • Gesamtzahl an Themen1.430.015
  • Gesamtzahl an Beiträgen19.210.654

Hersteller in diesem Thread Widget schließen