Sound-Mode den Eingängen zuordnen ?

+A -A
Autor
Beitrag
michael_rx-v559
Stammgast
#1 erstellt: 01. Jan 2014, 10:50
Hi Leute

Ich habe einen X1000. Ich muss aber oft die Eingangsquelle wechseln, was oft dazu führt, dass der unpassende Soundmode verwendet wird. Da passiert es dann, dass Game aktiviert ist und Musik gehört wird oder Musik im Movie-Mode wiedergegeben wird. das ist natürlich auch nicht Sinn der Sache.
Kann man das beim X1000 irgendwie einstellen, dass der AVR automatisch bei Internetradio auf den jeweiligen ausgewählten Music-Mode springt oder bei Sat/CBL automatisch auf den bevorzugten Movie-Mode (Dolby Digital wird ja automatisch erkannt und aktiviert)
Das wäre sonst ziemlich unpraktisch, dass man immer beides umschalten muss. Demnach wird es auch schnell man vergessen.

Grüße Michael
Splat
Stammgast
#2 erstellt: 02. Jan 2014, 02:58
Also beim X2000 merkt er sich automatisch den Soundmodus. Wenn ich z.B. beim hören von Internet Radio auf DTS:neo stelle und bei CD auf PL2:M, dann aktiviert er auch den zuletzt gewählten Modus pro Quelle wieder beim hin und her switchen.
michael_rx-v559
Stammgast
#3 erstellt: 02. Jan 2014, 08:50
Hmm, ja genau Dankeschön, das wäre mein Problem...
Geht das beim X1000 nicht, oder ist da was defekt, meiner scheint schon ein paar Macken zu haben???
Keiner was dazu???
mokko
Stammgast
#4 erstellt: 02. Jan 2014, 11:00
Frohes Neues an Alle

Ich habe den x1000, bei mir geht es auch so wie bei Splat.

Gruß
michael_rx-v559
Stammgast
#5 erstellt: 02. Jan 2014, 12:56
Frohes neues Jahr

Noch jemand, der das bestätigen kann ???
Bei mir geht das wirklich nicht ???
mokko
Stammgast
#6 erstellt: 02. Jan 2014, 20:45
Ich habe wegen einem ähnlichem Fehler einen Reset gemacht und alles neu eingestellt /eingemessen. Jetzt läuft alles wie es soll. Versuch macht Kluch
michael_rx-v559
Stammgast
#7 erstellt: 09. Jan 2014, 06:28
Hi

Kurze Aufklärung. Ich weiß nicht, warum ich da immer so ein Durcheinander hatte, jedenfalls funktioniert es doch.

Grüße
Suche:
Das könnte Dich auch interessieren:
Denon AVR 3313 Sound Mode
M_K_F am 21.06.2018  –  Letzte Antwort am 23.06.2018  –  5 Beiträge
Denon AVR-X4400H: Direkte Sound Mode Wahl via IR-Codes
.Michael. am 02.02.2019  –  Letzte Antwort am 10.02.2019  –  6 Beiträge
AVR-1912 "Midnight-Mode"
fallback am 30.11.2011  –  Letzte Antwort am 14.02.2012  –  17 Beiträge
Direct Mode - mehr Punch
horstepipe am 20.02.2015  –  Letzte Antwort am 20.02.2015  –  3 Beiträge
Denon X1100W Direct Mode
MiseryIndex84 am 12.09.2016  –  Letzte Antwort am 12.09.2016  –  2 Beiträge
Störgeräusche bei Decode Mode Einstellungen
DooDafiit am 26.12.2015  –  Letzte Antwort am 27.12.2015  –  5 Beiträge
Denon 1803 -> Frage zu Eingängen?
schulle am 14.05.2010  –  Letzte Antwort am 14.05.2010  –  4 Beiträge
Denon X1000 und ARC + Generelles zum Sound // Anfänger braucht Hilfe
buzzard2000 am 24.02.2014  –  Letzte Antwort am 25.02.2014  –  4 Beiträge
Denon AVR kein Surround-Mode
Frank2308 am 05.11.2010  –  Letzte Antwort am 08.11.2010  –  3 Beiträge
AVR 2311 Listening Mode Probleme
Arno_Hakk am 02.04.2011  –  Letzte Antwort am 04.01.2012  –  3 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.747 ( Heute: 21 )
  • Neuestes MitgliedTeufel_52
  • Gesamtzahl an Themen1.499.909
  • Gesamtzahl an Beiträgen20.520.836

Top Hersteller in Denon Widget schließen